Errors after update

Hi,

After updating using yay -Syu this lines showed up on the terminal:
-> Missing AUR Packages: mhwd-catalyst python-sip-pyqt5 xf86-input-keyboard xf86-input-mouse
-> Flagged Out Of Date AUR Packages: python-qdarkstyle
Now I can use neither desktop nor mouse. The packages are installed and even with sudo pacman -Syuu I cannot find a match.

Any suggestions?
Thanks in advance

I am pretty sure that yay does not block the update, because of these messages.

These packages have been removed from the repo recently (like in the last month or two).
So you should uninstall them as the functions they provided have been merged into other packages.

4 Likes

archived.forum.manjaro.org - Missing-Aur-Packages

Thanks, I removed them with yay -Sc --cleanafter and the functionality was restored.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by