Externe Festplatte wird nicht gemouted ( sdb1 )

Hallo!
Ich habe noch ein Problem.
Die Externe Festplatte ( auf der meine Datensicherung ist. ) wird nicht gemounted, so das ich keine Daten nicht zurückspielen kann.

Es kommt die Meldung " Dieses Gerät klann nicht eingebunden werden.

lsblk -f
NAME   FSTYPE FSVER LABEL  UUID                                 FSAVAIL FSUSE% MOUNTPOINT
fd0                                                                            
sda                                                                            
├─sda1 ext4   1.0          d0c40aff-80fd-4260-88c2-cdddefad044f    252G     7% /
├─sda2 ext4   1.0          5cb58dc2-594f-4675-b4ff-7067adbd4017  525,7G     0% /home
├─sda3 swap   1            b12f5c73-38a9-4303-aa8e-15d9b998e0bb                [SWAP]
└─sda4 ext4   1.0          8f96b807-9d73-46ba-a7ae-74b4fdc4f1d1    851M     6% /boot
sdb                                                                            
└─sdb1 ntfs         4TB_03 42482D78482D6BBB                                    
sr0                                                                            
sr1                                       
blkid -o list -c /dev/nul
device                                       fs_type         label            mount point                                      UUID
-------------------------------------------------------------------------------------------------------------------------------------------------------------------
/dev/fd0                                                                      (nicht eingehängt)                              
/dev/sda1                                                                     /                                                
/dev/sda2                                                                     /home                                            
/dev/sda3                                                                     [SWAP]                                           
/dev/sda4                                                                     /boot                                            
/dev/sdb1                                                                     (nicht eingehängt)
sudo parted -l
[sudo] Passwort für ralf: 
Modell: ATA Samsung SSD 860 (scsi)
Festplatte  /dev/sda:  1000GB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: gpt
Disk-Flags: 

Nummer  Anfang  Ende    Größe   Dateisystem     Name  Flags
 4      1049kB  1075MB  1074MB  ext4
 1      1075MB  316GB   315GB   ext4
 2      316GB   924GB   608GB   ext4
 3      924GB   1000GB  76,4GB  linux-swap(v1)        swap


Modell: WD My Book 1230 (scsi)
Festplatte  /dev/sdb:  4001GB
Sektorgröße (logisch/physisch): 4096B/4096B
Partitionstabelle: msdos
Disk-Flags: 

Nummer  Anfang  Ende    Größe   Typ      Dateisystem  Flags
 1      1049kB  4001GB  4001GB  primary  ntfs


Warnung: /dev/sr1 kann nicht zum Schreiben geöffnet werden (Das Dateisystem ist
nur lesbar). /dev/sr1 wurde nur lesbar geöffnet.
Fehler: /dev/sr1: unbekannte Partitionstabelle
Modell: Unbekannt (unknown)                                               
Festplatte  /dev/sr1:  2048B
Sektorgröße (logisch/physisch): 2048B/2048B
Partitionstabelle: unknown
Disk-Flags: 

Wie kriege ich die Daten gesichert ?

Hallo Lehmeier,
wie hast Du denn versucht zu mounten?
sudo mount -t ntfs-3g /dev/sdb1 /media/windows
Pfad kann natürlich anders sein. Ist auch ntfs-3g installiert?

viele Grüße gosia

Es gab eine Fehlermeldung :

sudo mount -t ntfs-3g /dev/sdb1 /media/windows

Wir gehen davon aus, dass der lokale Systemadministrator Ihnen die
Regeln erklärt hat.  Normalerweise läuft es auf drei Regeln hinaus:

    #1) Respektieren Sie die Privatsphäre anderer.
    #2) Denken Sie nach, bevor Sie tippen.
    #3) Mit großer Macht kommt große Verantwortung.

[sudo] Passwort für ralf: 
$MFTMirr does not match $MFT (record 0).
Failed to mount '/dev/sdb1': Eingabe-/Ausgabefehler
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.

output von ls -al /media/ ?

*befehl korrigiert

ls- al /media/
bash: ls-: Kommando nicht gefunden.

da gab es wohl eine Tipfehler.

sudo ls -al /run/media/
insgesamt 0
drwxr-xr-x   3 root root  60 12. Jul 04:07 .
drwxr-xr-x  28 root root 740 12. Jul 03:59 ..
drwxr-x---+  2 root root  40 12. Jul 04:07 ralf

Aber die Platte läßt sich immer noch nicht einbinden.

ls- kann ja uch nicht klappen .. ls -al Lehrzeichen beachten

hier könnte das Problem liegen.

wie es aussieht hast du keinen Ordner "Media" mit unter Ordner "Windows" im Stammverzeichnis / (root) ... somit kann dahin auch nicht gemountet werden.

Bitte vorher nochmals prüfen ob "/media" vorhanden ist mit Unterordner?!

Unter /run/media/... liegen alle festplatten, die sek. gemountet werden.

Da du ja aktiv also primär mounten möchtest, teste mal folgendes:

sudo mkdir /media
sudo mkdir /media/windows
sudo mount -t ntfs-3g /dev/sdb1 /media/windows

Erst wird Ordner Media, dann Unterordner Windows erstellt.
Danach wird die Partition "/dev/sdb1/" versucht nach "/media/Windows" zu mounten.

Klappt es jetzt?

Du nutzt ja KDE-Version .. Da gibt es doch nen Dateimanager?! Dolphin?!
Sieht man dort nicht die Festplatten? und wenn man die anklickt werden sie nicht gemountet?

Nein er wird nicht gemounted weil er ihn angeblich nicht einhängen kann.

Hier steht doch recht genau wo das Problem liegt und was gemacht werden muss. Entweder das NTFS Dateisystem ist inkonsistent oder die Platte ist kaputt. Hoffentlich das erste, den das kann repariert werden.

Wenn kein Windows mehr vorhanden ist könnte man ntfsfix probieren. Ist aber nur eine Notlösung. Wenn dort wichtige Dateien gespeichert sind, würde ich es nicht benutzen, sondern chkdsk in Windows verwenden. NTFS ist ein Windows Dateisystem und kann es daher natürlich aber viel besser reparieren.

Notlösung
sudo ntfsfix /dev/deine_NTFS_Partition

/dev/deine_NTFS_Partition muss natürlich für dein System angepasst werden.

Forum kindly sponsored by