Failed to claim resource 1

Hello everyone.
Yesterday, my notebook (Fujitsu A557) works without any problem - it worked for one year.
Today, after selecting manjaro in grub I get this:

[ 0.367581] platform MSFT0101:00: failed to claim resource 1
[ 0.367587] acpi MSFT0101:00 platform device creation failed: -16
starting version 238
[ 0.702220] module: overflow in relocation type 10 val ffffffffa004788c
[ 0.702247] module: "scsi_mod" likely not compiled with -mcmodel=kernel
[ 0.726009] module: overflow in relocation type 10 val ffffffffa0089bdf
[ 0.726071] module:"usbcore" likely not compiled with -mcmodel=kernel
[ 0.739288] module: overflow in relocation type 10 val ffffffffa00ce7e6
[ 0.739356] module:"rtsx_pci" likely not compiled with -mcmodel=kernel
[ 0.760425] module: overflow in relocation type 10 val ffffffffa011d88c
[ 0.760523] module:"scci_mod" likely not compiled with -mcmodel=kernel
ERROR: device "UUID=... (long hex number)" not found. Skipping fsck.
mount: /new/root: cant find UUID=... (long hex number)
You are now being dropped into an emergency shell.
sh: cant access tty: job control turned off

Windows 10 in dualbot works.

Can you help me?

Can you mention on what kernel does this happen, and if you tried with different kernel ?

Did you use Windows in between? If so, did you shut it down completely or did you use sleep or hibernation? Windows needs to be shut down completely so a parallel OS can boot.
No idea if this is the case here, but start Windows again and give it a good shutdown, then try to start Manjaro.

It is happening on kernel 4.9.106.


2)System not booting after update: "ERROR: device UUID <ID> not found. Skipping fsck.", dropped into emergency shell

No, I didnt use windows for two months.

Try with a newer kernel and see if this persists ... To make sure you install the required kernel modules too, use this command:
sudo mhwd-kernel -i linux414
Do not use pacman commands to install the newer kernel, only if you know exactly what other modules are required for you notebook.
The same way you can test even newer kernels:
sudo mhwd-kernel -i linux416
If you can't boot, not even to switch TTY, try to edit the boot by pressing e on boot menu and replace quiet with 3 on the linux line ...

Same problem as these threads it seems.
(2 in Kmartin's post)

I've had it too, and fixed it by reverting to earlier kernel as per Benob's instructions here.

Forum kindly sponsored by