failing to install rufus in manjaro

you can use woeusb from AUR format the usb to ntfs and unmount then use the program it works here just fine

what i get after removing space
mount: /home/oudarjya718/winiso: failed to setup loop device for /Downloads/Win10_1903_V1_English_x64.iso.

Do you have a /Downloads or should it be ~/Downloads?

ya in that case i get this

mount: /home/oudarjya718/winiso: WARNING: device write-protected, mounted read-only.

That is expected as you cannot change the content of an ISO but you can read it - which is the whole purpose.

Good. That means it worked!

but im still getting the errror while trying to flash for real

see im still getting the error
https://gyazo.com/b1dc4b6b6d9a3d9618e544458e548f77

see the point im tryong to make here is that the device don't exist
so i need to flash it before i run the command right?
https://gyazo.com/f985b3a990f15a2c92926033a88c1189

so the usb isn't flashing at all . that's a prerequisite right?
the message towards the left
image

http://xyproblem.info

If you followed my instructions you will have mounted your usb in ~/winusb - so you cannot flash it.

Instead of mixing different methods - try following one through.

If you cannot get woeusb to work - use the manual approach - don't mix them - you will get problems.

Just copy the files from from the ~/winiso folder to the ~/winusb folder

Dude it's windows, is it really worth all this trouble? :man_shrugging:

You have already been given instructions how two use weousb its simple.
Make sure the usb is large enough and a good brand. and is useable.

Use gparted to format the usb to ntfs "unmount the usb that is not pulling it out and putting it back in" by the way gparted will indicate if its not mounted.

select iso in woeusb,

select usb in woeusb

install wtf is so hard with that.

The other option is to use a friends computer download the windows tool for the job it works just like woeusb, forget rufus it is not reliable and not the correct tool.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by