Failures in journalctl

Hi all,

I need your help to interpret/understand the following failed "stuffs" in journalctl.

Oct 18 11:41:35 manjaro kernel: r8168: module verification failed: signature and/or required key missing - tainting kernel
Oct 18 11:41:35 manjaro systemd-udevd[454]: Process '/usr/bin/tlp auto' failed with exit code 1.
Oct 18 11:41:35 manjaro systemd-udevd[413]: Process '/usr/bin/set-wireless-regdom' failed with exit code 1.
Oct 18 11:41:36 manjaro kernel: thermal thermal_zone6: failed to read out thermal zone (-61)
Oct 18 11:41:36 manjaro systemd-udevd[407]: Process '/usr/bin/alsactl restore 0' failed with exit code 99.
Oct 18 11:41:38 manjaro dbus-daemon[592]: [system] Activation via systemd failed for unit 'dbus-org.freedesktop.resolve1.service': Unit dbus-org.freedesktop.resolve1.service not found.
Oct 18 11:41:38 manjaro NetworkManager[594]: <warn>  [1571391698.1192] sup-iface: failed to cancel p2p connect: P2P cancel failed
Oct 18 11:41:38 manjaro audit[1]: SERVICE_STOP pid=1 uid=0 auid=4294967295 ses=4294967295 subj==unconfined msg='unit=dnscrypt-proxy comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=failed'
Oct 18 11:41:38 manjaro kernel: audit: type=1131 audit(1571391698.803:49): pid=1 uid=0 auid=4294967295 ses=4294967295 subj==unconfined msg='unit=dnscrypt-proxy comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=failed'

I have disabled tlp.service since I don't use tlp so
Oct 18 11:41:35 manjaro systemd-udevd[454]: Process '/usr/bin/tlp auto' failed with exit code 1.
is probably related to that.

I appreciate your comments and suggestions as to how to get rid of these failures.

cheers,
marte

sysinfo

System:
Kernel: 5.3.6-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.2.0
parameters: BOOT_IMAGE=/boot/vmlinuz-5.3-x86_64
root=UUID=5a845a02-650d-42ac-92d9-b42473b830ef rw resume=/dev/sda8
security=apparmor apparmor=1
Desktop: Xfce 4.14.1 tk: Gtk 3.24.12 info: xfce4-panel wm: xfwm4
dm: LightDM 1.30.0 Distro: Manjaro Linux
Machine:
Type: Laptop System: Dell product: Vostro 5471 v: N/A serial:
Chassis: type: 10 serial:
Mobo: Dell model: 08X87Y v: A00 serial: UEFI: Dell v: 1.12.0
date: 05/17/2019
CPU:
Topology: Quad Core model: Intel Core i5-8250U bits: 64 type: MT MCP
arch: Kaby Lake family: 6 model-id: 8E (142) stepping: A (10)
microcode: B4 L2 cache: 6144 KiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
bogomips: 28808
Speed: 764 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 764 2: 740
3: 702 4: 778 5: 766 6: 709 7: 762 8: 701
Vulnerabilities: Type: l1tf
mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional,
IBRS_FW, STIBP: conditional, RSB filling
Graphics:
Device-1: Intel UHD Graphics 620 vendor: Dell driver: i915 v: kernel
bus ID: 00:02.0 chip ID: 8086:5917
Display: x11 server: X.Org 1.20.5 driver: intel unloaded: modesetting
alternate: fbdev,vesa resolution: 1920x1080~60Hz
OpenGL: renderer: Mesa DRI Intel UHD Graphics 620 (Kabylake GT2)
v: 4.5 Mesa 19.2.1 compat-v: 3.0 direct render: Yes
Audio:
Device-1: Intel Sunrise Point-LP HD Audio vendor: Dell
driver: snd_hda_intel v: kernel bus ID: 00:1f.3 chip ID: 8086:9d71
Sound Server: ALSA v: k5.3.6-1-MANJARO
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Dell driver: r8168 v: 8.047.04-NAPI port: e000 bus ID: 01:00.0
chip ID: 10ec:8168
IF: enp1s0 state: down mac:
Device-2: Intel Wireless 3165 driver: iwlwifi v: kernel port: e000
bus ID: 02:00.0 chip ID: 8086:3165
IF: wlp2s0 state: down mac:
IF-ID-1: enp0s20f0u1 state: unknown speed: N/A duplex: N/A mac:
IF-ID-2: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A
Drives:
Local Storage: total: 456.46 GiB used: 109.20 GiB (23.9%)
ID-1: /dev/sda vendor: Samsung model: SSD 860 EVO 250GB size: 232.89 GiB
block size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
serial: rev: 2B6Q scheme: GPT
ID-2: /dev/sdb vendor: Western Digital model: WDS240G2G0B-00EPW0
size: 223.58 GiB block size: physical: 512 B logical: 512 B
speed: 6.0 Gb/s serial: rev: 0000 scheme: GPT
Partition:
ID-1: / raw size: 25.00 GiB size: 24.48 GiB (97.93%)
used: 12.81 GiB (52.3%) fs: ext4 dev: /dev/sda4
ID-2: /home raw size: 15.00 GiB size: 14.70 GiB (98.01%)
used: 5.03 GiB (34.2%) fs: ext4 dev: /dev/sda5
ID-3: swap-1 size: 10.00 GiB used: 0 KiB (0.0%) fs: swap
swappiness: 25 (default 60) cache pressure: 50 (default 100)
dev: /dev/sda8
Sensors:
System Temperatures: cpu: 42.0 C mobo: 39.0 C sodimm: 36.0 C
Fan Speeds (RPM): cpu: 0
Info:
Processes: 225 Uptime: 27m Memory: 15.54 GiB used: 1.37 GiB (8.8%)
Init: systemd v: 242 Compilers: gcc: 9.2.0 Shell: bash v: 5.0.11
running in: xfce4-terminal inxi: 3.0.36

~ >>> systemctl status tlp                                                                                                          
● tlp.service
   Loaded: masked (Reason: Unit tlp.service is masked.)
   Active: inactive (dead)
~ >>> systemctl disable tlp
~ >>> systemctl stop tlp
~ >>> systemctl mask tlp
2 Likes

what if I need tlp?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by