Fehler beim Updaten von Manjaro

Octopi meldete vorhin 80 ungerade Updates. Als ich diese installieren wollte, erschien ein Meldungsfenster folgenden Inhalts:

error: unresolvable package conflicts detected error: failed to prepare transaction (conflicting dependencies) ::qt5-base and qtchooser are in conflict

In einem weiteren Fenster wurde ich gefragt, ob ich den Befehl im Terminal ausführen wolle. Diese Frage habe ich noch nicht beantwortet, weil ich nicht wusste, ob Ja oder Nein. Beide Fenster sind also noch offen.

Wie gehe ich jetzt am besten vor?

Grüße
Anando

qtchooser wurde aus den Arch-Repositories entfernt (und laut einem Thread im Arch-Forum zu qt5-base hinzugefügt).

Bei mir funktionnierte das Update bis jetzt problemlos, als ich pacman qtchooser entfernen liess.

Führe also das Update über das Terminal aus, und antworte auf die Frage, ob qtchooser entfernt werden soll mit ja.

2 Likes

Danke, das wars.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by