Fehlermeldung bei jedem Update

Hi, kann von euch jemand was mit dieser Fehlermeldung anfangen, sie erscheint bei jedem Update, macht aber ansonsten keine Probleme ?

"chrome-gnome-shell: Lokale Version (20170421-1) ist neuer als extra (10.1-1)"

Seit Ende November/Anfang Dezember gibt es das Paket chrome-gnome-shell direkt von Arch. Davor wurde in Manjaro ein Datum als Versionsnumer verwendet (20170421). Leider ist das Datum für pacman eine höher Version als 10.1, obwohl es viel älter ist.

Um die neuste richtige Version von chrome-gnome-shell zu verwenden, installiere das Paket einfach erneut.

pacman -S chrome-gnome-shell

Damit gibt es keine Warnung mehr und du hast die neuste Version von dem Paket installiert.

1 Like

... ou vielen Dank >>> hat geklappt !!!

Du hättest auch pacman -Syyuu ausführen können, das downgraded installierte Pakete, wenn die installierte Version aktueller ist als die in den Repos.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by