Firefox showing twice

When I open my application launcher it shows two firefox icons which although run normally as tehy should. The problem is the shortcut iI set for firefox Ctrl+Alt+F does not work. I have deleted and again set that shortcut but it doesn't work. I think somehow the two things are related. firefox
I am running KDE Plasma latest stable version.

Right click, remove from favourites.

As to the shortcut, it shouldn't have any effect at all. Try resetting the shortcut to say super+f - does that work?

Yeah I removed it from favourites.
No, Super+f also does not work.
I didnt changed any firefox settings after installation. I don't understand why its happening. All my other Ctrl+Alt combinations work like for konsole.

That is weird, can you post a screenshot of the firefox hotkey settings?

Do other hotkeys work?

What does:

which firefox

return?

image

Remove it and re-setup in custom shortcuts, that is the only thing I can think of.

Although I was looking why that thing didn't worked but this works just fine too. Thanks.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by