Forced to input the password multiple times on GNOME

I have been using Manjaro for more than a year, and I am enjoying it in 3 different machines:

  • MacBook pro 2015
  • iMac 27 (2011)
  • Alienware R9 2020

Unluckily since 7 months ago (or maybe last GNOME update) I keep having an issue with the login screen.
Basically, after I input the password and type enter, Manjaro shows the desktop (albeit with the status bar missing) for 2 seconds and sends me back to the login screen.

This thing happens, at least 1 time, when I am lucky, and I remember having to input my password up to 5 times! In some cases it just freezes and I will have to restart the machine.
What is worse is that this is happening on all of the 3 machines I am using.

I am pretty sure somebody else is experiencing some similar issue, although I admit I was not sure what keywords to use to search the forum.

It would great if somebody could help.

Can you reproduce the issue with GNOME Extensions completely disabled? If not, then enable them one by one until you find the culprit.

If it's not an Extension, then it could be a program loading at startup.

Either way, logs will help diagnose the problem. Reproduce the issue, then run the following and post the output of the following using Preformatted text </> :

sudo journalctl -b -p 3 -xb

If you have to reboot, you can see the log from the previous boot using:

sudo journalctl -b -1 -p 3 -xb

Thanks a lot @Yochanan, I found the GNOME extension causing the problem.
It was this one.
It seem it was not compatible with the latest version of GNOME shell.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by