Freeze during boot

Hi, I've installed Manjaro with apparently no problem and then ran into multiple problem

Manjaro didn't showed up in the boot manager, I found some topic that explained how to repair it but ran into an other problem.

When following the steps, it made me boot into Manjaro and then use the terminal but I can't boot.

I enter my password and then it freeze after a few seconds,( it was the same problem when I tried to install Ubuntu if that can help)

I hope someone can help and thanks for the help

Which topic?

How do you enter you password if you can't boot?

This topic : Using livecd v17.0.1 (and above) as grub to boot OS with broken bootloader
I'm stuck at step 6 because I can't completely boot

And I'm stuck just after the password, I have the Manjaro logo with a circle loading at the bottom and it stop moving, and it gets stucks like that

Boot up to livecd OS and provide output form livecd termial

efibootmgr -v
sudo parted -l
sudo blkid

Then use livecd file manager and print out contents of installed manjaro OS partition of

If you use encryption, lvm, grub password or and grub-customiser, let us know.

During the steps I ran into this error

Here is the terminal :

Imgur didnt want to upload the last images, I used an other site to share.



As a new user I can't put more than 2 links

And here is the last bit.


I don't think I use any of the stuff you talk about, but I'm not sure, it's my first install of linux.
I just installed KDE without changing anything.

Thanks for the help

Can you print where possible?
I can't see a damn thing.

Right. you installed in bios-legacy when you should install in uefi.
Reinstall again and choose the $esp (sda2?) as /boot/efi mount point.
Do not format.
Read up the wiki for uefi installation first before you try to install.

I think one of your disk (sdc?) is in msdos partitioning.
Make all disk gpt partitioned.
Read how to do it. You will lose all data in thae disk when you do that.
If you do not change to gpt, do not put any OS there.

Summary: Reinstall in uefi.

Thanks a lot I'll try

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by