(Fresh install resolved) New installation won't boot after reboot

Previously installed Manjaro KDE and all was working. Tried to install new graphics drivers (don't ask me why) and now it won't boot. Stuck at "No IRQ handler for vector)

If I open tty (Ctrl + Alt + f2) and type in "startx" I get the following error:

```  No screens found
```    Please consult the The X.Org Foundation support
```      at http://wiki.x.org for help
 ```     Server terminated with error (1).

```xinit: giving up
```xinit: unable to connect to X server: ```connection refused
```xinit: server error"

Using laptop with A8-4555m and no dedicated graphics. As I said it previously worked but no longer.

When open the XORg logs here are a few error lines:

```"Failed to load module "fbdev" (module does not exist, 0)"

```"Failed to load module "vesa" (module does not exist, 0)"

```"open /Dev/dri/card0: No such file or directory"
```"Screen 0 deleted because of no matching config section
```Unload module: "Radeon""

```"Device (s) detected, but non match those in the config file."

Please let me know what info you need. Thank you all in advance for your help!

Hi, Welcome to the Manjaro forum.

If you look at the post below, it shows you the sort of information to post here. There are many friendly, helpful experts on this forum. The better the information you provide, the more likely you will receive help.

We already know it didn't work. You told us :stuck_out_tongue:
Run this command:
sudo mhwd -a pci free 0300
Report back any error or the outcome.

I tried that command. It installed the Video-Linux driver with no errors at all. Decided to do a fresh install. I'll mark this as closed

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by