Gnome File Manager fail to generate thumbnails anymore

Install totem again?

Still the same.

Just to be clear, I have both of them installed and everything works fine.
Try to restart the gnome shell via (Alt+F2 - type r) or reboot.

Did it work before you removed totem?

It doesn't work after I reboot my PC.
Nautilus version: 3.32.1-628fc3c43
I'm in the unstable branch.

Also try sudo sysctl kernel.unprivileged_userns_clone=1 and restart the gnome shell.


Why does it happen? I didn't do anything to it.
After I google it, it is better to be disabled.
Is it possible to do it with it disabled?

Take a look here

I'm on unstable i have not uninstalled totem all the nessesary codecs are installed no thumbnails in nautilus its not a upstream issue neither.
This is to do with what ever is happening to try to force snaps on the system.
hopefully it will be fixed soon in the meantime pcmanfm-gtk3 works just fine.

1 Like

Well I described the issue here, it does affect more than thumbnails in nautilus and flatpaks. In my case also other gnome components like changing the user account picture is broken.

So what ever caused this user namespaces restriction is under investigation, as I understand it. :man_shrugging:

Well all i did was update as i'm on unstable And can live with it as Its not my main desktop just annoying that's all.

Thanks for this. I just ran into the same thumbnail issue on Manjaro Gnome (Testing). Your fix works for me until i reboot - can you tell me if I should make this permanent on my system or is it unsafe?

I have moved this thread to #manjaro-development:unstable-branch

Welcome to the forum!
As of right now the problem is not solved by the Manjaro Team.
I do not recommend to make this workaround permanent, they will for sure find a sane way to fix it!

1 Like

@philm This is the best way to discourage new user to kill Gnome, I can tell you that its you that has caused the problem. You need to take a look at what you did to introduce this bug and backtrack.
All you seem to be doing is forcing a totally untested feature on users at the expense of ruining a perfectly stable desktop release, your ego needs to be curbed till you get things corrected please fix this problem 1st.

This seems to be fixed (in Testing at least) with bubblewrap 0.3.3-2.1

Yes, it is.

well apart from photos no its still not working at all

All thumbnails are working for me since the bubblewrap update. All I had to do was delete the "fail" folder from ~/.cache/thumbnails

If it was that easy i'd have done it like i said just photo, no vid or music thumbs

I guess that's life on unstable. I'm on testing so maybe that explains our different experience with this issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by