Gnome Installer won't see USB drives or uSD cards

RE the install ISO manjaro-gnome-20.0.3-200606-linux56

It just flat out doesn't see anything that isn't a SATA or PCIe drive.

I tried booting with and without UEFI, and everything I could find in searches (sorry, no links, had to boot out of the live instance to write this).

I have not had the time (or flash drives enough) to try other editions.

I need to be able to install to a USB drive because the eMMC drive on my laptop has issues.

Architect has never worked for me, though I did give that a try and it would not allow me to select any of the USB or uSD drives. It could see them, but would not let me select them.


I should note just in case someone asks, they are USB3.0 64 GB Sandisk drives, which I have used for this plenty of times in the past, just usually not the Gnome edition, so I don't know if this is an ongoing issue or a new one.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by