Grub cannot find kernel

hey everybody!

I started my Manjaro adventure a couple of days ago, had a few problems but managed to fix them all. No I'm completely lost, so I'm turning to you for help.

When setting up manjaro with architect, I installed two kernels, which were apperantly saved under the boot partition. After using manjaro a bit and updating my kernels, I suddenly wasn't allowed to use the updated one anymore. When selected in grub it would seem to run fine, but stopped at "started TLP system startup/shutdown".

The updated kernels were saved in the root partition under /boot/. I think this might be the problem, since even after uninstalling kernels in the gui in manjaro, they were still in the boot partition and these were the only ones, that grub could find. The ones I installed and were saved in /boot/ weren't recogniced by grub.

Do you need any adfitional information?
Thanks for the help!

Try the steps here first:

Thanks for the quick reply! Unfortunately I cannot access my Manjaro, since all the Kernels listed in Grub are the ones I have at some point unistalled or reinstalled. But as I stated I cant boot from these ones.

You said it stops at a TLP-related message. Did you actually try to switch to a text console?

Yes, sorry for the confusion. It's getting pretty late where I am.
When trying to update, I get Errors while syncing all databases (paraphrasing from german) and could not resolve host.

Ah, that means your network connection isn't active.

Two options:

and a chroot using a live installer:

One of these should get you into your system so you can fix it. However, if it's late you should leave it to the morning. :wink:

I tried both things already. With the livecd, I got to the exact same "started TLP system startup/shutdown". When trying mhwd-chroot, it said it cannot detect any Linux installation.

I still think, that my problem is, that the 4.19 and 4.17 kernels, which i installed during setup are located in the boot partition and the other kernels, which i downloaded afterwards are located in the root partition under /boot/. The ones in /boot/ don't show up in the grub menu. The problems started when I uninstalled/updated my kernels. Even after deleting, the supposedly deleted kernels still showed up in the boot partition and still were the only ones in the grub menu.

... but you are right, i should sleep. :sweat_smile:

If that bit isn't working then there's something else wrong.

The manual steps are a little more involved but are reliable and always work.

If you mounted the /boot partition as /boot then you can't have put anything on the root partition under /boot because you've already mounted another device there.

However, if you've messed things up with "ghost mounts" the bootloader setup will be all over the place. If you can chroot in you should be able to fix all of this with an update-grub (whether you have a separate /boot partition or not).

So when installing with manjaro-architect, you had a separate /boot partition. Then somehow installing new kernels later on, the kernels are in root partition in a boot directory there.

And you cannot boot.

So far, is that correct?

Boot up livecd, provide
sudo parted -l
sudo blkid

Go to manjaro partition in file manager and print out its

There is something else that you are not considering and you have to find it.. What you say is just not normal/possible.

  • Do you dual-boot and use another installation's grub?
  • How many disks are there in your system?
  • During the Live media attempt to boot, where and what errors did you have?
  • With your Live media, check info and post:
inxi -SMGDpuo
sudo fdisk -l
  • Additionally, find and post from your installation:
  • Have you tried to boot to TTY, by editing grub menu cmdline?

I get an error here. I cannot mount my boot partition because it says /mnt/boot hook point does not exist.

After having the first problems, I immediately tried update-grub but this didn't change anything. The kernels where I got stuck during boot still acted the same.


Modell: SanDisk Cruzer Blade (scsi)
Festplatte  /dev/sda:  8003MB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: msdos

Nummer  Anfang  Ende    Größe   Typ      Dateisystem  Flags
 1      32,8kB  2156MB  2156MB  primary               boot
 2      2156MB  2160MB  4194kB  primary               esp

Modell: Unbekannt (unknown)
Festplatte  /dev/nvme0n1:  256GB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: gpt

Nummer  Anfang  Ende   Größe  Dateisystem  Name  Flags
 1      1049kB  538MB  537MB  fat32              boot, esp
 2      538MB   256GB  256GB  ext4
/dev/loop0: TYPE="squashfs"
/dev/loop1: TYPE="squashfs"
/dev/loop2: TYPE="squashfs"
/dev/loop3: TYPE="squashfs"
/dev/nvme0n1: PTUUID="6e5aaecc-2e53-43e5-861e-2abce5828742" PTTYPE="gpt"
/dev/nvme0n1p1: UUID="8620-24C4" TYPE="vfat" PARTUUID="b7d1a9be-22b0-403b-aeef-dd95de3e5bbb"
/dev/nvme0n1p2: UUID="e5b3aebe-14cc-4030-b08a-6b480d60e4e5" TYPE="ext4" PARTUUID="6f9e8273-967d-4302-8fe7-b9f7a27a8fba"
/dev/sda1: UUID="2018-08-18-15-33-20-00" LABEL="MJR17112" TYPE="iso9660"
/dev/sda2: SEC_TYPE="msdos" LABEL="MISO_EFI" UUID="AA50-706E" TYPE="vfat"
# Static information about the filesystems.
# See fstab(5) for details.

# <file system> <dir> <type> <options> <dump> <pass>

# If you want to enable the save default function, uncomment the following
# line, and set GRUB_DEFAULT to saved.

# Preload both GPT and MBR modules so that they are not missed
GRUB_PRELOAD_MODULES="part_gpt part_msdos"

# Uncomment to enable booting from LUKS encrypted devices

# Uncomment to enable Hidden Menu, and optionally hide the timeout count

# Uncomment to use basic console

# Uncomment to disable graphical terminal

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'

# Uncomment to allow the kernel use the same resolution used by grub

# Uncomment if you want GRUB to pass to the Linux kernel the old parameter 
# format "root=/dev/xxx" instead of "root=/dev/disk/by-uuid/xxx" 

# Uncomment to disable generation of recovery mode menu entries

# Uncomment and set to the desired menu colors.  Used by normal and wallpaper 
# modes only.  Entries specified as foreground/background.

# Uncomment one of them for the gfx desired, a image background or a gfxtheme

# Uncomment to get a beep at GRUB start
#GRUB_INIT_TUNE="480 440 1"


Two, one boot and one root as recommended by the default partitioning in manjaro architect.

No Errors as far as I remember, I just got stuck again at “started TLP system startup/shutdown”

System:    Host: manjaro Kernel: 4.14.65-1-MANJARO x86_64 bits: 64 Console: tty 2 Distro: Manjaro Linux 
Machine:   Type: Laptop System: Dell product: XPS 13 9360 v: N/A serial: 9P13SF2 
           Mobo: Dell model: 0T3FTF v: A00 serial: /9P13SF2/CN129637160056/ UEFI: Dell v: 2.9.0 
           date: 07/09/2018 
Graphics:  Card-1: Intel HD Graphics 620 driver: i915 v: kernel 
           Display: server: X.Org 1.20.1 driver: intel unloaded: modesetting resolution: 3200x1800~60Hz 
           OpenGL: renderer: Mesa DRI Intel HD Graphics 620 (Kaby Lake GT2) v: 4.5 Mesa 18.1.6 
Drives:    Local Storage: total: 245.93 GiB used: 42.39 GiB (17.2%) 
           ID-1: /dev/nvme0n1 vendor: Toshiba model: THNSN5256GPUK NVMe 256GB size: 238.47 GiB 
           ID-2: /dev/sda type: USB vendor: SanDisk model: Cruzer Blade size: 7.45 GiB 
Partition: ID-1: / size: 5.64 GiB used: 136.9 MiB (2.4%) fs: overlay dev: ERR-102 uuid: N/A 
           ID-2: /mnt size: 233.24 GiB used: 40.38 GiB (17.3%) fs: ext4 dev: /dev/nvme0n1p2 
           uuid: e5b3aebe-14cc-4030-b08a-6b480d60e4e5 
           ID-3: /run/miso/bootmnt size: 2.01 GiB used: 2.01 GiB (100.0%) fs: iso9660 dev: /dev/sda1 
           uuid: 2018-08-18-15-33-20-00 
Unmounted: ID-1: /dev/nvme0n1p1 size: 512.0 MiB fs: vfat label: N/A uuid: 8620-24C4 
           ID-2: /dev/sda2 size: 4.0 MiB fs: vfat label: MISO_EFI uuid: AA50-706E 
Festplatte /dev/loop0: 11,5 MiB, 12042240 Bytes, 23520 Sektoren
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes

Festplatte /dev/loop1: 253,2 MiB, 265494528 Bytes, 518544 Sektoren
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes

Festplatte /dev/loop2: 1,3 GiB, 1362305024 Bytes, 2660752 Sektoren
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes

Festplatte /dev/loop3: 437,8 MiB, 459042816 Bytes, 896568 Sektoren
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes

Festplatte /dev/nvme0n1: 238,5 GiB, 256060514304 Bytes, 500118192 Sektoren
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes
Festplattenbezeichnungstyp: gpt
Festplattenbezeichner: 6E5AAECC-2E53-43E5-861E-2ABCE5828742

Gerät           Anfang      Ende  Sektoren Größe Typ
/dev/nvme0n1p1    2048   1050623   1048576  512M EFI-System
/dev/nvme0n1p2 1050624 500117503 499066880  238G Linux-Dateisystem

Festplatte /dev/sda: 7,5 GiB, 8002732032 Bytes, 15630336 Sektoren
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes
Festplattenbezeichnungstyp: dos
Festplattenbezeichner: 0x00000000

Gerät      Boot  Anfang    Ende Sektoren Größe Kn Typ
/dev/sda1  *         64 4210047  4209984    2G cd unbekannt
/dev/sda2       4210048 4218239     8192    4M ef EFI (FAT-12/16/32)

see post above.

# vim:set ft=sh
# The following modules are loaded before any boot hooks are
# run.  Advanced users may wish to specify all system modules
# in this array.  For instance:
#     MODULES=(piix ide_disk reiserfs)

# This setting includes any additional binaries a given user may
# wish into the CPIO image.  This is run last, so it may be used to
# override the actual binaries included by a given hook
# BINARIES are dependency parsed, so you may safely ignore libraries

# This setting is similar to BINARIES above, however, files are added
# as-is and are not parsed in any way.  This is useful for config files.

# This is the most important setting in this file.  The HOOKS control the
# modules and scripts added to the image, and what happens at boot time.
# Order is important, and it is recommended that you do not change the
# order in which HOOKS are added.  Run 'mkinitcpio -H <hook name>' for
# help on a given hook.
# 'base' is _required_ unless you know precisely what you are doing.
# 'udev' is _required_ in order to automatically load modules
# 'filesystems' is _required_ unless you specify your fs modules in MODULES
# Examples:
##   This setup specifies all modules in the MODULES setting above.
##   No raid, lvm2, or encrypted root is needed.
#    HOOKS=(base)
##   This setup will autodetect all modules for your system and should
##   work as a sane default
#    HOOKS=(base udev autodetect block filesystems)
##   This setup will generate a 'full' image which supports most systems.
##   No autodetection is done.
#    HOOKS=(base udev block filesystems)
##   This setup assembles a pata mdadm array with an encrypted root FS.
##   Note: See 'mkinitcpio -H mdadm' for more information on raid devices.
#    HOOKS=(base udev block mdadm encrypt filesystems)
##   This setup loads an lvm2 volume group on a usb device.
#    HOOKS=(base udev block lvm2 filesystems)
##   NOTE: If you have /usr on a separate partition, you MUST include the
#    usr, fsck and shutdown hooks.
HOOKS=(base udev autodetect modconf block filesystems keyboard fsck)

# Use this to compress the initramfs image. By default, gzip compression
# is used. Use 'cat' to create an uncompressed image.

# Additional options for the compressor

Is empty. but Xorg.1.log contains:

[     5.246] _XSERVTransSocketUNIXCreateListener: ...SocketCreateListener() failed
[     5.246] _XSERVTransMakeAllCOTSServerListeners: server already running
[     5.246] (--) Log file renamed from "/var/log/" to "/var/log/Xorg.1.log"
[     5.246] 
X.Org X Server 1.20.2
X Protocol Version 11, Revision 0
[     5.246] Build Operating System: Linux Arch Linux
[     5.246] Current Operating System: Linux PhilManjaro 4.17.19-1-MANJARO #1 SMP PREEMPT Fri Aug 24 17:46:14 UTC 2018 x86_64
[     5.246] Kernel command line: BOOT_IMAGE=/vmlinuz-4.17-x86_64 root=UUID=e5b3aebe-14cc-4030-b08a-6b480d60e4e5 rw quiet
[     5.246] Build Date: 16 October 2018  03:15:21PM
[     5.246]  
[     5.246] Current version of pixman: 0.34.0
[     5.246]     Before reporting problems, check
    to make sure that you have the latest version.
[     5.246] Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) notice, (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[     5.246] (==) Log file: "/var/log/Xorg.1.log", Time: Mon Oct 22 22:29:06 2018
[     5.246] (==) Using config directory: "/etc/X11/xorg.conf.d"
[     5.246] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[     5.246] (==) No Layout section.  Using the first Screen section.
[     5.246] (==) No screen section available. Using defaults.
[     5.246] (**) |-->Screen "Default Screen Section" (0)
[     5.246] (**) |   |-->Monitor "<default monitor>"
[     5.247] (==) No monitor specified for screen "Default Screen Section".
    Using a default monitor configuration.
[     5.247] (==) Automatically adding devices
[     5.247] (==) Automatically enabling devices
[     5.247] (==) Automatically adding GPU devices
[     5.247] (==) Automatically binding GPU devices
[     5.247] (==) Max clients allowed: 256, resource mask: 0x1fffff
[     5.247] (WW) The directory "/usr/share/fonts/OTF" does not exist.
[     5.247]     Entry deleted from font path.
[     5.247] (WW) The directory "/usr/share/fonts/Type1" does not exist.
[     5.247]     Entry deleted from font path.
[     5.247] (WW) The directory "/usr/share/fonts/100dpi" does not exist.
[     5.247]     Entry deleted from font path.
[     5.247] (WW) The directory "/usr/share/fonts/75dpi" does not exist.
[     5.247]     Entry deleted from font path.
[     5.247] (==) FontPath set to:
[     5.247] (==) ModulePath set to "/usr/lib/xorg/modules"
[     5.247] (II) The server relies on udev to provide the list of input devices.
    If no devices become available, reconfigure udev or disable AutoAddDevices.
[     5.247] (II) Module ABI versions:
[     5.247]     X.Org ANSI C Emulation: 0.4
[     5.247]     X.Org Video Driver: 24.0
[     5.247]     X.Org XInput driver : 24.1
[     5.247]     X.Org Server Extension : 10.0
[     5.247] (++) using VT number 1

[     5.247] (II) systemd-logind: logind integration requires -keeptty and -keeptty was not provided, disabling logind integration
[     5.247] (II) xfree86: Adding drm device (/dev/dri/card0)
[     5.247] (EE) /dev/dri/card0: failed to set DRM interface version 1.4: Permission denied
[     5.249] (--) PCI:*(0@0:2:0) 8086:5916:1028:075b rev 2, Mem @ 0xdb000000/16777216, 0x90000000/268435456, I/O @ 0x0000f000/64, BIOS @ 0x????????/131072
[     5.249] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
[     5.249] (II) LoadModule: "glx"
[     5.249] (II) Loading /usr/lib/xorg/modules/extensions/
[     5.250] (II) Module glx: vendor="X.Org Foundation"
[     5.250]     compiled for 1.20.2, module version = 1.0.0
[     5.250]     ABI class: X.Org Server Extension, version 10.0
[     5.250] (==) Matched intel as autoconfigured driver 0
[     5.250] (==) Matched modesetting as autoconfigured driver 1
[     5.250] (==) Matched fbdev as autoconfigured driver 2
[     5.250] (==) Matched vesa as autoconfigured driver 3
[     5.250] (==) Assigned the driver to the xf86ConfigLayout
[     5.250] (II) LoadModule: "intel"
[     5.250] (II) Loading /usr/lib/xorg/modules/drivers/
[     5.250] (II) Module intel: vendor="X.Org Foundation"
[     5.250]     compiled for 1.20.1, module version = 2.99.917
[     5.250]     Module class: X.Org Video Driver
[     5.250]     ABI class: X.Org Video Driver, version 24.0
[     5.250] (II) LoadModule: "modesetting"
[     5.250] (II) Loading /usr/lib/xorg/modules/drivers/
[     5.250] (II) Module modesetting: vendor="X.Org Foundation"
[     5.250]     compiled for 1.20.2, module version = 1.20.2
[     5.250]     Module class: X.Org Video Driver
[     5.250]     ABI class: X.Org Video Driver, version 24.0
[     5.250] (II) LoadModule: "fbdev"
[     5.251] (WW) Warning, couldn't open module fbdev
[     5.251] (EE) Failed to load module "fbdev" (module does not exist, 0)
[     5.251] (II) LoadModule: "vesa"
[     5.251] (WW) Warning, couldn't open module vesa
[     5.251] (EE) Failed to load module "vesa" (module does not exist, 0)
[     5.251] (II) intel: Driver for Intel(R) Integrated Graphics Chipsets:
    i810, i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G,
    915G, E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM,
    Pineview G, 965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33,
    GM45, 4 Series, G45/G43, Q45/Q43, G41, B43
[     5.251] (II) intel: Driver for Intel(R) HD Graphics
[     5.251] (II) intel: Driver for Intel(R) Iris(TM) Graphics
[     5.251] (II) intel: Driver for Intel(R) Iris(TM) Pro Graphics
[     5.251] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[     5.251] (II) intel(0): Using Kernel Mode Setting driver: i915, version 1.6.0 20180308
[     5.251] (II) intel(0): SNA compiled from 2.99.917-847-g25c9a2fc
[     5.267] (WW) Falling back to old probe method for modesetting
[     7.639] (EE) intel(0): [drm] failed to set drm interface version: Permission denied [13].
[     7.639] (II) intel(0): [drm] Contents of '/sys/kernel/debug/dri/0/clients':
[     7.639] (II) intel(0): [drm]              command   pid dev master a   uid      magic
[     7.639] (II) intel(0): [drm]                 Xorg   397   0   y    y     0          0
[     7.639] (II) intel(0): [drm]                 Xorg   611   0   n    y     0          0
[     7.639] (EE) intel(0): Failed to claim DRM device.
[     7.639] (II) UnloadModule: "intel"
[     7.639] (EE) Screen(s) found, but none have a usable configuration.
[     7.639] (EE) 
Fatal server error:
[     7.639] (EE) no screens found(EE) 
[     7.639] (EE) 
Please consult the The X.Org Foundation support 
 for help. 
[     7.639] (EE) Please also check the log file at "/var/log/Xorg.1.log" for additional information.
[     7.639] (EE) 
[     7.933] (EE) Server terminated with error (1). Closing log file.

Not yet, will try it out now.

Many many things wrong.

  1. Most important, you have nothing in fstab!
    Or is that the fstab of your livecd?

So before going to other things..
Make sure you fix your fstab (at livecd OS)
Put this in your fstab (of /dev/nvme0n1p2)

UUID=8620-24C4                      /boot      vfat    defaults,noatime 0       2
UUID=e5b3aebe-14cc-4030-b08a-6b480d60e4e5 /              ext4    defaults,noatime 0 1
  1. Use file manager (of Livecd OS), check contents of /dev/nvme0n1p1. make sure you have kernels and initramfs in it. And check that you also have intel-ucode.img in it. If you do not have kernels, abort mission. Reinstall. If you have kernels but not intel ucode, it's still okay, proceed (but we need to change commands below, let us know and we'll amend commands but tell what are the kernels).
    Copy down the kernel and initramfs files. I'll use these 4.18 below commands. Change to what you have.

  2. At livecd OS terminal, do this..

sudo mount /dev/nvme0n1p2 /mnt
sudo mount /dev/nvme0n1p1 /mnt/boot

If error something like 'no /mnt/boot directory' (or something like this)
sudo mkdir -p /mnt/boot/efi
then do again
sudo mount /dev/nvme0n1p1 /mnt/boot

sudo grub-install --target=x86_64-efi --efi-directory=/mmt/boot/efi --bootloader-id=manjaro --boot-directory=/mnt/boot  --recheck --debug
sudo cp /mnt/boot/grub/x86_64-efi/core.efi /mnt/boot/efi/EFI/boot/bootx64.efi
sudo efibootmgr -c -d /dev/nvme0n1 -p 1 -L "manjaro" -l "\EFI\Manjaro\grubx64.efi"

  1. Reboot (normally)
  2. You will very likely reboot to a grub prompt (grub>), not to the OS.
    If it tries to boot to OS but fails, reboot again, this time at grub menu, press 'c' to go to the grub prompt.
  3. At grub prompt, type in and press enter at each line
grub> insmod fat
grub> search.file /intel-ucode.img
grub> search.file /intel-ucode.img  root
grub> search -f /etc/manjaro-release --set=abc
grub> probe -u $abc --set=pqr
grub> linux /boot/vmlinuz-4.18-x86_64 root=UUID=$pqr rw
grub> initrd /boot/initramfs-4.18-x86_64.img
grub> boot

  1. When booted to Manjaro OS at nvme0n1p2, at terminal, do
sudo grub-install
sudo update-grub
  1. More to come. Since $esp is /boot (not /boot/efi), suggest you install systemd-boot as bootloader. Not grub2.
  2. Let us know when you reached this stage.

Thank you so much for the detailed guideline. But at this point I was wondering if it wouldnt be faster if I just reinstall manjaro on my system? I backed up all my files and didn't spend much time configuring the system anyway.

For future reference: Could all this have been caused, because I didn't/made a mistake when generating fstab while setting up manjaro with the architect the first time?

Thanks again so much for the great help!

Yes, sometimes reinstalling is much easier.
As for what went wrong, in m-a installation, I cannot definitively say for sure.
The obvious thing for me is that there is nothing in fstab and that shouldn't happen at all whatever we do.
How that occurs, I don't lnow. Sometimes we mount the $esp as /boot instead as /boot/efi and that may be common. but not even /root? That is .. unthinkable.

Oh..if that is any consolation, I too fail to have a good m-a installation myself. But I was trying to custom make several things at once, not 'packaged' community versions (then I'd rather use the DE install iso instead of m-a).

Cheers, take care.

ps: remember to mount $esp as /boot/efi

1 Like

So the new installation is finished and everything seems fine.
My fstab looks like this:

# /dev/nvme0n1p2
UUID=003b7d03-1804-42ed-ab60-fa72ff402a13	/         	ext4      	rw,noatime,discard,data=ordered	0 0

# /dev/nvme0n1p1
UUID=8E5B-470C      	/boot/efi 	vfat      	rw,relatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro	0 0

Are there any other places, where I can check if everything went well this time?

Again, thanks a lot, I would have been completely lost otherwise. :slight_smile:

It looks real good to me.
Welcome to manjaro.

Thanks again @gohlip for all the help :slight_smile:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by