Grub not detected after install, Manjaro Gnome

Not sure if:
1, This belongs here or in Technical
2. Anything has been reported about this already (I don't see anything with this exact issue)

This is regarding the Gnome ISO from before the last update yesterday.
I have installed it twice, and both times BIOS / UEFI / WINDOWS won't detect the GRUB (at all) after install, although the Intaller seems to go through all the motions. The Grub IS there because...
My solution was to manually go into BIOS and create a new boot point in BIOS named "Manjaro Gnome". When I was to create a path, BIOS suggested the correct path already. So again, the installer must have done 98% of it's job, or so.

The install was from two different USB sticks with two different ISOs, but both from the same version (three days ago) and both was the Gnome ISO.

See if this will fix the issue

Oh it works now, I fixed it by manually point Bios to the GRUB as I said.
I wanted to report it because this is typically one of those things that people who don't dare poking around in BIOS settings won't be able to fix on their own.

1 Like

Forum kindly sponsored by