Grub rescue error in dual booting alongside windows 7

I was using windows7 and mint dual boot system. Recently I have tried to install manjaro xfce deleting mint from the system. Installer warns me that I have to create an efi partition beforehand. So I have creared a separate fat32 partition for the same. When " all are done " I reboot but gets gets stuck with grub rescue error. Any help is appreciated.

Study and use this Tutorial

Thanks,, The problem does not persist as I install it from legacy bios instead of uefi...

Do you mean you issue is solved?
Have you installed Manjaro?

Oh..yes. It was installed. Now I am running Windows 7 alongside Manjaro xfce. However, since I am completely new to arch environment, had faced couple of hiccups. Firstly, I guess Debian's 1(a) "apt- get install package" and arch's 1(b) "pacman -S package " and Debian's 2(a) "apt-get update" and arch's 2(b) "pacman -Syu" are equivalent. But 1b did not work after fresh install of manjaro. It works only after the execution of 2b. But 2b took much more time than 2a. It is pretty annoying. I have come to know from the pacman's man page that -S is synchronizing the databases. Am I doing something wrong? Is it mandatory to run 2b before 1b?
Secondly, I could not install some of my necesary packages(like artha,pdftk, texlive-full) which are easily installed in mint. Probably those are available as .deb packages only. Any suggestion?
Sorry, these queries may not be suitable for this category of the forum.

You are a genious, I would say!!
Let me give you a tip or two.

Run 2b once, not before each 1b. But it's safer to use it often, because of the rolling nature (not Debian).
Since you 've decided to give a shot on Manjaro/Arch, why don't you RTM a bit. It 's a totally new vehicle, scooter vs. Super Bike.
Have fun!!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by