HDD content not editable

Hello,
I have a problem with my hard drives, I can not change the content of my hard drives! I can not copy, delete, or rename files!

I am with manjaro KDE, kernel 5.2, in dualboot windows 10.

Are these drives NTFS-formatted and shared between Manjaro and Windows? If so Windows might have put a hiberfile.sys on the drive which, if I am not mistaken, is regarded by Linux as being in use thus it will be mounted only in read mode. You could boot into Windows and disable hibernation and fast startup. Here are how you can go about doing that:


If they are EXT-formatted and only in use by Manjaro, then are you automounting them at boot via /etc/fstab? If so please open a terminal and run the following command and post the terminal output back here: cat /etc/fstab

If you just mount them "on the fly" you would need to find out where they are mounted in your system and take ownership of the mountpoint. Run lsblk -f to see where they are mounted. Then take ownership of the mountpoint by running: sudo chown -R $USER:$USER /path/to/mountpoint replacing /path/to/mountpoint with the actual path.

Restart your system - boot to Windows and disable hibernation and windows fastboot.

4 Likes

:clin d'œil: thank you

Forum kindly sponsored by