Hello please help me

the cooler goes forged, why? and does the laptop go slowly and can anyone help me? to go faster I installed once and it went so well now and when I give it restart it closes very hard and opens very hard. Thanks for your time .

inxi -Fxxxz
System:    Host: zonzenek Kernel: 5.3.15-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.2.0 
           Desktop: KDE Plasma 5.17.4 tk: Qt 5.13.2 info: latte-dock wm: kwin_x11 dm: SDDM 
           Distro: Manjaro Linux 
Machine:   Type: Laptop System: LENOVO product: 81EV v: Lenovo ideapad 530S-15IKB serial: <filter> 
           Chassis: type: 10 v: Lenovo ideapad 530S-15IKB serial: <filter> 
           Mobo: LENOVO model: LNVNB161216 v: NO DPK serial: <filter> UEFI: LENOVO v: 7PCN35WW 
           date: 09/25/2018 
Battery:   ID-1: BAT0 charge: 43.0 Wh condition: 43.1/45.5 Wh (95%) volts: 8.8/7.7 
           model: CPT-COS L17C4PB0 type: Li-poly serial: <filter> status: Charging 
CPU:       Topology: Quad Core model: Intel Core i5-8250U bits: 64 type: MT MCP arch: Kaby Lake 
           rev: A L2 cache: 6144 KiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 28808 
           Speed: 800 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 800 
           5: 800 6: 800 7: 800 8: 800 
Graphics:  Device-1: Intel UHD Graphics 620 vendor: Lenovo driver: i915 v: kernel bus ID: 00:02.0 
           chip ID: 8086:5917 
           Device-2: NVIDIA GP108M [GeForce MX150] vendor: Lenovo driver: nvidia v: 430.64 
           bus ID: 01:00.0 chip ID: 10de:1d10 
           Display: x11 server: X.Org 1.20.6 driver: modesetting,nvidia compositor: kwin_x11 
           resolution: 1920x1080~60Hz 
           OpenGL: renderer: GeForce MX150/PCIe/SSE2 v: 4.6.0 NVIDIA 430.64 direct render: Yes 
Audio:     Device-1: Intel Sunrise Point-LP HD Audio vendor: Lenovo driver: snd_hda_intel 
           v: kernel bus ID: 00:1f.3 chip ID: 8086:9d71 
           Sound Server: ALSA v: k5.3.15-1-MANJARO 
Network:   Device-1: Intel Dual Band Wireless-AC 3165 Plus Bluetooth driver: iwlwifi v: kernel 
           port: 3000 bus ID: 02:00.0 chip ID: 8086:3166 
           IF: wlp2s0 state: up mac: <filter> 
Drives:    Local Storage: total: 476.94 GiB used: 10.39 GiB (2.2%) 
           ID-1: /dev/nvme0n1 vendor: Western Digital model: PC SN520 SDAPMUW-512G-1101 
           size: 476.94 GiB speed: 15.8 Gb/s lanes: 2 serial: <filter> rev: 20210001 scheme: GPT 
Partition: ID-1: / size: 80.72 GiB used: 9.38 GiB (11.6%) fs: ext4 dev: /dev/nvme0n1p3 
           ID-2: /boot size: 1.41 GiB used: 101.5 MiB (7.0%) fs: ext4 dev: /dev/nvme0n1p2 
           ID-3: /home size: 167.21 GiB used: 873.9 MiB (0.5%) fs: ext4 dev: /dev/nvme0n1p6 
           ID-4: swap-1 size: 24.41 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/nvme0n1p5 
Sensors:   System Temperatures: cpu: 47.0 C mobo: N/A gpu: nvidia temp: 49 C 
           Fan Speeds (RPM): N/A 
Info:      Processes: 247 Uptime: 4m Memory: 15.43 GiB used: 1.46 GiB (9.4%) Init: systemd v: 242 
           Compilers: gcc: 9.2.0 Shell: bash v: 5.0.11 running in: konsole inxi: 3.0.37 

Hi and welcome to the forum. First of all... :arrow_down:

  1. The title of your thread is no indication of what your problem is, only that (you think) you have a problem of some sorts.

  2. Maybe English is not your first language ─ that is fine; many people here are not native English speakers ─ but I can't make heads or tails from what you write. For instance... :arrow_down:

I have no idea what that is supposed to mean.

What defines "slow" and "fast" is often in the eye of the beholder. Your hardware is either way still fairly recent ─ it's an 8th-generation i5 ─ so it should perform well. Perhaps once we learn what your actual problem is, we might be able to give you any advice on how to improve performance.

Again, I have no idea what that is supposed to mean. It "closes very hard and opens very hard"?

Please read this link... :arrow_down:

2 Likes

I think this topic is very similar to this one


and almost goes hand in hand with this one

On both the idea of making the laptop run faster got some feedback and suggestions to follow, but nothing from the inxi shows that there would be a software problem there. I guess there is no hardware problem either. maybe you will try the BIOS update i suggested there ... :slight_smile:
One thing i noticed about this laptop is that has a nvme and there is a swap partition on it, in your case. I know most suggest that can be accepted as is, but from my experiences both SSD and NVME devices perform better with a swapfile instead of a swap partition. See here about it
https://wiki.manjaro.org/index.php?title=Add_a_/swapfile

Then, might be important to add a rule for the scheduler as described here

Regarding the fan running all the time at full speed (or at least that is what i understood from your comment) might be related with what option you use for the hibrid graphics. One of this ones, maybe specify the one you used...

Maybe you need to use some custom boot parameters for kernel. Some are mentioned here

Hey @Aragorn - i think you already greeted @sami on the other topics and gave good advice :smiley:

6 Likes

Oh boy, it's becoming harder and harder to tell who's new and who's not around here. :slight_smile:

3 Likes

fast to open in 4-5 sec and slow as it opens now in 2-3 min

What changed in between, since was fast and now: some updates, new kernel, some applications installed from other sources or AUR ?

2 Likes

the core has changed, but I think the driver from envy that looks very bad ... cpu is running for no reason

(Speaking facetiously): So why don't you re-install again and open up another help thread on the same problem (again).

My personal opinion is that Gawd created Windows for a reason.

2 Likes

If your problem is with the nVidia driver ─ which I am very willing to believe ─ then have you looked around on the forum for any reports of similar problems that might help you solve yours?

The forum does have a search function, and these are the results from typing "nvidia" in the search box... :arrow_down:

https://archived.forum.manjaro.org/search?q=nvidia

1 Like

repetition of similar topics by @sami

Forum kindly sponsored by