Help me with a network driver - rtl8723DE

image

Which driver is for Wifi to work?

this one:

image

This means that I don’t have a working driver for WiFi?

I know already, thanks but I have a question

Then do what @tbg told you.

I posted this.

Yes, correct.

Ok thanks.

What should I do when I don't have Aur helper but I ran the second command.
image

Hit "Enter" to procede with driver installation.

Stop posting pics.

Post outputs as text.


https://github.com/Alexander88207/Tomomi

Those drivers from github should not be required. The AUR driver I have listed is much easier to install and is the preferred installation method.

I don't have AUR helper.
And also I tried that command but command not found.

The picture says otherwise. I could quote the aur helper, but i can't quote a pic.

How I get the AUR helper then.
I already tried but it just:
Command not found

The AUR helper is already installed.

But I still not see the wifi in the icon

You have provided no installation command outputs. Without command outputs to prove the installation occurred:

IT NEVER HAPPENED



Please format any terminal output with three ``` backticks before and after, as shown in this picture:

Please read this thread on how to post required information properly:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by