Help my fstab is missing.

Upon freshly reinstalling my Manjaro LXQT I tried to make a swap file where I need to locate my fstab so i tried /etc/fstab but it doesnt exist.

output of cat /etc/fstab ?

I don't think the system would boot if it weren't there.

2 Likes

IMG_20200704_221749

i cant really find it on PCMan-FM I have even run the file manager at root

Well, it's there. Are you sure you're not looking in your /home directory?

You can edit it with sudo nano /etc/fstab

You probably shouldn't run your file manager as root.

2 Likes

So, what, exactly is missing? You just shared a copy of your /etc/fstab so it clearly isn't missing.

Is there something else you are expecting to see?

It currently contains a single entry for your root filesystem.

Your fstab is not missing

If seems you are using a MBR partition schema - at least since you don't have an efi partition.

What I don't quite understand is the UUID of the partition - it indicates GPT partition which belongs - mostly - to a an EFI system.

Probably he is legacy booting a GPT disk. As long as the BIOS supports it, it should be OK to do that.

I know - not many posting in #newbies section knows that :slight_smile:

i forgot to use sudo nano to edit /etc/fstab

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by