Help with dual booting with windows 10

Might work if I have nothing but empty space True true

Any other advice

what same error you will never get same error if you make partitions first

i will send a Pic after school

OK it's like after I restart the partitions go away

I've done everything step by step and nothing has changed I think I might give up on Linux for now

I've turned off fast boot hibernate legacy boot and secure boot

hey dont enable legacy boot
you cannot install with efi on mbr partition
although you might be able to but its not good

Are you serious?
If you want to joke about, there are places for you to do so, even in this forum.
But this is no place to write false information.

Porah!

1 Like

Did ya guys read my comment it said turned off aka disabled

Hey any help!?

Advice anything?

erase entire disk and install and be sure to backup your data
but its not dual boot
have you tried just creating partitions ????

  • Read the Manjaro Guide
  • Verify the downloaded ISO checksum
  • Use Etcher (or dd) to create your installation media.

I've figured out that the error is in the formating of the drive I get the same error when executing the same command on konsole and gparted 15450751977088593521839394924809

Well done! Have you followed previous advice?

Yes I've tried everything

Is /dev/sda6 mounted? If yes, unmount.

Done that same thing did Sudo umount /dev/sda6

Forum kindly sponsored by