Help with manjaro installation, system is not booting up after fresh installation

I am trying to do fresh installation of manjaro xfce 18.0.4 on my samsung laptop with core i3 2nd gen with integrated graphics, earlier this laptop had windows 10, i have done following things...
-disabled fast startup before installing windows
-deleted windows partition and installed manjaro
-checked iso of manjaro before installing
-used rufus 3.5 to make live usb( DD mode)
-tried installation manually as well as erasing the whole disk
-after successfull installtion, on rebooting sytem is not starting up, i am attaching the screenshot of what its showing on bootup20190511_130037

dont know if i have provided all the needed info, please ask and help to get it started.

SOLVED: had to flag the partition to 'boot' using gparted

Make sure you set it to DD mode.

thanks for the reply but yes i used DD mode

is the system bios system or uefi??
if bios after installing do not reboot go to gparted and set boot and maybe even legacy-bios flag on the installed partition.
and after applying the flags again start gparted and make sure those flags are set.
then reboot.


thanks alot dear, flagging the partition with gparted worked. this problem was driving me crazy. followed many complicated tutorial to reinstall or rescue grub. it was such a simple thing to do:sweat_smile:
dont know why installer was not setting the flag to boot:worried:
anyway, thanks alot.

1 Like

well i was also hit by it at one time tried so many things.
now after looking at my bios there is uefi option so now i use uefi dont wanna use legacy bios now.

I remember the same thing happening to me. Like @Librewish, I tried every solution that came with the search results for "not booting after fresh installation." And then I came across this on Youtube: I tried it and it worked. If your problem is the same as the one I had, this might do the trick. Please note though that I am definitely not an expert--I'm just a linux novice desperate to get away from Windows.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by