How to disable Alt - Escape shortcut in Gnome?

I'm trying to remove Gnome's Alt + Escape shortcut ('Switch windows directly') so that I can use it for something else.

I have disabled it in Keyboard Shortcuts in Settings, but it is still working.

I have searched for an answer and also poked around in dconf Editor to see if it was also in there somewhere, but have not been able to find it.

How do I disable this shortcut?

thank you

Did you set this shortcut already for a new action? I just set it to Ctrl+Alt+Esc for testing and it works fine.

2 Likes

Can't cancel an " Alt - Escape " window switch operation with the keyboard. Steps to reproduce: -In Settings->Keyboard, set Alt + Tab as the shortcut for either "Switch windows" or "Switch applications", and set Alt + Escape as the shortcut for "Switch windows directly".

Thanks, I had just left the shortcut empty, but setting it to something else seems to have fixed it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by