How to disable low battery notification at 5% battery?

Cannot find where in the Plasma settings to turnoff the low battery notification for my keyboard. I have looked in Keyboard, keyboard settings, notifications, along with a couple of other locations and not finding where to disable it. I want to disable it cause it's popping up and I know the batteies are fresh. Thanks

Figured out myself. When the notification pops up there is a settings Icon one, click it and one can uncheck the notification there.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by