How to disable Maximize Minimize Menu with Alt + Enter

Basically the titles of this post.

Possibly change the setting in the application's preferences.

:+1: Welcome to Manjaro! :+1:

Please read this:


and post some more information so we can see what's really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies...

:innocent:

P.S. If you enter a bit more details in your profile, we can also see which Desktop Environment you're using, which CPU/GPU you have, ...

Manjaro XFCE. I run Minecraft with this command: java -jar /home/User/Desktop/Mineshafter-launcher.jar
Pressing the left Alt button while jumping launches a menu.

Try editing the keyboard shortcut in Settings>Window Manager>Keyboard>Window operations menu

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by