How to install widevine on Chromium to wacth Netflix

Hey guys. I ran into an issue lately where I cant install packages through yaourt. Therefore I could not install google-chrome.

This is how I went about installing widevine so I can watch netflix on Chromium.

Step 1

Download the package by clicking on "Download Snapshot"

This is the link to tha package in AUR

##Step 2
In your terminal type:
cd Downloads
To enter your downloads folder.

Step 3

tar -xvf chromium-widevine.tar.gz

Step 4

Now you have to change directories into the new directory.
cd chromium-widevine

Step 4

Build your package and follow the prompts
makepkg -sri

Now netflix should work when your using chromium.

p.s shoutout to Mooiweer16 for helping me out in reddit.


That's very nice--thanks! I ran into this problem a few days back, and this would have saved the day. :smiley:


Spent almost the whole day trying to fix it also. There seems to be an issue with package-query

My issue was Chrome was offline for 24+ hours, just when I went to install it. Therefore, whatever part of Chrome/Chromium that interprets Netflix wouldn't install in Chromium either, therefore no Netflix.

Low-tech solution was to boot from Deepin (Deepin's Deepin) Live and use their Chrome. :wink:

Crude, I know. But hey, Netflix! :wink:

Netflix, by any means necessary.


I'm new to linux, is there someway to pull this off in Jessie on the RPI? I have been struggling for days to try and get this to work and I have tried at least 3 different operating systems each having their own unique challenges but I know Jessie the best.

The closest I got was the having the video play, but it was very distorted. What ever I did also affected all other online videos. So I had to reimage again.

Any ideas of suggestions will be appreciated.



widevine is only supported on 64-bit systems so no netflix in chrom(e/ium) on lesser systems

I'm sorry but your comment isn't useful.

Depends - I dont think you get 64-bit running on raspberry pi

You don't need 32bit.

If you copy the widevine files from a chromeos image for an ARM7 processor it works. But I only got as far as to have it play video and audio with no errors, down side was that the video was distorted.

And yes 32 bit.

Well - you could have a look at

1 Like

I stand corrected :slight_smile:

But again - your question was not that clear.

The - rather old - issue had nothing to do with ARM therefore my comment about 32 vs 64 bit - and from a recent try I know that widevine is not supported on x86 platform.

im new to linux i think its great btw everything up to step 4 works when i enter 'makepkg -sri' i get 'command not found' my os is zorin 12 ultimate

1 Like

jay@jay-linux:~/Downloads/Video$ tar -xvf chromium-widevine.tar.gz
jay@jay-linux:~/Downloads/Video$ makepkg -sri
makepkg: command not found
jay@jay-linux:~/Downloads/Video$ cd chromium-widevine
jay@jay-linux:~/Downloads/Video/chromium-widevine$ makepkg -sri
makepkg: command not found

You should ask at an zorin forums. tp use an AUR package you need to have a compatible Distro -> Arch, Manjaro(mostly), Antergos

@woopishk, install whatever packages are missing from the base-devel group.


woopishk is on Zorin OS, an Ubuntu derivate

1 Like

Oops! You're correct.

@woopishk, naughty, naughty

I have the same problem than woopishk but I'm on linux mint what do I do?

Forum kindly sponsored by