How to load manjaro on Grub command line?

I actually installed windows 10 on a separate partition so that It won't format my Manjaro Install.

Doesn't work that way. Win doesn't recognize Linux. Sometimes you get lucky. But don't count on it. The best method for dual-booting with Win is to install Linux last.

Notwithstanding, the directions I gave you were solid and, if followed correctly, should have worked. It seems you've removed more than the bootloader.

Considering the later installation of Win 10, more damage may now be present and, under these circumstances, your efforts to save the Linux installation may be a waste of time and energy (yours and those who seek to help you)- as we say in the US you'll be "chasing your tail". Sorry. Those are just the facts.

1 Like

The smallest Manjaro ISOs are
LXQt: 1.24 GB
BBXBang: 1.10 GB
Anything else is above our pay grade.

1 Like

Well, that's a shame. I'll just create a bootable usb using a Manjaro Iso (I'll try the lxqt one) and just install it in my laptop (Replacing windows, of course). Sorry for the time that is wasted on this problem that doesn't even have a solution. I'll just remember to have a backup bootable usb to install when my installation gets corrupted. Thanks for all your support and advice and sorry again.

1 Like

No worries @Karl515. We've all been there, one way or another. It's the cost of learning. Good luck.

1 Like

Update: I flashed Manjaro LXQT on my usb flash drive using Balena Etcher. I boot up my laptop then boot from the usb, the screen turned black then my laptop shut down. I don't know if my ISO is corrupted or my flash drive is corrupted but it doesn't work. I'll try to download the Manjaro XFCE version if I can't really work around it.

Update: The ISO isn't corrupted. I checked its checksum and it matches the one that the website provides.

Is it better if I just install Arch Linux and then customize it, or is it bigger (With DEs and stuff) than the regular Manjaro ISO?

Try disabling Secure Boot in UEFI

Arch isn't the place for you to start out- no offense intended.

1 Like

Already disabled. How about fast boot? And yeah, Arch linux seems to be very complicated.

I disabled legacy boot option and it worked. Thanks for the advice!

You did it. Not me. Well done. (Likely the problem all along.) Drive on!

Just one more question (I think), what is the default password for the live installation?

Are you on a login screen?

No, I'm just trying to clear my drives using the GSmart Tool but it's asking for a password.

Try "manjaro"


My pleasure.

By the way, it may help to look over @gohlip's tutorial (as @Marte suggested) for future reference Using Live USB as Grub

1 Like


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by