How to provide good information in your posts

When asking questions in the forum, it would be most helpful to all members if you provide some basic information.

When you provide info from the terminal, usually from your logs, you have to format it so the content is easy to read.
First copy and paste your text/terminal/code into the post
Then select the text/code and click the post edit toolbar button </> .
Another handy way is to use 3 backticks ` at the start and 3 more at the end of the text like this:


Paste text or code here


Please open a terminal and type the commands as below. (Do Not type the $)

First no matter what the problem, provide the hardware and software with inxi --full --verbosity=7 --filter --no-host

$ inxi --full --verbosity=7 --filter --no-host

System:    Kernel: 5.6.8-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Gnome 3.36.2 wm: gnome-shell dm: GDM 3.34.1 
           Distro: Manjaro Linux 
Machine:   Type: Vmware System: VMware product: VMware7,1 v: N/A serial: <filter> Chassis: No Enclosure type: 1 
           serial: <filter> 
           Mobo: Intel model: 440BX Desktop Reference Platform serial: <filter> UEFI: VMware 
           v: VMW71.00V.14410784.B64.1908150010 date: 08/15/2019 
Memory:    RAM: total: 2.89 GiB used: 1.35 GiB (46.7%) 
           RAM Report: permissions: Unable to run dmidecode. Root privileges required. 
CPU:       Topology: 2x Single Core model: Intel Core i7-7700K bits: 64 type: SMP arch: Kaby Lake rev: 9 L2 cache: 16.0 MiB 
           bogomips: 16804 
           Speed: 4200 MHz min/max: N/A Core speeds (MHz): 1: 4200 2: 4200 
           Flags: 3dnowprefetch abm adx aes apic arat arch_capabilities arch_perfmon avx avx2 bmi1 bmi2 clflush clflushopt 
           cmov constant_tsc cpuid cpuid_fault cx16 cx8 de f16c flush_l1d fma fpu fsgsbase fxsr hypervisor ibpb ibrs invpcid 
           invpcid_single lahf_lm lm mca mce md_clear mmx movbe msr mtrr nonstop_tsc nopl nx pae pat pcid pclmulqdq pdpe1gb 
           pge pni popcnt pse pse36 pti rdrand rdseed rdtscp sep smap smep ss ssbd sse sse2 sse4_1 sse4_2 ssse3 stibp syscall 
           tsc tsc_adjust tsc_deadline_timer tsc_reliable vme x2apic xsave xsavec xsaveopt xsaves xtopology 
Graphics:  Device-1: VMware SVGA II Adapter driver: vmwgfx v: bus ID: 00:0f.0 chip ID: 15ad:0405 
           Display: x11 server: 1.20.8 driver: vmwgfx compositor: gnome-shell resolution: <xdpyinfo missing> 
           OpenGL: renderer: llvmpipe (LLVM 10.0.0 256 bits) v: 3.3 Mesa 20.0.6 compat-v: 3.1 direct render: Yes 
Audio:     Device-1: Ensoniq ES1371/ES1373 / Creative Labs CT2518 driver: snd_ens1371 v: kernel bus ID: 02:02.0 
           chip ID: 1274:1371 
           Sound Server: ALSA v: k5.6.8-1-MANJARO 
Network:   Device-1: Intel 82371AB/EB/MB PIIX4 ACPI vendor: VMware Virtual Machine type: network bridge driver: N/A port: 2150 
           bus ID: 00:07.3 chip ID: 8086:7113 
           Device-2: Intel 82545EM Gigabit Ethernet vendor: VMware PRO/1000 MT Single Port driver: e1000 v: 7.3.21-k8-NAPI 
           port: 1040 bus ID: 02:01.0 chip ID: 8086:100f 
           IF: ens33 state: up speed: 1000 Mbps duplex: full mac: <filter> 
           IP v4: <filter> type: dynamic noprefixroute scope: global broadcast: <filter> 
           IP v6: <filter> type: noprefixroute scope: link 
           WAN IP: <filter> 
Drives:    Local Storage: total: 25.00 GiB used: 271.49 GiB (1086.0%) 
           ID-1: /dev/sda vendor: VMware model: Virtual S size: 25.00 GiB serial: N/A rev: 1.0 scheme: GPT 
           Optical-1: /dev/sr0 vendor: NECVMWar model: VMware IDE CDR10 rev: 1.00 dev-links: cdrom 
           Features: speed: 1 multisession: yes audio: yes dvd: yes rw: cd-r,cd-rw,dvd-r,dvd-ram state: running 
RAID:      Message: No RAID data was found. 
Partition: ID-1: / size: 24.19 GiB used: 10.15 GiB (42.0%) fs: ext4 dev: /dev/sda2 label: N/A 
           uuid: 84ef5c14-5b87-41fa-b405-b9b5988c56dd 
           ID-2: /boot/efi size: 299.4 MiB used: 280 KiB (0.1%) fs: vfat dev: /dev/sda1 label: N/A uuid: D3E4-4CF2 
           ID-3: /home/<filter>/Shares size: 465.63 GiB used: 261.34 GiB (56.1%) fs: fuse.vmhgfs-fuse source: ERR-102 
           label: N/A uuid: N/A 
Unmounted: Message: No unmounted partitions found. 
USB:       Hub: 1-0:1 info: Full speed (or root) Hub ports: 6 rev: 2.0 speed: 480 Mb/s chip ID: 1d6b:0002 
           Device-1: 1-1:2 info: VMware VMware Virtual USB Video Device type: Video driver: uvcvideo interfaces: 2 rev: 2.0 
           speed: 480 Mb/s chip ID: 0e0f:000b 
           Hub: 2-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 speed: 12 Mb/s chip ID: 1d6b:0001 
           Device-2: 2-1:2 info: VMware Virtual Mouse type: Mouse driver: hid-generic,usbhid interfaces: 1 rev: 1.1 
           speed: 12 Mb/s chip ID: 0e0f:0003 
           Hub: 2-2:3 info: VMware Virtual USB Hub ports: 7 rev: 1.1 speed: 12 Mb/s chip ID: 0e0f:0002 
           Device-3: 2-2.1:4 info: VMware VMware Virtual USB Mouse type: Bluetooth driver: btusb interfaces: 2 rev: 2.0 
           speed: 12 Mb/s chip ID: 0e0f:0008 serial: <filter> 
Sensors:   Message: No sensors data was found. Is sensors configured? 
Info:      Processes: 200 Uptime: 3m Init: systemd v: 244 Compilers: gcc: 9.3.0 Shell: bash v: 5.0.16 
           running in: gnome-terminal inxi: 3.0.37 

Two basic commands used to find errors

$ dmesg

This command is used to get hardware boot stopping errors and some other things.

$ journalctl

This command is used for all kinds of errors and for trouble shooting.

Non-booting sort of errors , this means the user never gets to a login prompt or a prompt of any kind.
** If this is not your situation then skip this and start with Trouble Shooting below. **

If you end up in a non boot situation you still need to get to a command prompt and do some trouble shooting.
Here are three things to try.

  1. First try to get to another TTY (command terminal) with the key combination. CTLALT+F2. You can try any of several combinations from F1 to F6. If you get a login prompt then good for you and you can start to troubleshoot your situation, login with your user name and password.

  2. You can also use the Grub prompt to try to get to a TTY, see my General Notes at the bottom.

  3. If the above does not work then >> Using the chroot method.
    For this method, You can use chroot from a live Manjaro usb stick.
    Boot Manjaro with live usb and then open a terminal and type
    manjaro-chroot -a

You have just logged into your Manjaro install and can now change or repair anything within your Manjaro system.

With all of these methods of logging in you are now in control of your Manjaro install.
You can now copy or look at logs as they exist on your normal Manjaro system and do other rescue type things.

Trouble Shooting and finding Errors comands

First dmesg

$ dmesg will show any hardware problems and should be run first, look for the words Error, Failed or sometimes even different color lines. Look the whole thing over to get a sense of how it works, basically all your hardware gets checked by the linux kernel from most primitive like your CPU (important) to other things like your sound card etc...
To make dmesg more convenient use
$ dmesg | less
and then the arrow keys to move up and down (if you are chroot in GUI you do not need this).
To get hardware info use some of these examples:

$ dmesg | grep sd

get info on sata drives

$ dmesg | grep usb

get info on usb devices

$ dmesg | grep eth

I think you get the idea.

This one is not tested >>> $ dmesg | grep -E '\b(wl|e(th|n([osp]?[0-9]|x)))\w+'

Now journalctl.

$ journalctl will show all kinds of stuff as documented here Link
The most useful in a no boot situation is the previous boot or current boot so use the command as below.
$ journalctl -p3 -b -1
the numbers in the command are important as you have read on the linked wiki :wink:.
p3 picks up all non-critical errors from the boot probably not what we want in a non-boot, so use p2 and then p1 and finally p0 is used to pick up emergency errors like a kernel dump.
-b -1 conveys the boot log that is being searched, in this case the boot previous to our current boot.
So to get critical boot errors from current boot use
$ journalctl -p2 -b -0

It may also be important to look at the xserver logs in a non-booting situation (not on Wayland). Use the cat command to have a look, just enter the commands as below. Obviously Do not include > the current session etc... in the command line.

$ cat /var/log/Xorg.0.log > the current session
$ cat /var/log/Xorg.0.log.old > or the previous successful session
$ cat /var/log/Xorg.1.log > after the last suspend

No GUI errors , this means the boot completes but you are left with a non-starting desktop environment sometimes with just a mouse cursor. In these situations you are already booted but the GUI is not working and you can almost always use CTLALT+F2 to get to a prompt.
You can use almost the same commands as above to track down the problems.
With journalctl just look for errors with $ journalctl -p3

What to do with the error you find?

Now that you have this information post the critical things using the code tags in the forum software depicted with the </> symbol in the post editor toolbar.

General Notes

Booting to command prompt from Grub

At Manjaro Grub menu use the keyboard to hit E to edit the kernel boot line.
In the grub editor look for the line beginning with linux, it should look like this.
linux /boot/vmlinuz-4.11-x86_64 root=UUID=0a01099a-1e33-489a-a2de-10104e8492f5 rw quiet
Go to the end of the line and backspace (delete) the word quiet and add like below.
linux /boot/vmlinuz-4.11-x86_64 root=UUID=0a01099a-1e33-489a-a2de-10104e8492f5 rw
Or you can also just add "3" in place of the ""

Now boot the system with F10 key
You should be offered to login. Login with your user account.
At this point you should have a working system with an Internet connection.

Find Sleep errors in journalctl
journalctl -b0 | grep Suspend
journalctl -b0 | grep Resume

Follow journalctl live
journalctl -f
The above command is really pretty useful so lets use it. For example, open a terminal and type the command and then plug in a usb device or close and then open the lid on your laptop, put your computer to sleep etc... You should see what the linux kernel and the desktop thinks about your actions and what may be wrong or happening right. :grinning:
Very useful.

If you get recurring errors follow these steps to get a clean log with the problems.

Clean the log and paste errors
Please make sure your system is up to date with the command,
sudo pacman -Syyu
Then clean your journalctl with
sudo journalctl --vacuum-time=1d
and then after that the command
sudo journalctl --vacuum-size=250M
Now log out and log back in. Do not skip this step.
Then wait for the problem and look at the errors with,
journalctl -p3

You may find you can google the errors and get an idea of what is going on or report the errors as described above.

Please PM anika200 before making edits to this post beyond more than a couple words or corrections , Thank you.
If you do not get a reply in 365 days then go for it.

Here is the list of people that have broken the above wishes so far.

Clean install freezes after login
Attempting to install Manjaro Gnome on a Windows UEFI Machine, It gets stuck at Starting User Manger for UID 1000
Cant boot fresh install 17.1
Manjaro GUI freezes
Not booting
Manjaro stuck after Grub
I am not able to change my gpu Intel to Nvidia or vice versa
Can't connect to wifi from laptop
[SOLVED] Blue screen / Red light filter - Fix
Bug in suspension of system
Atheros QCA9377 - Slow internet on kernel 5.4
Inspiron 15-3552 suddenly freezes
Diagonal lines / flicker on login screen
Cannot use keyboard ( after upgrade) [closed]
Cannot use keyboard ( after upgrade) [closed]
Cannot use keyboard ( after upgrade) [closed]
Cannot use keyboard ( after upgrade) [closed]
BCM4360 WiFi Driver (internal) & External USB WiFi
BCM4352 - Broadcom WiFi not working on Dell XPS 13
Atheros QCA9377 - Wifi can not find my home network
My display won't fill my (beautiful) monitor [RESOLVED]
Stuck at "reboot: Power down"
[Solved] Kde desktop very slow loading
After a certain update (possibly Discord) now entering a voice call gives a system wide sound input/output lag
Wifi card block other wifi when running on linux
Fresh install pamac updates freezes
After install the USB is required to boot system
New to linux | AutoHotkey scripts
[SOLVED] Problems fter interrupted update process. (First missing kernel img then seems there's problems with mesa-vdpau package)
Help with neofetch in xfce-terminal
VLC does not work PulseEffects too
Epic Games Launcher: Unsupported Graphics Card
System becomes unstable after every update
Firestorm problems [SOLVED]
Install crash
How to access wifi in xfce(Qualcom Atheros QCA9377 802.11ac)
Hybrid AMD/NVIDIA set up
Desktop showing nothing on all DE's (Live USB)
(SOLVED) Various Problems after fresh instalation leading to unusable system.
RTL8821CE - WiFi for HP Pavilion
Chromium browser not opening ("error while loading shared libraries:")
[SOLVED]Keyboard keys repeating indefinitely
videos not playing in default video player as well as third party soft vlc,smplayer etc..
How to hide horizontal line after installing plank (or any other dock) in openbox desktop?
Alsa, no sound via HDMI but sound via headphones
Wifi network is not showing in KDE PLASMA Only wired network connection option showing
[SOLVED] Boot Stuck at Started TLP system startup/shutdown
[SOLVED] Network manager shows limited connectivity
Ethernet doesnt work/ LightDM cannot start
Samsung S10 tethering doesn't work
marvell-88w8897-wifi randomly disconnects and won't reconnect afterwards
marvell-88w8897-wifi randomly disconnects and won't reconnect afterwards
marvell-88w8897-wifi randomly disconnects and won't reconnect afterwards
[gelöst ]Interent über Kabel
[solved] Pomodoro for i3wm
Problem with two of my partitions
wifi enabled but not working
wifi enabled but not working
Error installing KDE 18.1.0 rc2
"War Thunder" freezes when I start it in Full Screen Mode
[mixxx] cannot broadcast with stable release
[SOLVED] Can not Open any GUI program after connecting to network
Installer stuck at 22% for an hour
How to see temperatures and usage patterns
Dont see wi-fi connection in Manjaro 18
Uninstalled pulseaudio and took kde along with it
[SOLVED] Can't reboot or shutdown when using 4.19 kernel or 4.20
[SOLVED]No internet from any interface on live USB and on install afterwards
(Solved)Can't access network or certain websites...?
Fstab booting error and graphics card replacement problem
Lenovo 100 - RTL8723BE - Bluetooth cannot find any devices
[Solved] Installation stuck | "Reached target Graphical Interface"
[solved]Elan touchpad not working after last deepin update
[SOLVED] No network devices available
[SOLVED] Wifi Issue after suspend mode and more
[Solved]Internet Connectivity Issues
KDE + NVidia lag and jankiness (Solved)
[SOLVED] Network problems - rtl8723be and r8168 adapters
[SOLVED] AIO topic: 1. Cannot connect to home wifi. 2. Latest kernel - no wifi adapter found. 3. NM shows two WIFI modules
After upgrading kernel driver (Linux 4.14.81-1 to 4.19.2-1) Freeze or Stuck System
How can I improve FHD monitor appearance in Plasma?
SOLVED (kinda) Can't boot on fresh install
Black screen after GRUB and before log-in screen [SOLVED]
Kernel Panic Post-Update
Manjaro bootet nach der Installation nicht
No graphical interface after installing 17.1.11 Xfce edition
[SOLVED] XMonad + Xfce : Could not get owner of name 'org.xfce.SessionManager'
Epson EPL 6200L via USB not detected
[Solved] Manjaro Xfce post-installation problem: black screen on reboot
I’m new to the whole Linux thing
Dell XPS 15 9570(?) help
Desktop does not load after install on laptop (GNOME & Xfce)
Distrowatch weekly 770 - Rise of Manjaro
Force reboot broke the system, cannot boot
Desktop never change crashes
Manjaro is not booting on my second laptop
[Intel 3165] Wifi Keeps disconnecting continuously,problem solves only on restarts
No grub after fresh installation
Screen recording ONLY recording desktop
How can I access clean installation in shared partition with windows 10?
Bumblebee: optirun working, primusrun not working
Screen dim after moving from windows
0 A.D game is not starting i dont know how to make it work.i am using deepin version of manjaro
SOLVED:Manjaro Gnome: Safe to rename "/usr/share/themes/" to get pleasing menus?
SOLVED:Manjaro Gnome 3.28.2: how to make Trash Can visible in Favorites or Desktop?
Xorg can't find GLX for Nvidia
SOLVED:How to get the full path in Manjaro's Terminal as Ubuntu's Terminal does?
Manjaro stopped booting
17.10 Manjaro Deepin No Audio
Can help me install the internet speed
Stuck at black screen
Xfce autologin broke after installing compton
Touch click problem
Kernel 4.17.0-1 | Does not see the network cable
Can't boot to manjaro after installing NVIDIA drivers
Can't upgrade my system - emergency mode
Disable AutoMount Manjaro 17.10 Deepin Desktop [SOLVED]
Calendar kde
Getting stuck after entering login details
Scaling problems with dual-monitor setup with different resolutions?
Slow wifi, multiple fixes and reinstalls tried
Kodi-Manjaro-nvidia nonfree
Wifi randomly breaks
GNOME can not be displayed, it seems that there is a problem with the graphics driver
[x32] After update to Xorg 1.20 my VIA PN800 boots to black screen
How to investigate a system crash
Installing drivers for Canon Pixma G2400
Nvidia drivers and VR glasses?
Is there maia theme in KDE and if so where?
Help in understanding performance issiues in AMD GPU drivers
Trying to get a dual GPU laptop to work right - GLX-related errors
Manjaro is not booting after choosing non-free drivers (gtx 1050ti)
Ifconfig problem
Can`t install Manjaro notebook!
Won't boot - mount point? last system update? or what?
NVIDIA-bumblebee stops working, needs to be reinstalled
How add more that one image?
My system is bugged
Did a "sudo pacman -Syu", now it doesn't boot anymore
Which log to look when freeze?
Kernel 4.16 experimental
Manjaro keeps crashing
Fresh install stuck on 92% "Misc postinstall configurations" for several hours
Fresh install stuck on 92% "Misc postinstall configurations" for several hours
Manjaro uses integrated graphics card instead of dedicated
A pastebin client for the terminal
No boot after install?
[SOLVED] After update, desktop boots into emergency mode
After update - black screen
Livedvd boots to black screen on desktop but boots fine on 2nd machine
Printing a log of issues at bootup (a start job is running for the monitoring of LVM2 mirrors, snapshots etc.) etc
SOLVED - Update broke system
[Solved] Network slow after suspend
Detecting USB devices
Annoying Intel Graphics issue, system becomes slow over time
Mouse is being detected as a Joystick, apparently
Boot is freezing
Trackpad and WIFI are disabled after waking HP laptop from Suspend
Manjaro freeze
Modem manager gui not running
mouse scrolling changes volume and does not scroll page
LSI Steam unable to launch
CUDA for video: How to figure out the right PATH to make it work?
Redefining command keys on MacBook
Wifi dongle powered off
I cannot install manjaro, Stuck at 75%
Help! manjaro crashing every 20-30mins after todays update
Nvidia prime leads to black screen
Difficulty Installing Realtek rtl8812au Driver for USB Wifi Adapter; Please Advise!
Desktop(Gnome) frequently get frozen few seconds and works again.
Hp laptop audio drivers
Shutdown always reboots
WIFI in Manjaro
New to the forum, introduce yourself
Manjaro boots from USB, shuts down right after on HP Spectre x360
My panels disappeared after update
MT7630e weird problem.
Strange log message
Manjaro 18.04 KDE random freeze
Can't see windows shared files on manjaro unless another windows computer is present
I need to get my monitors EDID, but get-edid says no busses have an EDID.
Can't install Nvidia drivers for gtx 960m on Inspiron 7559
Boot stuck at motherboard splash screen
Slow to respond mute/unmute Fn key
Can no longer boot after system update. (2019-11-14)
The current directory does not change.
steam wont launch the game
Games are using Intel's integrated graphics instead of my dedicated AMD GPU
Manjaro hangs
Slower dedicated GPU
I don't understand any of this
NetworkManager intermittant failure
Asus PC Wifi problem
New to the forum, introduce yourself
Unable to connect to the internet
New user, one error after the other
Manjaro boots to black screen.
Manjaro locking up due to AMD R9 290X Overheating
HDMI not working on Lenovo P1
Asus X455L touchpad Issues on KDE
Dell XPS 13 9650: sound problems + weird UX can't Alt+Tab and multitask
Delete files very slow
NVIDIA seems to hate compositors now
.profile: line 1: export: command not found in .xsession-errors
Fresh install freezes after logging in.
Installation failed 2nd time
Need advice on resolving No Signal while gaming on AMD RX 580
eclipse-reporting not working
Network Manager sleeps at suspend
Window Snappiness, Can it be done?
Wine stopped working
Missing network driver, can't install Manjaro XFCE
Stable Kde manjaro not working properly
Problem with smart card driver
Microphone not working in chromium but works in every other application
Troubles after upgrading Manjaro
Second monitor not working when using hybrid graphics (optimus)
Plasma-shell is not initialising after killing plasmashell using command kquitapp5 plasmashell
Yakuake will not center and size to my display?
Font rendering broken after latest update
Panel is unusable (KDE).
Shutdown problems, desktop freezing
pixeleo y parpadeo en mi pantalla
iGPU multi-monitor help
Partition OS drive for another OS?
Manjaro crashes randomly
Unwanted double output on hdmi and analog
KDE freezes randomly + graphical glitches
What is solution for "Warning: Failure to Retrieve Some Files" message?
Cannot install updates due to broken dependency
Drive not detected in raid mode
Manjaro Newbie : Latest update break fonts: Fonts are tearing
MESA-LOADER failed to run
Change max resolution?
Lightdm doesn't want to start normally, remains black and no pointer whatsoever.
Connecting a Bluetooth device - Destroys Systemtray
Anyone Had SLI Issues?
keyboard not working after login
Internet eratic after update
Can't click after update
No wifi or touchpad working in OEM Laptop (XFCE)
Keyboard shortcuts - Budgie
ntfs-3g uses TOO MUCH ressources on one of my ntfs partitions
Occasional Boot Problems
Audio Issues Upon Startup Thinkpad T420
Freeze manjaro in lenovo screen
Can't get 4k@60hz work anymore
Manjaro XFCE Theme not being used on XFCE Logout Prompt
Wifi connection deactivating
Link Icon to second HDD
[stable release KDE] 5.2.4-1-MANJARO kernel seems to chokes or has some issues with memory usage
Backlight problem at startup
Dual monitors on Dell latitude 5591
How can i passthrough everything listed in immou group
My Intel Wireless AC 9260 gets detected, but does not scan any wifi networks
Einstellungsmenü und Inhalt weg nach Update
KDE Not Seeing Networks
New install - System Updates are stuck/frozen
WiFi and soft lockup issues in Acer Nitro 5
Help me with kernel panic in manjaro xfce
Audio doesn't work
Internet stops after some time
My Manjaro Linux Is not showing Wifi I Want To Connect to My Mobile Hotspot
Manjaro OPENBOX Polybar 3.3 Freezes
Graphics driver
Manjaro crashes after Hibernation
Manjaro KDE on MacBook Pro mid 2014
Desktop icons/folders disappeared. "Places" Folders will not open! Cinnamon desktop
Asus PC Wifi problem
WiFi adapter is missing - not recognized
Audio "pop" with any audio source or application
Manjaro stuck on booting, ACPI Error: Namespace lookup failure, AE_NOT_FOUND
KDE not started
Manjaro freezes on splash page
Manjaro live USB crash dual boot Windows 10 eufi
Flickering when opening windows in KDE
Enter the password and then black screen
How to restore win10 in grub menu
Tutorials Table Of Contents
New to Linux, need some pointers
Bspwm install won't go live
Be careful with edits in "Tutorial" or wiki mode Posts
Internet working slower than on Windows 10, definitely not bias!
KDE jumpy
Can someone help me :'(
Desktop notification
Massive file-browser related crashes
Manjaro is being slow as hell
Cannot upgrade kernel beyond 414
Boot issues (cannot boot)
Eclipse IDE appearance
Problem installin on laptop - it hangs after loggin in
"enter" key did not work correctly in terminal after install zsh
Systemctl: Refusing to operate on linked unit file bumblebeed.service
Video tearing on even basic videos
Graphical distortions on freshly installed Manjaro
Ethernet randomly disconnects, PC freezes, have to hard reboot
Kernel 5.7 final still has broken networking
Nothing is showing!
Can no longer boot into manjaro 17
KDE on Dell XPS 9570 - stuck trying to boot from USB
Manjaro doesnt boot after installing
Black screen after installing a second distro
Can we add more than one new Resolutions by Xrandr?
Help installing alfa drivers and virtualbox
Linux Breakout 2
Refresh data basis - infinite loop?
System freezes within seconds of booting after fresh install
Game studders & very low FPS while youtube is playing
Memory count
Dell XPS 15 9570 - Unable to install manjaro (Paritions: Efi partitions is completely blank)
Xfce Panel reset twice in one day
Old desktop (6 years) and nvidia GeForce GT 730
Can't boot after update can't access login screen
[MSI GS63VR 6RF] Manjaro doesn't boot after install
No Signal After Boot Loader [OpenBox]
Accidental mistake
Cant boot fresh install 17.1
Have to restart pc to connect to a different wifi network!
Booting to black screen after update (cursor visible)
Xinput not detected touchpad driver
Hello how do i post without starting a new topic
Help editing $PATH
Random blank screens on boot after grub
Screen is pushed over, black number
MSI Laptop w Nvidia K2000m - External 4K Mon. Not Recognized
I can't install Manjaro with Optimus mode enabled
Attempting to install graphics card
[XFCE] Multiple bugs since july updates
Green Screen Gnome
Lan network button goes off automatically after 5-8 mins
Got a foktech wifi usb adapter but it isnt being picked up, any way to install the correct drivers?
Stuck at "starting version 239"
Latest manjaro kde not running on pc
“Failed to start Simple Desktop Manager.See ‘systemctl status sddm.service’ for details” (SDDM core dump)
W7 and Manjaro partitioning issue
Blurred icons on task bar
Desktop Display
Trouble installing Manjaro on emachines W3623 computer
Need help computer freezes on live cd and on install
Display Terminals require manual intervention after changing "TearFree on" flag
Problem configuring touchpad and two monitors
Manjaro crashes after installation
Wireless USB keyboard/mouse not responding
System freezes one minute after login
Manjaro mate first installation
Manjaro mate first installation
Manjaro hangs in the installed version, but not in the Live USB
Please Help! Either won't boot or no video out after clean install (Manjaro 17.1.12 XFCE)
When i reboot Manjaro KDE it goes to a black screen
New install with two home folders
ACPI Error clevo
Kernel 4.19 & 4.20 Bluetooth
Graphic driver trouble - Quadro P600 on Manjaro Gnome
Wifi does not work: TP-Link AC1750 Archer T8E PCI Express Adapter
Bluetooth Mouse and Keyboard Keeps Disconnecting
Uhd630 graphic card can't enter desktop
Installing Manjaro on hp omen 2018
Files (Nautilus) takes a long time to open
Series of odd system freezing breaking my heart
Graphics (and other) issues
Nautilus File Manager Crashing
I'm having a few issues, I'm new I read several things but
Linux420 + wifi
New deepin touch features do not work after update
Grub cannot find kernel
KDE brightness and volume indicators not working
Why i dont see the propietary drivers install option in Manjaro Settings Manager
I can not install Manjaro on my laptop lenovo v330-15ikb 81AX!
Endless boot loops
My manjaro install is freaking out
Error while installing
Gnome Opening folders in mpv
Gnome live usb: boots, but gives a black screen
Manjaro KDE unstable lately?
Every time the system is updated, it will be stuck in the boot screen
System boot failure after installing basic cinnamon enviroment on manjaro kde 18.0
6 minutes to reboot
Manjaro Boot Fails
Started TLP system startup/shutdow
4.19 Black screen
Essentials to getting started
Improving the Manjaro installer for dual-booting with Windows 10 and UEFI
No internet after install
[Stable Update] 2019-02-23 - Kernels, Systemd, Browsers, Plasma5, Python, Haskell
Wakeup from suspend using USB devices (wireless keyboard, Infrared remote)
I seem to have broken my system
Manjaro Openbox Wifi
Rtl8723be WiFi card issues
Rtl8723be WiFi card issues
Error during boot
Can't boot stuck after grub
GRUB error - no such partition
Nvidia proprietary drivers not installable
No batteries detected on Manjaro
Wi-fi doesn't detect connections even if it is active
Gnome crashes 3.30.2 after unlocking (it happens sometimes)
Surface Pro 1796 Wifi not resuming after suspend
Slow Network and high latency
Graphics Upgrade from intel to nvidia
Cannot install KDE 17.0.1
Dell G7 i7 w GTX1060 6gb
Keyboard blocked with kernel 4.19
Manjaro (Gnome) 18.0 - random boot problems (Dell Inspiron 15-5559 and Crucial MX500 SSD)
Ethernet Realtek PHY RTL8201EL problems
Monitor refresh rates out of sync
Intermittent freezes with graphics-heavy situations
Lightdm.service & lm_sensors.service
Video/Display Glitch on All Kernels above 4.14
Increasing size of menubar/icons/font permanently
Unable to Install Manjaro - Stuck at partitions screen
Closing lid cause network deactivation
Dell XPS 15 9570 with PRIME -> OS Freezes on wake up
Bluetooth headset no sound and video freezes
Finalizing Manjaro Gnome 18.0 installation - help a Linux newbie pls :)
WiFi is detected then automatically disappears
Live usb wi-fi issue
MacBook Pro doesn't resume after lid close
How to disable ALL logs except system ones?
Error installing Manjaro: Boost.Python error in job "initcpio"
USB Wireless adapter not connecting to a specific wireless network
Can't move mouse or type in login screen after reboot
Keyboard and mouse don't work after first boot
Yaourt can't pass through proxy to AUR
Low FPS in Xcom: Enemy Unknown
Wired network get a lot slow with big transfers
black colored lines appeared while playing videos/games
"Failed to load kernel modules" message on startup after system update
Bumblebee not working, PRIME broke my setup
Manjaro-settings-manager freezes when accessing the hardware section
System wide stuttering
Newbie here. Computer won't boot after latest update
System boots but freezes on login (no keyboard, no mouse)
Wi-Fi Internet Problems - New to Linux (not experienced) but Mac OSX and Unix Command Line Experience...and Windows Power User+DOS
Second monitor not detected
Ideapad 130 - 15IKB. Touchpad not working
Logout on lid closed and wrong monitor settings on boot up
Latest Manjaro KDE, wifi stuck at configuring interface/setting network address
Wi-Fi Internet Problems - New to Linux (not experienced) but Mac OSX and Unix Command Line Experience...and Windows Power User+DOS
Fail to boot after latest updates, ethernet fail too
[Stable Update] 2019-03-29 - Kernels, Gnome, LibreOffice, Mesa, Budgie, Browsers, Qt
Dual-boot alongside Linux Mint
Dell Optiplex 990 random freezing
A couple of errors in systemd startprocess
NVIDIA GeForce GTX 1060 not starting on Dell G5 laptop
Error 777 and 755
Manjaro KDE and Cinnamon auto login delay
No sound (ubuntu ok / manjaro problem)
Function key worked, now it doesnt.
Can't install from xfce iso, screen driver problems [AMD Radeon R6?]
Can't boot after installing Nvidia drivers
How to change video drivers or configuration and troubleshoot
Laptop won't suspend
Touchpad not working in manjaro xfce
Manjaro has ceased working on my new laptop
Wifi menu/settings are crashing when attempting to connect to wifi network with hidden ssid
[Stable Update] 2018-12-14 - Kernels, Nvidia, Deepin, Cinnamon, Pamac, Browsers, Thunderbird, Wine
When I try to switch GPUs, I end up with a black screen (or a black screen with only a blinking cursor)
Software rendering keeps getting enabled
Can't boot anymore; amdgpu fatal error
Could not satisfy dependencies: removing gnome-shell breaks dependency 'gnome-shell>=3.18' required by gnome-shell-extension-manjaro-update
How to switch my GPU
Can only access certain websites
Installation of Manjaro 18.02 fails on noteobook
Failed to boot from hibernation
After fresh installation of Manjaro XFCE Windows 10 doesn't open
Can't boot into my into my Manjaro Gnome installation
Installing manjaro xfce in old windows tablet "wintab"
Lost status connection Xfce - plugin
New to the forum, introduce yourself
Indicator-powersave i can't
Unable to View Wireless Interface
Manjaro boot stuck at 'started Network Manager script dispatcher service'
TL-WN722N (v2) USB receiver losing signal from WR840N wireless router
Kernel 4.20 Slowed ethernet more than 1/3
Problem with the disk
Problems with WPS-office
Dual monitors Nvidia graphics (not Nouveau)
Unable to maximize windows with multiple screens
Manjaro xfce don't connect to wifi
MacBook Air won't turn on without USB Wifi inserted?
"Failed to get fingerprint working on my thinkpad"
Full Fan speed on a pc
Bluetooth enabled and active but can't connect any device [SOLVED]
upgrade issues
[SOLVED] Wifi issue during installation
[SOLVED] Huawei Technologies Co., Ltd. E220 HSDPA Modem / E230/E270/E870 HSDPA/HSUPA Modem
[Stable Update] 2019-03-21 - Kernels, Deepin, Browsers, Pamac, Plasma, Python
HUION Kamvas Pro 22 drivers not available on DIGImend list
Ethernet Network (Intel 82567L-3) [Not Working]
Stabilität des Systems
Dell Vostro 3546 wifi card not detected
No mobile broadbands card detected
Emoji Issue
Trash is gray
Manjaro not booting. Blackscreen after Grub
Error Message, No System Commands Work, Can't Find Partitions
Problem launching an application via a starter from the desktop
New Newbie
Wifi network is not showing in KDE PLASMA Only wired network connection option showing
System asks for ctrl+d after grub selection at boot; why?
OpenGL error (unable to load driver: after a recent update
Installing apps on Manjaro Deepin. I can't install
How to transfer all data from Cinnamon to KDE
IMac Manjaro install wifi adapter missing
Unable to connect to wifi in laptop
Intel 620 integrated graphics tearing / flashing
Scrollbar Sometimes is Very Slow
bluetooth is not working (portable speaker)
e1000e Ethernet issues (again)
Some thoughts about the forum
[Stable Update] 2019-03-29 - Kernels, Gnome, LibreOffice, Mesa, Budgie, Browsers, Qt
Boot error after update: "Failed to Start Load Kernel Modules"
How do I check the logs?
Can't install Manjaro
Trying to connect to wifi
Freezing Before Shutdown/Restart/Logout
Black screen and cursor instead of screen off
Manjaro Keeps Freezing
Internet problems and latency
Wi-Fi connection effectively unusable at 100% signal strength
Display Configuration Not Being Remembered
The pc freezes after running out of battery
Bluetooth it does not work
Broadcom wifi driver fails to install properly
Get rid of more DEs on Manjaro i3 - RESOLVED
Boot process halts, ACPI errors?
Audio not very good (but works)
keyboard layout, disable touchpad not working, super/win key conflict, chrome feature
Suspend results in Non-legible screen - Acer Predator Helios 500 Ryzen
Unable to boot after install, stuck getting a blinking "_"
When asking for help
ThinkPad X380 doesn't go into standby
Wrong screen detection (29" monitor detected as 34")
'Erase Disk' default's way of installing solely Manjaro yields no operating system
[Manjaro MATE 18.0.1] Kernel panics when watching videos online
How do I type other currency symbols on a US keyboard?
Manjaro freezes on the desktop screen after identification
problem after the settings
Lenovo IdeaPad 530s-14
Nvidia Geforce GT 130M (340.xx driver version)
Black Screen Plasma 5.16 Manjaro Testing
Vulkan will not work at all
Laptop stuck on shutdown showing error help
virtualbox error VBoxNetAdpCtl
Desktop effects stopped working after latest update on my KDE-Plasma
XFCE 18.0.4 Headphone hissing
Manajro Slow Boot
Top of the GUI for programs is messed up. How to fix?
Cannot stop fans
Green Screen
Several Display Issues on New Dell G5 15 SE
Laptop system suddenly slow after changing power source from battery to plug in
Hardware Compatibility
Issue with Wifi auto disconnecting and hanging the system.
Issue with Wifi auto disconnecting and hanging the system.
Manjaro Xfce Problems
wireless network adapter not connecting to any wifi network
Eluktronics Mag 15 Mircosoft Glass Precision Touchpad Randomly Stops Working
Failed to start load kernel modules after update
What should I do after the installation phase?
AMD Ryzen 3 2200U Sin Wifi
Repairing Graphical Interface
New installation today, screen is pixelated.
Show Desktop icons
Microphone issue on manjaro kde
no sound in manjaro i3wm newer version
manjaro input method issue...哈ㄊ啷ㄨㄚ
xfce video unstable after latest upgrade
You are in Emergency mode (How to leave and stay out of the ER)
Hi nvidia card problems
Laptop screen is too bright
Vokoscreen dont start! and there is no preview of jpg images in the file manager!
Asus Zenbook 14 | keyboard backlight not operational
Freezing at login screen after hitting login
Bluetooth mouse sleeps after 2 seconds of idle
WifiAudio for Manjaro and Android
Backlight config
Speakers not auto-muting when headphones in
Desktop won't load after boot
Manjaro failed to move past log in screen
Synaptics TouchpadOff=1 after unlocking screen
New to the forum, introduce yourself
Share Permissions
How can change screen resolution while booting with Nomodeset?
Is it common that game performance in Linux is worse than Windows?
Black screen with cursor after KDE Plasma login
My manjaro doesn't boot after i download a package for gpu
Manjaro KDE won't install from Live USB
Ryzen 3000 and acpi-cpufreq
Stuck in screen off - suspend limbo :(
Hitching in all games
Manjaro install from usb stuck
Problema in login screen
Many/most icons missing in KDE plasma 5 after install kde over xfce
60 second poweroff and reboot delay
Gpu falling off bus and freezing laptop
Slow hotspot
Double tap Not working , HP-15 ay079nia, Synaptics driver missing?
CivBE is crashing (core dump) when starting
Failure writing sector to hd0. Press any key to continue...
Noise coming from laptop speakers
Screen Cut off etc
RTL8723DE - WiFi connection is not working
Manjaro Gnome - on fresh installation internal microphone doesn't work
Strange screen after logging in
Keyboard, touchpad, touchbar, sound, mic, cam, wifi not working
Installation went OK but no boot option for Manjaro
TLP system startup/shutdown
Computer stuck at Dell logo after update, tried startx with no luck
Manjaro stuck on motherboard logo
Steam games after 10-10-19 update of Manjaro Gnome
deleted themes in apperance
nVidia GK106GLM Quadro K2100M driver
Manjaro fails to start after 2019-10-10 update
My Laptop starts lagging, I think this is the OS problem
Manjaro hangs forever
Dual monitor problem
When I'm trying to open Blueberry there's problem w/ Rfkill
System freeze on throttling/not responding
Error in sensord status. Can anyone help to get rid of that?
low level format for usb repair.
Error in sensord status. Can anyone help to get rid of that?
Manjaro loves to Freeze and Stutter
Optimal 2 drive partitioning during installation
wifi stuck off
XFCE black screen after fresh install Radeon RX Vega 10
problem with audio
Stuck in the login screen
P50 intel/quadro cards, how to?
Network is lagging on new Manjaro install
System keep randomly freezing
Black Screen Nvidia Driver Lightdm Archlinux
New to the forum, introduce yourself
No sound.. used to work, but stopped working
Gaming Stutter
hi im noobie need help with GPU driver
Replace Ubuntu in Windows 7 dual-boot
Replace Ubuntu in Windows 7 dual-boot
rtl8811au how to install
Aqualung compile errors
Switching to nonfree drivers from free after install?
No wifi option in newly installed Manjaro KDE
How do you fix dns leak as for the opnv fie (openvpn)
No wifi option in newly installed Manjaro KDE
reboot fails
Games running slower on my PC with Linux
Manjaro frezzing on latest stable
change usb use rights
Can't get manjaro to boot after installation
Optimus-manager NOT switching
Project to a projector or second screen
New user, Manjaro keeps force-shutting down HDD while poweroff
Bad wifi speed
System random freeze
Nvidia Driver problems KDE
MS Paint Alternative
First time user with new install issues
grub doesn't see disk with Windows on it
Trying to connect to the manjaro discord server
Manjaro KDE boot time on ssd vs windows 10 on same ssd.
How do I Import Pictures from Android?
How to speed things up?
Yet Another weird problem: wifi bridge, internet sharing
Intel® I219V network adapter spazzing out Manjaro
i am installing alarm clock applet
another issue with Thunar
Installation program has no wifi
Problems booting and locking up
Can Linux get degraded with use by installing software and updates?
Another Black Screen Boot Problem
Whisker menu is a bit lagging
OMG inxi, where have you been all my life
KDE Manjaro freezing!!!
I can't boot manjaro linux kde 18 in my note book
i installed openbox but screen wont open on top of majaro xfce
The system stops on the start screen.
Opera crash
Manjaro XFCE won’t start
Cant lauch skype
November system update did a fair bit of damage
Application Launcher Global Theme and keyboard shortcut problem
Unable to change desktop effects after updating.
Installation stuck at Grub installation on MacOS Catalina
No sound on Manjaro gnome
SimpleScreenRecorder Problem
Youtube freeze in full screen
Error initializing iommuv2
KDE Konsole transparency: Desktop does not support transparent windows
I would like my linux to run faster, my laptop is a super laptop
Unable to start a graphical session after trying to install Nvidia control panel
Hello please help me
KDE Wallet always asks for password at login
KDE Wallet always asks for password at login
Multiple apps hang after suspend and wake up.
Manjaro becoming very slow
KDE screen artifacts - Nvidia GeForce MX250
system keeps bogging down
Critical ACPI errors (Aborting Method) when starting from USB on laptop.
System settings broke?
New to Manjaro and having some issues
Newbie with xorg error I can’t fix
Apps Don't Launch; Font-Size
Having issue with WiFi
Any chance of setup a HP MFP via hplip? (Color Laser MFP 179fnw)
Unable to Lock: lock was blocked by an application
Manjaro Love Affair, but Possible Cold Feet (Warning: Lengthy, Drawn-Out Newbie Rant, take accordingly!)
Slow boot time ??
New to Manjaro 2020
Type Battery unavailable
wicd Dbus and UI problem
Wifi disconnecting repeatedly
Screen stuttering when I install video-Linux
How to get my Nvidia MX150 working ?
My system freezes and I don't know how to resolve
Problems with Steam games
BeautifulSoup runs horribly slower on Manjaro than on Windows
Getting Nvidia Graphics Card to work (First Linux system)
Systemd boot time very long
record video / remote control flashing desktop
Firefox randomly crashing ~2-3 times a day and Chrome always Aw Snap
Issue with instaling Manjaro from USB
Unable to uninstall noveau
IP address disappearing, have to reconnect to recover.
Problems with sharing internet over Wi-Fi(shared).
Apps keep open as "Superuser"
Need Help with ACER Nitro 5 AN515-42-r5ed
Stuck on ‘Started TLP start/shutdown’
Can't use WiFi with TP Link RE305 Extender
dual boot windows, manjaro and other with manjaro encrypted
LXQT not booting after install: error you need to load the kernel first
dual boot windows, manjaro and other with manjaro encrypted
ttyS0 always present even when not defined
random freezes and i need forced power off
Manjaro freeze randomly
Dolphin copy paste working like cut and paste
Manjaro is not shutting down.Just halts at reboot: shutdown
Slow gaming compared to windows
Error 404 while updating pacman
kwin problems ?
manjaro completely broke down
Audio Silent
32-bit install is fried...
Inspiron 7590 - integrated microphone not detected
Problems with installing Manjaro
Audio Silent
Manjaro Grub inside UEFI BIOS option
External monitor not consistently detected
Is it possible to assign /home/ to my hdd and not losing my windows data?
External monitor not consistently detected
Wifi is slow after update of plasma(-nm) to 5.17.5
Usb-c port autoshutdown
Buzzing sound laptop speakers
Downloading Nvidia Drivers
Minecraft LAN is not working
Wired connection not working after install
wifi is not working
Screen glitch after open laptop
nvidia driver - second monitior doesent have 1920x1080
Password asked twice after suspend
Shifted resolutions on FHD and UHD monitors.
"Authentication failure" during login on a fresh cli install
Trying to install cups
Manjaro ARM 20.02 released!
no usb tethering
Trying to install cups
WNA1300 Netgear USB internet adapter,
How to save settings on second screen
Dell G5 boot issue
pacman -Syyu --force isn't working
Where can i get bootia32.efi?
KDE Widgets broke
Brightness Issue
Plex setup help
Dying Light - FMOD: Audio crash
Window not displaying properly
Plasma renderer settings
Manjaro random freezes...
screen flickering is hardware accelerated apps & horrible screen tearing.
How to change workspace view to right
Google keep nativefier
grub not showing windows 10
Wierd behavior from google chrome (and it's not working)
Wifi not working anymore
KDE slow to get to login, screen black with a cursor, fresh install
Help me with a network driver - rtl8723DE
Killer Wi-Fi 6 AX1650x - Wi-Fi card not working after updates
Manjaro 19.0.1 Cinnamon is faulty
Can't get any WiFi
Manjaro themes doesn't work with Gnome3.36 if I restart the shell
Manjaro themes doesn't work with Gnome3.36 if I restart the shell
The latest updates have bugs
Frozen Login screen
Why is Manjaro Kde too slow and buggy?!
Screen turns blank after sleep/lock
Screen turns blank after sleep/lock
Local time doesn't follow me
Live CD won't boot Manjaro KDE 19.0.2
Manjaro crashes during gameplay
Can't get any WiFi
hibernation takes a lot of time
Cannot connect to wifi
UI of some apps broken after changing kernel
Hardware acceleration not working
Booting Manjaro from M2 NVMe SSD, connected through a PCIe adapter
HP-X2-210 G1 for a trouble-free experience
steam downloading games at 0 bytes/s network usage and installing them at 0 bytes/s disk usage
VPN (pptp) issue
Endless scrolling text and numbers at shutdown, look familiar?
Assaultcube (game) keep Crashing
Manjaro boot logo.
What's wrong with my KDE Plasma?
RTL8822BU - I have a problem with my wifi stick Realtek (mistaken for 8811 & 8812)
Firefox slow and clunky... should I switch browsers?
KDE, Network Manager, and L2TP VPN
Manjaro GNOME 19.0-pre3 (stable branch)
Grub boot manjaro multiboot
Can't Click with Mouse or Navigate Programs with Mouse
Duplicate Icons for FreeOffice in the Dash
Win10 seems to be cause drive issues, and no output during boot
Gnome update to 3.36 black screen
Shared Folder not showing in Manjaro Gnome (virtualbox guest)
Manjaro will no longer boot into desktop
Does Manjaro Still Support Separate, LUKS /home Partitions?
wrong hour
Slow updates and shutdown delay
XFCE Power Manager - Closing Lid wakes up laptop
Manjaro Awesome 18.1.2 ISO (stable branch) released
External Thunderbolt displays crash kernels >4.19
Battery life thinkpad
Manjaro Cinnamon wont boot after forced shutdown
Need help with Lutris and D9VK
Wi-Fi adapter not working properly
Network connection problem
Graphics Broken on ASUS Vivobook X512D
Problems with wireless lan
Speaker doesn't work sometimes.
Changing Kernel in Manjaro Live
Manjaro fails to boot after hard reset (because presumably out of memory)
Error when making update with pacman
About laptop hardware
Suspend to RAM doesn't work
No audio in Steam games
Manjaro crashes on Realtime Kernel after a few seconds
Firefox crackling audio in Youtube
Issues multitasking while playing Borderlands 3 on Steam
How to set Nvidia GPU Fan Curve?
Can't set mount point for my ext HDD
Shutdown on suspend after kernel update
Can't LogIn after Update
Slow windows boot after opening manjaro
Can't choose folders on Deja Dup & Timeshift
How to check if my system is clean and how to clean it if not?
Bluetooth headphones connect but are not shown as output devices.
Can't boot after latest Nvidia driver update
No audio without headphones
GRUB menu after update and reboot
RT Kernel Can't Boot
NVIDIA drivers not working on an old Lenovo laptop.
Wifi issue on my notebook
visual gliches kde
Bluetooth issue with wireless headphones
Monitor stuck on low resolution - no monitor device
Manjaro Cinnamon bug report
Bluetooth issue with wireless headphones
Need to unlock twice after hibernate manjaro xfce
Ethernet Speed
Help setting up GPU slot in foldingathome
Looking for help troubleshooting Manjaro Gnome
Performance issues with newer kernels
Geary cannot memorize the password
network setting deleted by accident
Doesn't work SD card reader on Intel NUC with default settings Manjaro KDE 19.X/20.0
Firefox freeze
Wifi does not connect.
Problem with the internal soundcard
System freezes Asus H310M-E R 2 i7 8 gen
Compositing Glitches while pamac-manager visible
can't boot with video-linux installed.
Accidentally split wifi into 3 parts?
Cannot login anymore
Stucking in pamac building app
How to disable Maximize Minimize Menu with Alt + Enter
[Stable Update] 2020-04-26 - KDE Apps 20.04, Mesa 20.0.5, Browsers, Gnome 3.36.2, Wine 5.7
Crackling and popping sound when using headphones
Asus Fn function + Touchpad
Firefox tabs keep crashing on new install, thinking its video driver related but unsure how to proceed
Afterglow Xbox 360 controller not working
Afterglow Xbox 360 controller not working
Wifi double using
Pulse audio cannot find my soundcard
5GHz Wifi not working at all.
Slow Wired Connection Speed
Amharic Keyboard Layout Not Working.
Trying to pass on my GPU For virtualisation
blueman dont work
Manjaro Stuck At Started tlp system.
Black screen with blinking cursor before grub
Manjaro needs several Minutes to boot with "A start job is running for..."
Inbuilt monitor speaker not outputting any sound
Prevent logging out after being idle
Steam-native tomb raider
Which gpu does the game run on
Duplicati Backup Can not access Home Folder
Pulseaudio avoid resampling not working
Cannot load library icui18n | epson-printer-utility
GPU passthrough
On occasion the mouse pointer turns into a column of pointers
Kernel 5.x and above suspend issue
Palm detection Alps touchpad
How do I get rid of this window ? It pops up when I open Brave browser
Reboot is not working, getting stuck
Battery and heating issue
Printer stops mid printing
Program doesn't open (Pamac)
Blender will not Launch
Freezes and glitching
Timeout while waiting for a response from plugin-bridge(or the plugin crashed on initialisation?)
Change from Microsoft Windows to Linux
ARM - XFCE 20.04 - Raspberry Pi 4 B to printer Epson ET-3750 problem
Manjaro 20.0.1 XFCE on Compaq Presario C700 | Wireless Connectivity
Ui way too big
Shutdown - Weird Display Output
Booting to black screen
How to create create and use a new xrandr mode when system boot
Assaultcube (game) keep Crashing
Can't use WiFi adapter after updating kernel
How do I install Cirrus Logic CS8409 (AB 16) drivers?
[Solved] WiFi worked in the Live CD, but not in the final installation.
Laggy animations in Manjaro GNOME
(Fresh install resolved) New installation won't boot after reboot
RTL8821CE - Wifi not working
WIFI Issue, Unable to check WIFI check box on GUI of Network widget
pamac not working not able to close
Slow updates and shutdown delay
Sometimes does not boot on Mac Mini 7,1
After Upgrade, no sound, pipewire 100% CPU load --> System freeze

Great post. One thing which could/should be added is this:
when using a terminal make it wide so lines which are output from the instructions will not be chopped and therefore will be easier to read.


So useful, thanks!
I never heard of gist before

1 Like

Me either, :laughing: I have to check it out too. I think @AgentS made that suggestion. :relaxed:


gist or (no login, no package)

cat /var/log/Xorg.0.log |curl -F 'sprunge=<-'
1 Like

Server down?

$ cat /var/log/Xorg.0.log | curl -F 'sprunge=<-'
  <title>500 Internal Server Error</title>
  <h1>500 Internal Server Error</h1>
  The server has either erred or is incapable of performing the requested operation.<br /><br />

1 Like

oops :nauseated_face:

now use

1 Like

and wgetpaste is nice. I 'll add them when available, or you can do it. :wink:

1 Like

Moar likes for @anika200!

1 Like

hahaha, yes more likes. :joy:

For some reason they were all wiped out, sob sob sniffles.

I do enjoy the likes though, thanks all. Hopefully it helps someone besides me though :laughing:


I suspect they reached an integer overflow.

Of course it was :grin:

This is great. Is there some way to pin this to the top of the forum? Most posts these days are requests for troubleshooting.

Ones I also tend to use for troubleshooting

lsusb -v |grep blue
If I can’t find the Bluetooth card, I tell them to post lsusb -v
(For people with Bluetooth issues)

If you would like, add that everyone should mark their issue as :white_check_mark: solved if someone’s issue is resolved.


Great suggestion in general and about the solved button, I will work it in sometime. A list of more commands somewhere might be helpful, I will see what I can do. Maybe someone else already has one I could link too?

I have also started using hwinfo --bluetooth or hwinfo --gfxcard, which even works within vm if need be. See hwinfo --help for the list of options.


Wow! I didn't even know about hwinfo. A lot easier to use than lsusb -v |grep blue


Try this hwinfo command I dreamed up if you want information about all your network components:

hwinfo --netcard --wlan --bluetooth | grep -Ei "model\:|driver\:|status\:|cmd\:|file\:|detected\:" | grep -v "Config Status" 

Ooh, I like that! Great helper for your "area of expertise."

No, not that one. The other one. :wink:

1 Like

Alright I admit it looks cool :sunglasses: but does'nt hwinfo --network do the same thing? I think it would work for regular trouble shooting anyway but maybe not for total infiltration.

Yes, hwinfo does exactly the same thing. but it outputs too much information that is not essential for troubleshooting. It also outputs sensitive information that really shouldn't be posted on a public forum. That is why I removed all the non-essential and sensitive information from the command output. The full hwifo output is not really what you want posted on a troubleshooting thread, best to be selective for those purposes I think.

1 Like

Forum kindly sponsored by