How to remove a keyboard shortcut

I have a keyboard shortcut on that bugging me nonstop cuz I keep pressing it by mistake. It's shift-space. How can I see a list of all keyboard shortcuts that are currently running and shut this one down?
I'm pretty sure the program causing this is UIM, but I may be wrong cuz I looked through all the settings in UIM and couldn't find a shortcut that was filled in shift-space.

On KDE, System Settings>workspace>Shortcuts
and on other DEs also you can find it in settings.

If it's UIM, open uim prefrence, look 'global key bindings'.
Actually, uim use 'shift+space' as on/off key by default.

I have it set as Control+space, so that's not it...

Some uim input methods have their own shortcuts, have you checked that too?

yea..

I reinstalled uim from scratch and it stopped doing it, so I'm good now, but that doesn't answer why it was doing it before.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by