I cannot control my media

I recently got a 1GB update. After I did the update, I was not able to control my media especially play and pause. My next and previous keys are working, but play and pause do not work. Also, My media controller does not show up on toolbar How can I fix it ?

Operating System: Manjaro Linux
KDE Plasma Version: 5.16.5
KDE Frameworks Version: 5.62.0
Qt Version: 5.13.1
Kernel Version: 4.19.78-1-MANJARO
OS Type: 64-bit
Processors: 8 × Intel® Core™ i7-8550U CPU @ 1.80GHz
Memory: 7,5 GiB of RAM


Did you reboot the system ?

1 Like

Yes, I rebooted many times.

Change kernels, reboot, and see if the problem persists.

I turned back to 4.14, it did not work. Also, I tried 5.2, it did not work as well.

I found the real problem. Generally, I am using Youtube music to listen music, and I was able control it. Right now, I cant do it.Is there an any problem with google chrome.

Finally, I fixed it. I had to reinstall all the phonon-qt5 and phonon-qt5-gstreamer packages

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by