I can't boot neither windows 10 nor manjaro from new ssd

I think I made several mistakes...

here is a quick summary of the problem
-I have a asus p550l laptop
-replaced the optical drive for an SSD
-eliminated all partition on the hard disks exept for a "data partition" that was stretched over the entire device
-installed windows 10 via usb on the ssd,it boots
-installed manjaro on the ssd alongside windows
-try to dual boot but I see blue screen error 0xc000000e
-reinstall windows 10 over entire ssd,it boots several times with no problems
-after a while I start my pc and see error 0xc000000e again
-try to play with bios boot settings (set \EFI\Boot\BOOT64.EFI as default choice)
-it works again for some restarts but suddenly error 0xc000000e comes again at boot
-try to play with bios boot settings,can't get pc to boot windows 10

What do I do?:sob::sob:
thanks for your support folks!!!

Ps:I have 2 usb with windows 10 and manjaro ready at hand

Sounds like your Windows is broken, i don't think it has anything to do with the Manjaro installation.

Have you tried the following?


Please read the following and provide more information.

1 Like

tried this guide.
Windows’ built-in Automatic Repair couldn't find a solution.
chkdsk C: /f says it's all ok
bootrec /rebuildbcd doesn't work

started manjaro live usb and selected "detect EFI bootloaders" and I saw this https://ibb.co/6m5cqcp then I went back and forth and now can't find anything.
what's happening?

EDIT:my bios recognise this ssd as SATAFIRM 11.does it mean that the ssd is broken?

it means you should boot the manjaro usb and provide more info

inxi -Fxxxz
sudo parted -l
efibootmgr -v

use the </> button when pasting terminal output so it's formatted properly.

dont waste too much time on the manjaro side of things, fix your windows bootloader first (do some google searching to find your answer). once that's fixed you'll probably need the manjaro usb again to detect efi bootloaders and boot manjaro, then sudo update-grub

[manjaro@manjaro-gnome ~]$ inxi -Fxxxz
  Host: manjaro-gnome Kernel: 4.19.28-1-MANJARO x86_64 bits: 64 
  compiler: gcc v: 8.2.1 Desktop: Gnome 3.30.2 wm: gnome-shell 
  dm: GDM 3.30.3 Distro: Manjaro Linux 
  Type: Laptop System: ASUSTeK product: X550LA v: 1.0 serial: <filter> 
  Mobo: ASUSTeK model: X550LA v: 1.0 serial: <filter> 
  UEFI: American Megatrends v: X550LA.509 date: 06/26/2014 
  Topology: Dual Core model: Intel Core i3-4030U bits: 64 type: MT MCP 
  arch: Haswell rev: 1 L2 cache: 3072 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 15168 
  Speed: 798 MHz min/max: 800/1800 MHz Core speeds (MHz): 1: 798 2: 798 
  3: 798 4: 798 
  Device-1: Intel Haswell-ULT Integrated Graphics vendor: ASUSTeK 
  driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:0a16 
  Display: x11 server: X.org 1.20.4 driver: i915 compositor: gnome-shell 
  resolution: <xdpyinfo missing> 
  OpenGL: renderer: Mesa DRI Intel Haswell Mobile v: 4.5 Mesa 18.3.4 
  compat-v: 3.0 direct render: Yes 
  Device-1: Intel Haswell-ULT HD Audio vendor: ASUSTeK driver: snd_hda_intel 
  v: kernel bus ID: 00:03.0 chip ID: 8086:0a0c 
  Device-2: Intel 8 Series HD Audio vendor: ASUSTeK driver: snd_hda_intel 
  v: kernel bus ID: 00:1b.0 chip ID: 8086:9c20 
  Sound Server: ALSA v: k4.19.28-1-MANJARO 
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: ASUSTeK driver: r8169 v: kernel port: e000 bus ID: 02:00.1 
  chip ID: 10ec:8168 
  IF: enp2s0f1 state: down mac: <filter> 
  Device-2: Qualcomm Atheros AR9485 Wireless Network Adapter 
  vendor: Foxconn Unex DHXA-225 driver: ath9k v: kernel port: e000 
  bus ID: 03:00.0 chip ID: 168c:0032 
  IF: wlp3s0 state: down mac: <filter> 
  Local Storage: total: 949.93 GiB used: 91.29 GiB (9.6%) 
  ID-1: /dev/sda type: USB vendor: SanDisk model: Cruzer Blade 
  size: 7.23 GiB serial: <filter> rev: 1.27 scheme: MBR 
  ID-2: /dev/sdb vendor: Toshiba model: MQ01ABF050 size: 465.76 GiB 
  speed: 6.0 Gb/s rotation: 5400 rpm serial: <filter> rev: 1J scheme: GPT 
  ID-3: /dev/sdc model: SATAFIRM S11 size: 476.94 GiB speed: 6.0 Gb/s 
  serial: <filter> rev: 61W3 
  ID-1: / size: 2.80 GiB used: 60.7 MiB (2.1%) fs: overlay source: ERR-102 
  System Temperatures: cpu: 42.0 C mobo: N/A 
  Fan Speeds (RPM): cpu: 2000 
  Processes: 200 Uptime: 11m Memory: 3.74 GiB used: 694.1 MiB (18.1%) 
  Init: systemd v: 241 Compilers: gcc: N/A Shell: bash v: 5.0.0 
  running in: gnome-terminal inxi: 3.0.32 
[manjaro@manjaro-gnome ~]$ sudo parted -l

[manjaro@manjaro-gnome ~]$ efibootmgr -v
BootCurrent: 0003
Timeout: 0 seconds
BootOrder: 0003,0000,0002,0001
Boot0000* EFI`Boot`BOOTX64.EFI	HD(2,GPT,02684872-47a1-4db5-8bdc-3cff5d4329a0,0x109000,0x32000)/File(EFI\Boot\BOOTX64.EFI)
Boot0001* PCI	HD(2,GPT,02684872-47a1-4db5-8bdc-3cff5d4329a0,0x109000,0x32000)/File(EFI\Microsoft\Boot\BOOTMGR.EFI)
Boot0002* Windows Boot Manager	HD(2,GPT,02684872-47a1-4db5-8bdc-3cff5d4329a0,0x109000,0x32000)/File(\EFI\Microsoft\Boot\bootmgfw.efi)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.}...d................
Boot0003* UEFI: SanDisk Cruzer Blade 1.27	PciRoot(0x0)/Pci(0x1d,0x0)/USB(1,0)/USB(3,0)/HD(1,MBR,0x0,0x3c1228,0x2000)..BO
[manjaro@manjaro-gnome ~]$ 

sudo parted -l takes ages ass well gparted
Also dolphin doesn't show ssd

looks something's wrong with the SSD partition table or SSD itself. if you open gparted, are you able to see the ssd?

if you can, select it then go to the "device" menu, then "create partition table", select GPT if this system has UEFI, select MBR if it's legacy bios, then finalize. then start over from the beginning by installing windows, make sure it's working without problems. then install manjaro (make sure you boot the usb in UEFI mode if windows is installed in UEFI mode.

if you want to try and avoid further issues maybe create a fresh windows usb first, on a different usb if you have one available.

trying to fix whats installed, even if possible would likely take longer than just re-installing. hope it works out.


First explain the statement. How?
If there is no more available sata ports for this ssd, use a usb instead.
Preferably sata.

gparted starts loading but never ends

Hi! :slightly_smiling_face:
If you use "grub" this can be the problem or the SSD, i think. Some Notebooks has limited Power and so on. If you change the disk then the system can be unstable. Its the same problem with RAM. Never change a working system.... :thinking: Have you tried to read data from Windows partition after the error appeared? (use Manjaro USB for this) Naja, you wrote "gparted" crashed so no functional data is there, i think. Rebuild your system with the old disk. If it works you have the answer. :wink:

You can also try "S.m.a.r.t-tool" with Manjaro-USB. I searched and found it. It is installed. Try "smartctl -h" in terminal. So you can read the smart-data. :expressionless:

[manjaro@manjaro-gnome ~]$ lsblk
loop0    7:0    0   75.4M  1 loop /run/miso/sfs/livefs
loop1    7:1    0  312.6M  1 loop /run/miso/sfs/mhwdfs
loop2    7:2    0 1000.1M  1 loop /run/miso/sfs/desktopfs
loop3    7:3    0  475.5M  1 loop /run/miso/sfs/rootfs
sda      8:0    0  465.8G  0 disk 
├─sda1   8:1    0    529M  0 part 
├─sda2   8:2    0    100M  0 part 
└─sda3   8:3    0  465.2G  0 part 
sdb      8:16   0    477G  0 disk 
sdc      8:32   1    7.2G  0 disk 
├─sdc1   8:33   1    1.9G  0 part /run/miso/bootmnt
└─sdc2   8:34   1      4M  0 part 
[manjaro@manjaro-gnome ~]$ sudo smartctl -a /dev/sdb
smartctl 7.0 2018-12-30 r4883 [x86_64-linux-4.19.28-1-MANJARO] (local build)
Copyright (C) 2002-18, Bruce Allen, Christian Franke, www.smartmontools.org

Device Model:     SATAFIRM   S11
Serial Number:    GUB027569
Firmware Version: SBFM61W3
User Capacity:    512,110,190,592 bytes [512 GB]
Sector Size:      512 bytes logical/physical
Rotation Rate:    Solid State Device
Form Factor:      2.5 inches
Device is:        Not in smartctl database [for details use: -P showall]
ATA Version is:   ACS-4 (minor revision not indicated)
SATA Version is:  SATA 3.2, 6.0 Gb/s (current: 6.0 Gb/s)
Local Time is:    Sun Jun 23 20:07:21 2019 UTC
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

SMART overall-health self-assessment test result: PASSED

General SMART Values:
Offline data collection status:  (0x00)	Offline data collection activity
					was never started.
					Auto Offline Data Collection: Disabled.
Self-test execution status:      (   0)	The previous self-test routine completed
					without error or no self-test has ever 
					been run.
Total time to complete Offline 
data collection: 		(65535) seconds.
Offline data collection
capabilities: 			 (0x79) SMART execute Offline immediate.
					No Auto Offline data collection support.
					Suspend Offline collection upon new
					Offline surface scan supported.
					Self-test supported.
					Conveyance Self-test supported.
					Selective Self-test supported.
SMART capabilities:            (0x0003)	Saves SMART data before entering
					power-saving mode.
					Supports SMART auto save timer.
Error logging capability:        (0x01)	Error logging supported.
					General Purpose Logging supported.
Short self-test routine 
recommended polling time: 	 (   2) minutes.
Extended self-test routine
recommended polling time: 	 (  30) minutes.
Conveyance self-test routine
recommended polling time: 	 (   6) minutes.

SMART Attributes Data Structure revision number: 16
Vendor Specific SMART Attributes with Thresholds:
  1 Raw_Read_Error_Rate     0x000b   100   100   050    Pre-fail  Always       -       0
  9 Power_On_Hours          0x0012   100   100   000    Old_age   Always       -       271978
 12 Power_Cycle_Count       0x0012   100   100   000    Old_age   Always       -       16056564
168 Unknown_Attribute       0x0012   100   100   000    Old_age   Always       -       0
170 Unknown_Attribute       0x0003   100   100   010    Pre-fail  Always       -       285
173 Unknown_Attribute       0x0012   100   100   000    Old_age   Always       -       281474976710655
192 Power-Off_Retract_Count 0x0012   100   100   000    Old_age   Always       -       0
194 Temperature_Celsius     0x0023   067   067   000    Pre-fail  Always       -       33 (Min/Max 0/33)
218 Unknown_Attribute       0x000b   100   100   050    Pre-fail  Always       -       0
231 Temperature_Celsius     0x0013   100   100   000    Pre-fail  Always       -       0
241 Total_LBAs_Written      0x0012   100   100   000    Old_age   Always       -       34226040839

SMART Error Log Version: 1
No Errors Logged

Read SMART Self-test Log failed: scsi error badly formed scsi parameters

Read SMART Selective Self-test Log failed: Input/output error

can you help me to interpret this?

is this a SSD you found under a rock somewhere?
what is the actual make/model of the SSD?

it's approaching 300,000 hours, this thing has some milage on it. my oldest is about 5 years old and it has 5,343 hours on it.
the power cycle count is 59:1 , it's been power cycled 59 times for every hour it has been powered on. :scream:the power cycle count is usually much less that the hours it's been powered on.

It was installed by a technician from a computer repair shop last friday.It's supposed to be new out of the box.

Can you teach me how did you read so many hours?

Tomorrow i'm gonna protest at the shop.

it could just be bad data being read, make a printout of the smart data to bring with you. installing things like ssd's can be easily done at home or at least have them provide you with serial and part numbers and an itemized receipt. so you know what they claim to be installed is what's actually installed. they will be less likely to sell you junk and charge you for new hardware if they have to put in writing exactly what was installed.

no different from bringing a car to get fixed, always get an itemized bill.

Yes, this is a lot of time. its the time the ssd realy running. It is the time from now to the first power-on. But its realy a long time. The first power-on event can be fired by the manufacturer for testing or so. :thinking:
The important information is: the SSD have a error-log, the error-log is empty, the SSD is functional and the self-test is not supported or failed.
To run self-test use :

smartctl -t 

Another problem could be: the SSD is not in the database of the tool. Is the SSD a low-budget China product? You can refresh the database:


But i dont know if the update is working with Manjaro Live.

Tja, try the test. :slightly_smiling_face:

Ach, and Microsoft install Windows 10 only on functional disks. They read the Smart- data before installation.

Ach, and the SSD is functional is not meaning it is works in your pc. I have this problem a few years ago. No Smart-errors but the SSD was not working with my pc.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by