I get "Unknown error" when I insert a USB stick.

and it used to work, no problem

Error mounting /dev/sdc1 at /run/media/hexdump/USB STICK: Unknow error when mounting /dev/sdc1

I've tried powering off but no joy.

Hi hextejas, have you tried plugging in into a different USB port or a different PC?

How old is the flash drive in question?

Armed with these answers, someone smarter than me might be able to assist.

Possibly the filesystem has become corrupted. You might try a disk check (e.g. an fsck). Alternatively, it has simply reached the end of its useful life (or e.g. been through a washing machine).

Just stick a sticker on it and flog it to some gullible idiot for £300.

1 Like

Let me try it in a different PC.....
It works fine. NTFS file system.

Do you have ntfs-3g installed?

Why befoul your Linux computer by using that gawd awful Windoze file system?

Well, it does have some files on it that were used by a windoze system.
Since I dont have windoze any more, I might reformat it if I could figure out how since my pc wont accept it.
This happened after the new release which happened about 2 weeks ago.

1 Like

Please read this current thread and be very careful if using the dd command:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by