I’m new to the whole Linux thing

failed to perpare transaction....could not find data base

You received that message when you ran the usermod command?

No I didn’t try to run the commands, I was going through the updated manager system...

The group one worked this time thank you all agian, one small step to becoming a programmer... :slight_smile::slight_smile::slight_smile::slight_smile:

Time to for training BEGINS

I'm trying tp understand the promt command the instru, are giving me but i dont understand some of it can you explain to me some more on what i have to do after i put in the main command line for the updaing process?.?.?

This line tells pacman-mirrors you are using the manjaro32 branch

This updates the server list that pacman uses to have the correct repos in it

These update your keyrings

This updates the whole system

1 Like

so put each of these command after i put in the main one then to lead up for the updates?.?.?

Run them one at a time in order. If you get an error, stop.

thank you will try them now and get back to you if it works out...

one more thing can you give me a link to a good free VPN server chain?.?.?

what about this line i saw /etc/pacman.d/mirrorlist after i tried to updatebut still got an error promt, what do i do now?.?.?

where do i find /etc/pacman.d/mirrorlist if its on my PC?.?.?

That is literally where you find it: /etc/pacman.d/mirrorlist

Did you run this first?
sudo pacman-mirrors -c all

i ran the Branch line first the then the mirrors -c all after. nothing after that...

...before asking endless questions, you should read up some basic stuff
https://wiki.manjaro.org/index.php?title=Main_Page
https://wiki.archlinux.org/index.php/Pacman/Rosetta
https://wiki.manjaro.org/index.php?title=Pacman_Overview
https://wiki.manjaro.org/index.php?title=Pacman-mirrors#TL:DR
https://wiki.manjaro.org/index.php?title=Pacman-mirrors-manpage

3 Likes

You are cool!! :cool:
You should browse the Forum cathegory #announcements:manjaro32
Are you sure your system isn't 64bit capable? You can show the terminal output of inxi -F.
Anyway, you might want to explore archlinux32.org and especially this topic: https://bbs.archlinux32.org/viewtopic.php?id=171
If you follow the steps you will turn your machine into a semi-automatic testbed for Arch32 packages. You can use a manjaro32 isntallation, but you learn a lot - from what atomic particles a Linux installation is made of - if you install Arch32 the Arch way, i.e. from terminal alone: https://wiki.archlinux.org/index.php/Installation_guide

If the OP system is 64-bit capable and has at least 2GB of memory then I would advise him to switched to the officially supported versions of Manjaro such as the XFCE edition.

And forgive a learning experience? No way!

Run the command lscpu by opening up terminal and typing it in, and look for "architecture" if it says x86_64, I may be able to help you if you cant install a 64bit os

Forum kindly sponsored by