[Illyria] Manjaro KDE v18.0-beta9 online now!

Philip looking forward for new final version of Manjaro KDE 18.0. Meanwhile: is it possible to wake up the system from hibernation only by touching and moving mouse (usb). USB Keyboard works fantastic.
All the best for you and all the Team!


booting is working as already stated.

Thx for the excellent work on this @philm!!

So far everything working smooth without any issues :blush:
Installed on ThinkPad L440 as a second OS with swap file.

Booting the live-media and installed system on both Legacy and UEFI works on VirtualBox.

Installed fine in a new VB VM [with GPT not BIOS]. Basically runs fine too, except for two problems common also to my existing KDE Testing VM, viz:

  1. In Octopi, every time Sync happens, this appears:
Synchronizing databases...

libGL error: 
pci id for fd 11: 80ee:beef, driver (null)
libGL error: No driver found 
libGL error: failed to load driver: (null) 
Syncing core 
Syncing extra 
Syncing community 
Syncing multilib 

Command finished OK!
  1. VBox Shared Folders do not work; i can see them, i can open them, but they are blank. This has been an ongoing fault in my KDE Testing VM ever since kernel 4.18.3 onwards in it, & i'd hoped it would be gone for the new ISO.
[kdemeoz@Manjaro18KDE_beta_VM ~]$ sudo dmesg | grep vboxsf
[sudo] password for kdemeoz:  
[    4.682123] vboxsf: loading out-of-tree module taints kernel.
[    4.682145] vboxsf: module verification failed: signature and/or required
key missing - tainting kernel
[   15.595656] vboxsf: Old binary mount data not supported, remove obsolete m
ount.vboxsf and/or update your VBoxService.
[   15.596640] vboxsf: Old binary mount data not supported, remove obsolete m
ount.vboxsf and/or update your VBoxService.
[kdemeoz@Manjaro18KDE_beta_VM ~]$
[kdemeoz@Manjaro18KDE_beta_VM ~]$ uname -a
Linux Manjaro18KDE_beta_VM 4.19.0-1-MANJARO #1 SMP PREEMPT Fri Oct 5 17:46:46 UTC 2018 x86_64 GNU/Linux

i use lenovo ideapad i310-15isk install without problem with gtp partition + uefi. at start i see all time lenovo manufactor logo so new grub-quit works with my lenovo. i notice only 2 issue:

  1. always when i use livecd from usb when i enter my wifi password in livecd session somehow it was stored and after successful installation manjaro saves my wifi pasword. with this beta after reboot i must enter my wifi password again

  2. i am big fan for f2fs file system and after every reboot i have messages that: sparse file not allowed it was start few release before. if i remember after patch which i can install f2fs using 2 partition (root / and efi /boot/efi). in past before this patch was apply to grub i used 3 partition (/boot was needed) and i dont have this error before. but this is not a serious bug manjaro load correct if i touch any key to continue :wink:

ps: manjaro kde uses less memory on my laptop than xfce :wink:

I know. This is a bug. Can you collect all needed data and send me an email. I try to contact Hans de Goede for it, as he is also maintaining that kernel modul.

Wrong post :joy: I missclicked. This should be in XFCE beta9. Sorry :slight_smile:

This time I deleted all partition exept encrypted backup.
I've installed OS with manual partitioning (EFI) and at first boot i've set up swap file. After reboot don't see Manjaro logo (only Lenovo) and grub menu showup.
On first boot I had notification that I have new updates but wifi wasn't connected (password needed).

I almost forgot sometimes after login, menu jump to top edge or xfce panel icons glitching (wifi or bluetooth I'm not sure).

Later I'll try installation with system replacing (ThinkPad L440 | Intel Graphics) :blush:

can we add to kde package kio-gdrive ? its usefull when we want sync files with google drive. in kde settings when i add my google account i was have only youtube and i spent few minuts to find out what package is missing

I don't think everyone uses Google Gdrive. However, it is easy to install.

I have just now sent you a Personal Message summarising all the info i currently have on the symptoms.

Is it possible to add gnome keyring pakage, to enable skype autologgin? And i allways need to run sudo teamviewer --daemon enable to make teamviewer ready to go. On fresh install. On other distros i just install temviewer and it works outofthebox.

And can you fix this icon bug: Skype 8.31 icon incorrect scaling

one question i always remember that manjaro use bfq as default i/o schedler. something was change in manjaro 18? because when i check with sudo tlp-stat -d its telling me that i use cfq

BFQ is not yet ready for Linux419. However we will apply it as soon as it may work.

I tried grub quiet with legacy bios but Black screen is displayed provided i use quiet as kernel boot parameter in addition to parameters suggested in original post on grub quiet.

Is grub quiet designed for UEFI BIOS only or do we have plans to support legacy BIOS also.

Hi ! Just wanted to say, copy pasting has some problems. Let's say I'm trying to paste a new file from external hdd into my local disk directory, there is a popup saying like I am about to overwrite the file, thus giving me the option to skip & giving it a new name. Sorry for the non-technical write up :sweat_smile:


no announcement yet but RC1 is online according to the RSS feed for OSDN, I'm already seeding it via qBittorrent

Beta 9 appears to have solved you need to load the kernel first problem with Beta 8.

Thank you.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by