I'm having a few issues, I'm new I read several things but

Yes I assume from what I read at the wiki that the iso was not tempered with but it is a possibility sorry but that is could be from what I read at the wiki site for sha 1 codes..
Wins is probably where it came from there is currently at least 1 person on You tube talking about an issue I had with it it deleted half of the programs I had on 1 drive and scattered the games all over the place in unusable form.. I thought it came from a 3rd party vendor that Asus uses for the light show on my video card. but since this video is up it may of come from wins itself.. I don't really know but it seems it also works in linux too. when I installed the original I'm afraid I did not watch it very well and forgot I needed to update it after the install.

well if I boot the computer with the hard drive program that is installed it is impossible, for ME to download and install anything to the computer it doesn't even ask for my code anymore.. it gradually got worse until it reached its current state. I've never tried to use a de bug program like avg or the like. and at its current state I think it would refuse to download those files it is now in the grub file location and has immediate access to anything I do and it seems the computer too. I tried installing a new version and then format the drives. I found it by accident. what happened was I moved the file out of root.. I got to it by using an old tried routine of opening the program in new tabs until it opened the program.. i didnt need a security check to open it.. don't ask cause I don't know how.. it just works I found out about it because I'm always tinkering with the computer. what happened I installed k3b in deb and when I opened it up the file there along side of the new dl iso.
and I could not get them to clear out.. but I could get the iso to burn by right clicking it and select burn iso.. i assume that was safe. but I wanted to check it this is the iso I did that with. I also tried to install a custom new version of windows that is what let me see the drive is wrong. in windows once you get a 0 partition answer if you run the remove partition again if anything is still there is shows up as an area that is not in the un-partitioned area.. and if you try to delete it it either deletes or you get a messaging saying it can't delete.. its about 20 gigs in size there which is much bigger then just a saved area for extra bytes for the hard drive to use as they go bad. that is all i've basically tried, I disconnected the hard drives from power so the ssd would not run and put in the iso disc. that is all the computer is running on at the moment I have 12 gigs of ram.. plenty to run the startup and go online I just can't write anything anywhere
edit to first paragraph I thought the program would delete everything on the disc's it did not. so I missed that by not paying attention. to install linux

If you can run Calamares, choose the manual partition setting and choose to create a new partition
table, this should completely wipe the drive and leave you with no existing partitions.

Can you point out the exact wiki article about it, so we make it clear?

If I understood what you are saying, you think there is a virus or a bug on the System $esp partition.
If you think so, you can inspect this partition/folder with your file manager in the Live media.
You haven't answered "How can you recognize the bug/virus?", since you say you do.

in the Manjaro start up guide is a link to the wiki articles about checking the varification with md5 and in the guide, it found a link about sha that took me to the link that talked about sha and the different code names for the projects and gave a list of all of them that was very comprensive, in that list I found out why sha1 is not used anymore.. but that is is still better then md5 code.

short answers yes and yes.. well i tried

um you mean I can do that, is it not in the root system don't you need approval to open it. I can't open any files that are on / /home they refuse and say I don't have permission to read even the log files. I can only open the files in my very own reino directory , my user self. unless I tab the heck out of them. this looks bad i'm sorry its not what I meant.
what I should of written
I'm basically locked out of doing any of that.. I can't even read the logs. unless i use the tab trick.

after taking the time to post this I think I didn't read your questions very well I will go look for answer number one. and if you like write it all down so I can post it for you.. or how to get to it.

I've built computers for a very long time.. I started in the middle 90's I took several classes in college having to do with coding so i'd understand how to better trouble shoot my computers I'd built .. now I'm a lot older .. I built computer for more then just myself and I've done a lot of trouble shooting on computers that are not my own.. would you or wouldn't you see a bug that is very in your face..

To question number 1 open User Guide--Okular
go to "checking a downloaded disc image for errors
scroll down to SHA --1 at the bottom of that statement you will see a wiki link to your answer https://en.wikipedia.org/wiki/Secure_Hash_Algorithm

I read the info in this

to question 2 I've given my answer if it is unacceptable, it is the best I can do..

Because it is difficult for ME to understand what is your actual problem on installing Manjaro, I suggest you try the installation, according to the User guide and report what error messages you get, or any other observation, even some screenshot.
Post info of your system and error logs/output from terminal, according to this tutorial.

Make sure you select and report the booting mode, UEFI or MSDOS.
If yournative language is not English, you may try in the forum for other languages, for better help..

Sigh At this point I'm about to call Help Vampire

So far this thread has been a waste of time for everyone replying. OP goals appear to be argumentative rather than a post requesting help.

But first: @reino, please read this treatise: Hows To Ask Smart Questions

Age and bandwidth are not valid excuses.

c00ter: I will

petsam: thank you I will try to figure out how to post logs as last night I did install it using the Kde install. it did finish and let me use my password a few time then it asked to upgrade. it told me the up grade would use 1 gig.. since I had about 12 gigs to spar i told it yes somewhere past 186 I got a sudden error
I did not follow your directions, at the time I didn't know so I got the following errors
Screen Lock has locked screen 1 it said something else about it but it told me to
it told me to type the following after I got to screen 2
use ctrl + alt + f2 i did that
i then typed loginctl unlock-session c2
it said wrong command I wrote it down as it said to type it and checked it 3 times on the system to make sure I had it correct
but it gave me the same answer
today I am back on the iso as i have a huge error
after it told me several times my typing was incorrect I could see nothing to do but ask it to shut down so since I was in the terminal I typed reboot.. opps mistake
I got a huge list with the errors at the end
so I then held down the case power switch after which I removed the USB disk and pulled the power cord to empty the cache and so it would boot correctly from the iso file
I turned on the computer and after the dvd finished to the point it could start the install I inserted the disc but the last 5 to 10 lines were no longer on it

Tainted G: then it had a long list of things and said error
all of that was gone from the error it originally showed me

I did not run security at the start of the install so that should make it MSDOS correct? my main language is English I was terrible at it and never got any help that made sense to me.. atm the disk I installed it on is of no use I've installed the USB disk it told to open with file manager well that didn't work

work en progress
I be back after I attempt to read that stick I can open it but I can't select anything listed in it so I will try to run starting with it.

Pixel27 I am doing this from the iso that you use to install your system
anything that requires a password gives me the following error
Access denied user doesn't have permission

Lots of your description doesn't make sense iin tech language.
I suggest you study the Manjaro user guide very well, slowly. Then read some tutorials in the forum and then look for relevant issues/topics. In hope you get in the Linux world.. :wink:

I did my best to type it the error messages I recorded the screen lock it said was unexpected.. I typed the phrase exactly as it is written by the error message, because that is what it told me to do, and I typed it here that way it didn't work it said no command or no such command
i was forced to type the reboot from terminal as that is all i knew to do and that resulted in an error that so far I've been unable to get to but i'm working on it

I appreciate the help c00ter.. my computer is still not working and it still has the same issue.. I thought I answered your question I even posted a link and you call that argumentative.. I did my best to just answer you. the other issue is of no real concern why I think its a bug, I just do.. period.. end of story.. I've had several issues starting in windows, just using the uninstall program to uninstall one program, ended up with loosing half the hard drive all the program files in the 64 bit area were just gone.. that kind of ruins your day.. over 300 gigs of programs were missing, or scattered over all the hard drives.. and unusable too.. anyways I appreciate the help.

I think you really need to start from ground zero, and explain everything in a logical orderly fashion, one point after another. I just read through your whole thread and eseentially it is word salad. My best guess to what is going wrong for you outside of using unetbootin (dont use it, it doe snot work with Manjaro) to make a liveusb, is that your Ubuntu install, was installed as an lvm. Calamares the Manjaro installer always seems to have issues with lvm, and overwriting them. You have to start with a clean partition table. You may want to format it with the gnome-disk-utility or gparted from the liveusb, reboot and then attempt the install.

Yes I wanted to do that from the beginning but I messed up the ubuntu install, because I failed to watch it now all I get is

  • Logs begin at Sat 2018-10-20 19:12:45 UTC, end at Sat 2018-10-20 21:27:30 UTC. --
    Oct 20 19:12:45 manjaro kernel: ACPI: _SB_.PCI0.SBRG.ASOC: Device cannot be configured due to a frequency mismatch
    Oct 20 19:14:29 manjaro kernel: nouveau 0000:02:00.0: gr: intr 00000040
    I believe that SB is for soundblaster which my pc does not have the mother board came with a custom sound card that Asus made. but I can't delete anything, I've been trying to get to that point but nothing works- between both hard drives I have 40 gigs that are not being deleted.. an when I reinstall, I can't install any programs
    after it is finished, at least so far..
    If I could get them installed I would do just that. My drives are all SSD's so far ubuntu Xubu Deb and now Manjro all do the same thing

firstly it all started back in window when simple uninstall turned into a horror story.for me anyways.
SO I came to linux. and I'm having several issue partly because everyone is using X.org for there drivers.. but that will get fixed after I get the program installed correctly.. but just running the install doesn't install it correctly.. I have tried to import Gparted no go linux won't allow me too. and I can not install it until after the program is installed. I tried running windows install because they have a very good partition program but that didn't work. it refused. that covers the number one issue. so I will stop there. it says it is installing ver 239

You have already been told gparted is on virtualy every ISO for every distribution. from what i have read of this thread but I have not read it all, You are totally over your head with this and just jumping hear their and everywhere in panic.
@nadb has constantly given sound advice but you have not listened please step back dump this thread start again taking good advice. or take his advice to the letter.

ok but it is not installed for me.. I try to run it well wait I will show you. be right back- that very first file I posted is probably the reason

sudo: apt: command not found

[manjaro@manjaro ~]$

[manjaro@manjaro ~]$ search Gparted

bash: search: command not found

[manjaro@manjaro ~]$ apt get Gparted

bash: apt: command not found

[manjaro@manjaro ~]$ apt search Gparted

bash: apt: command not found

[manjaro@manjaro ~]$ it needs to be installed i'm running from the iso once again I tried installing again last nite but it didn't work

bash: it: command not found

[manjaro@manjaro ~]$ Gparted

bash: Gparted: command not found

[manjaro@manjaro ~]$ find Gparted

find: ‘Gparted’: No such file or directory

[manjaro@manjaro ~]$ ```

I'm sorry for the rest of it, but I thought I did what he asked for  so I will do as you request  but as you see I don't have it yet.

Please close this thread Thank You OP

It is and it is called gparted on the command line and GParted in the GUI. The command line is case sensitive.

Manjaro is not Debian/Ubuntu. If you want apt use Ubuntu. It will not work on Manjaro.

no I have Manjaro installed now ok my mistake when I went to look for it somehow I thought that it was posted Gparted that is why I searched that way instead of g.. Just so you know it is not shown as installed using the small gparted.. but then I can't use sudo most of the time either in just the boot edition. it says it doesn't exist either

I am not trying to be insulting , but it appears you have a very difficult time following written directions. In the same vein your descriptions of your problems are almost unintelligible.

I have never recommended this to anyone before, but in your case perhaps video tutorials are the only thing that may save you from this mess. I do not believe in using youtube videos to install Linux. That is what we have the Arch and Manjaro Wikis for. However in your case it does not seem like you will get there by following written directions.

Perhaps you need to search youtube and find some good videos on how to use gparted. There must be sone stuff on youtube that can help you come to grips with your problem. This method of forum support does not seem to be working for you. Perhaps you are someone who just needs visual aids to resolve you problems.

I hope something else works for you because this thread is going nowhere fast.

Good luck.


Once again this is word salad. I repeat word salad. What you posted makes no sense. Follow the advice given or keep muddling along.

1 Like

Rinse, repeat.

1 Like

Forum kindly sponsored by