Impossible to reinstall grub

Hi !
I have manjaro 17.1.2 xfce edition install on my laptop and I decided to install windows for multi-boot system and of course I know that windows will crush my grub.

So after my windows installation I run a live usb of manjaro, did a grub-install, update-grub and so on. I reboot my system and it goes directly to windows, no grub !

I tried to connect directly to my manjaro thanks to super-grub2 and it worked ! I again run the command to reinstall the grub (grub-install...) and it didn't work !
After that I tried to use boot-repair to repair all this stuff and of course it didn't worked... I had this error message
Please enable a repository containing the [grub2] packages

I believe that when I installed my windows, the partition I select contained some stuff to enable grub but how can I repair this ?

Right now I'm lost, my only solution to connect to my manjaro session is to use the super-grub2 usb but as you can expect it's not pleasant to use.

If you need more informations, please tell me !

Thanks a lot !

O.k. I search for you :smiley:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by