In manjaro-bspwm zsh opens instead of fish

In manjaro-bspwm sterminal opens zsh instead of fish. In chsh fish setted as shell for my user.
st and other terminal emulators open fish as needed.
In ~/.sterminalrc I didn't found anything related to zsh

Sterminal is tmux inside st. Have you checked if your .tmux.conf is setting your shell? Look for a line that says:

set -g default-command "/usr/bin/zsh"
1 Like

Yeah, you're right, thanks again. I think this need to be "fixed" in manjaro-bspwm either manjaro-architect, because others may be confused by this like me

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by