install-usb not visible on hp 15

Hello, sorry for probably dumb question, but I've been on this for over two days on my own now and I'm out of options short of posting, I think.

Have been using ubuntu for a couple years, manjaro now 3 months. Recently I got a Hewlett Packard 15-r185nd laptop. Wish to install Manjaro on it, ""sudo dd bs=4M if=/home/user/Downloads/manjaro-lxde-18.1.0-stable-minimal-190913-linux52-x86_64.iso of=/dev/sdb status=progress oflag=sync"" write iso to usb, entry missing from bootdevice menu (f9). I changed boot order and disabled secure boot, set usb3.0 to auto, tried with and without legacy boot support enabled. Still not seeing the entry to boot off usb.
Also tried GUI's rufus and unetbootin without any difference

I've used 3 different usb one of which I bought about 3 weeks ago. On my other laptop, it boots fine. On relative's desktop, it boots fine. Just not with this laptop. And I can't find what settings are wrong, so I would appreciate help with troubleshooting a lot.

RTFM??

i can understand your frustration. as far as i understood your post is that you were able to put a working linux to your usb stick and you are able to boot this stick to 2 different computers but not to your laptop. is this right ? laptops can be a pain in the ars. and i'm not familiar with your bios, so i cannot give any advice to your specific laptop. i had a long time to struggle with my laptop that wasn't able to boot from usb-sticks because i didn't recogniced a setting that is called "wake on usb". so there will be a combination in your bios that must be set. what helped me as temporary fix at thesee days was that i did a iso to a dvd because the dvd-reader was always a bootable device that worked. might not be perfect but you could try this instaed of the usb-stick.

I have gone through entire BIOS manual. Nothing in there helped me. Sorry for being a noob and asking for help.

Even though the "manual" you link contains no information of value to me, I'm curious how you found it? And why you think generic setup instructions contribute anything. You're allowed to just ignore the post.

My bios hasn't such an option. Guess I'll buy some empty dvd's and try that, thanks for the suggestion.

Thanks for the appreciation. Would you prefer the obvious and very official answer "Ask your vendor's support"?


Never mind... anyone can be frustrated for the wrong reasons once in a lifetime...:wink:


From your detailed description of what you had already tried, it seems a weird case.
You have done/confirmed all the usual reasons that could prevent an external USB Live ISO to be recognized by the BIOS. By experience, if BIOS cannot see the USB drive, there is no workaround outside of BIOS.
Frequent reasons are:

  • incompatible USB flash drives (usually cheap ones, no-name vendors)
  • incompatible/wrong way of image installation on the drive
  • a BIOS setting

Unless all the USB drives were of bad quality or cheap, only BIOS remains to investigate.
Every Laptop/motherboard vendor uses unique/individual BIOS, with not always a known standard.

Because you posted the model name of your hardware, I thought I would help you if I could find its User's Manual on the Web. That's what I did. Nothing more.
As you've already realized, there is no detailed description of the BIOS menu options. It means that only you can check available BIOS settings. I can't do it yet :man_shrugging:.

I am sorry I disappointed you not being able to do some miracle from my home. I am really trying hard, believe me!

1 Like

If your firmware has a fastboot option - disable it.

Such firmware options will exclude detection of USB devices - unless a special boot override key is pressed - Esc, F7 or F12 just to mention a few - as such detection always slows the boot sequence. If the firmware is not instructed otherwise - such deviices will be skipped during boot.

There is no frustration or disapointment involved. Just mockery. Seen you asked; yes I've called customer service. That took 4 calls to come to the same conclusions except the "manual" you mentioned has no specifics. Using sandisks.

So at least you did it in half the time, I guess. Have a good one chief.

1 Like

Thanks for reply but it doesn't.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by