Installation problem on an old laptop HP

I have an old HP Elitebook 8530p laptop.
It is a recovery laptop that I repaired myself.
Like all my other devices, I would like to install Manjaro on it.
Since it only has 3 GB of RAM, I opted for XFCE.
The PC boots well at boot time, but it remains stuck at the line :
"Finished TLP system startup/shutdown.
It doesn't go further.

What can I do to fix this?

Thanks to all of you.

Check this post - maybe that can help you too?

Thank you for your answer.

I've tried to do:

sudo pacman-mirrors -f 5 && sudo pacman -Syyu 

I've tried that, but I probably don't have a Wi-Fi connection.
So, I only get error messages when retrieving repositories.
I get stuck.
Then, how do I get out of the tty and back to the startup screen?
Thank you.

Edit : I changed the tracking system of the Wi-fi in the Bios (wifi startup follows the system) and no more problem at iso startup.

Sounds promising :smiley:
Does this mean you can boot and log in?
Try the solution @Aragorn provided; it should be safe, although a little on the black magic side :stuck_out_tongue:
Here's some info on that haveged

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by