Installing Ultimaker Cura

Hi banjo. Thanks for your reply. I get an error -f10 is an unrecognized argument

sudo pacman-mirrors --geoip && sudo pacman -Syyu

have you copied and pasted the commands in your terminal?

1 Like

I copied and pasted then I typed. Same response

What you typed? After that command just pres Enter

Reboot and try again. I have edited some links in my previous post.

Sorry, I first tried copy & paste. When that failed I typed. I pressed enter after each command.

Hi bogdancovaciu. Tried this but got the error ' --geoip is an unrecognized argument

If after you reboot, as kindly suggested by @banjo you still get that, i would ask for
'inxi -Fxxz`
from terminal so we are sure you run Manjaro and/or is not a very old installation ... :slight_smile:

After I rebooted, I typed inxi -Fxxz and here is what I got.
Kernel: 4.4.19-1-MANJARO i686 (32 bit gcc: 6.1.1)
Desktop: Xfce 4.12.3 (Gtk 2.24.30) dm: lightdm
Distro: Manjaro Linux

Right, you are running Manjaro32
the linux kernel on your side is 4.4.19 when on an updated system is 4.4.176
That means you did not updated in a year or so ...

I would kindly call @jonathon to the rescue, but to be honest, if this was my install i would not bother anybody :slight_smile: but here i'm playing the D advocate :smiley:

I really do not wish to be a bother but I just downloaded this last week and I selected the "LTS" version. How do I update to 4.4.176? I selected 'System' then 'Software Updates' and it said my system is up to date.

What iso did you used?

Are you shure your system is not 64bit compatible ? Specs, specs, specs....


Here you get manjaro:

This is manjaro32:

1 Like

I used iso 16.08-i686 which I believe is correct for my 32 bit system

Well, the OP decided to censor the inxi -Fxxz and provide the shortest version of it ...
From a simple package install, that exists in the repo, as pointed out, now we are discussing installs of Manjaro

So i was wrong ... that is a 3 years old version ... :slight_smile:

1 Like

the last manjaro32 is 18.0.2

Unless you're really set on using the existing installation you might want to reinstall with an 18.0.2 image.

You might be able to transition to manjaro32 but you're a very long way back from the current packages.

Thank you jonathon and all who helped with this. You folks are terrific. I will try the new download to get up the the latest version.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by