Issue with instaling Manjaro from USB

I have issue with instaling Manjaro KDE on windows 10.
I was using rufus and UUI to boot pendrive but nothing was helping.
I want to know how to boot currectly pendrive what option to use while booting it and what should i have on/off in settings or bios to install Manjaro KDE on my laptop.

Asus g551jw
16GB ram
GTX 960m

OS Name: Microsoft Windows 10 Home
OS Version: 10.0.18363 N/A Build 18363
OS Manufacturer: Microsoft Corporation
OS Configuration: Standalone Workstation
OS Build Type: Multiprocessor Free
Registered Owner: asus
Registered Organization:
Product ID: 00326-10000-00000-AA239
Original Install Date: 05.12.2019, 15:08:02
System Boot Time: 28.01.2020, 15:42:30
System Manufacturer: ASUSTeK COMPUTER INC.
System Model: G551JW
System Type: x64-based PC
Processor(s): 1 Processor(s) Installed.
[01]: Intel64 Family 6 Model 60 Stepping 3 GenuineIntel ~2564 Mhz
BIOS Version: American Megatrends Inc. G551JW.209, 04.03.2016
Windows Directory: C:\Windows
System Directory: C:\Windows\system32
Boot Device: \Device\HarddiskVolume2
System Locale: pl;Polski
Input Locale: pl;Polski
Time Zone: (UTC+01:00) Sarajewo, Skopie, Warszawa, Zagrzeb
Total Physical Memory: 16 273 MB
Available Physical Memory: 12 841 MB
Virtual Memory: Max Size: 18 705 MB
Virtual Memory: Available: 14 813 MB
Virtual Memory: In Use: 3 892 MB
Page File Location(s): C:\pagefile.sys
Hotfix(s): 8 Hotfix(s) Installed.
[01]: KB4532938
[02]: KB4513661
[03]: KB4516115
[04]: KB4517245
[05]: KB4521863
[06]: KB4524569
[07]: KB4528759
[08]: KB4528760
Network Card(s): 2 NIC(s) Installed.
[01]: Intel(R) Dual Band Wireless-N 7260
Connection Name: Wi-Fi
DHCP Enabled: Yes
DHCP Server:
IP address(es)
[02]: fe80::714f:b07a:816:f237
[02]: Realtek PCIe GbE Family Controller
Connection Name: Ethernet
Status: Media disconnected
Hyper-V Requirements: VM Monitor Mode Extensions: Yes
Virtualization Enabled In Firmware: Yes
Second Level Address Translation: Yes
Data Execution Prevention Available: Yes

From the sound of it, it looks like you have to check if your bios is set up in EFI or in Legacy mode. Pure Efi with legacy mode disabled is preferred, unless you've got a specific need for Legacy Mode, and you need to turn off ''Secure Boot''.

Then you've got to look up how to make a bootable EFI usb with a Manjaro image. You'll have to use GPT partition table.

I haven't got it all in my head, but there are loads of such Rufus guides on the net if you google, say, ''Make bootable EFI Linux usb with Rufus'', and ''Asus BIOS turn off secure mode'' if you've got an Asus motherboard.

I presume that you already have the bootable USB stick (as the sounds of it)

Plug-in the USB, get in the BIOS settings right after hitting on button on computer (generally F2, but depends on different makes/models).

Go to the boot settings in BIOS and under 1st priority, change it to "UEFI ..."

After it boots, it will boot into the USB stick rather than whatever was installed in the harddisk.

PS: This is what I did to install KDE as the only OS in the machine. I'm afraid I can't help if you want to install it as cohabitin OS with windows 10.

These all may sound too easy of a solution but I believe I understood you correctly.

I did change UEFI to first bootable option. didnt help.
When i use Shift + Restart then trying to run my usb from there Im getting massage on black screen.
"error: unknown file system.
Entering rescue mode...
grub rescure>/"

I want to replace system not having both.

Save from faulty or incompatible hardware, there really isn't any reason this shouldn't work if

1 - the bios is set up correctly
2 - the usb is made correctly

I think you'll get it to work pretty fast if you provide some actual info.

This doesn't tell us much at all:
''I did change UEFI to first bootable option. didnt help.''

What happened? How did you set up the BIOS? What settings did you use in Rufus? Did you follow an online guide on how to make a bootable EFI Linux image with Rufus?
I used that guide for usb.
If somehting may be wrong i would say the bios.
20200128_152036 20200128_152044 20200128_152052 20200128_152114

In most bios'es, you can go into ''boot'', and then boot directly from the usb, or you can set ut up to boot from it by placing it first in the boot priority.

Can you post a pic from the ''boot'' section, where we can see if it recognizes the usb?

What happens when you set the usb to first priority, save&exit?

I was looking in bios to lunch straight from usb but i didn't saw option.
On boot section only those 4 options are avaliable no usb there.

What is the boot option #2 in your bios? Have you tried to boot from that?

I did chose it as first option but nothing happen. Just run windows normally.

You could use Etcher to make the usb as an alternative:

Do you have legacy boot mode enabled? Try to turn that off if so.

about legacy, i didn't saw option to turn it off.

It should be in there. You can google your motherboard or look in the manual, if you have it.

I'd try Etcher, and posssibly with another usb stick if you have one. If you have access to another computer, I'd also try to make the usb from that one, just to rule out something faulty with your computer.

Oh, and what Manjaro image did you download?

KDE i belive it's newest version from official site.

I did use Etcher but it didnt work i guess.obraz obraz

Try it on another computer.

I'm wondering about you boot option #2, do you know what it is, if it isn't the USB?

I don't know what that is to be honest.
I will try now with another pc and pendrie, should i sue Etcher or rufus is fine ?

It could very well actually be your USB.
Anyway, I' use Etcher, it should automatically use the right settings. When you try to boot from it, you'll see two partitions on the usb in the bios. Boot from the EFI one.

mbr or gpt ?
mbr is for bios and uefi or just or uefi

You want to use gpt and just efi.

But did etcher give you those options? I've never sen it do, it just makes both (as far as I'm aware), and then you boot from the efi if you have an efi motherboard.

Forum kindly sponsored by