Issue with instaling Manjaro from USB

im not sure about my motherboard but if im looking right my bios is on uefi

in etcher i had no options to chose betweenobraz just as on screenshot

-use etcher on another computer, possibly with a different usb stick. It should not ask for options.
-unplug all the hardrives exept the one you want to install Manjaro on
-try again.

This thread is missing any specs of your device.

...and manjaro wiki and faq will answer most of your questions.
Back to topic:
Is this a "windows S" device???

1 Like

You're right.
I think it's not S version.

I did it, when i used Etcher my penrive was having 4mb/32gb so i used rufus and it's fine. But when i tried to lunch from USB i got message on black screen, reboot and select proper device or insert boot media in selected boot device and press a key.

-what exactly did you do when you ''tried to launch from USB''? Post a pic.
-if the Etcher-made USB finished without any error messages, you should still try it, just to rule it out.

in bios i had boot priority from USB when i use the second pendrive, that's what i meant.20200128_180136
Yes Etcher didnt show any error messages so i tought that sometging goes wrong after i saw 4mb pendrive. as you wrote i should at least check that anyway.

It could be a dying harddrive, or there's something wrong with your USB. From a short Google search, a lot of people with your motherboard report similar issues. I'm out of options, hope someone else can help.

You should google ''intel UNDI pxe-2.1 PXE-E61: Media test failure, check cable''

Good Luck!

Could that work if i put my SSD on another laptop and install linux there then just put SSD back to it ?

If it is the exact same model and hardware, probably.
But that's out of my league if it is another brand, you'll have to ask someone else here, maybe it can be done with no issues. But I doubt it.

We want to know what it is.

I know that when I was exploring the idea of having Manjaro Kde Plasma 18 installed on my HP Probook Laptop, I had to first go into my BIOS and change the VT setting to on and Linux capability to on . I did that after I determined that I had enough Hard disk space to run the Manjaro OS along side the Win 10 OS on a virtual machine, but that is far as I got with that. I ended up buying a new Laptop and putting Manjaro kde Plasma 18 on to that machine. When I did that I had to create a live CD first: I did that incorrectly the first time. When I did it successfully, I had to down load the Manjaro files into a separate folder on my Desktop. Used my CD burner to burn all the Manjaro files on to the CD. Once that was done, I took the CD and put it into the new Laptop. I changed the boot order in the new laptop and rebooted the new laptop. It didn't work. So I investigated and discovered that I had to do 2 things: I had to turn legacy UEFI off and deselected all other bootable devices except the cd player. I also had to select EFI option as a boot device. (This is with HP laptops) When I rebooted the new Laptop the second time, the reboot was successful and Manjaro was installed on my new laptop.

This is what I mean. We don't know the device. Was any linux ever succesfully installed?
33 posts blindly shot in the dark. This thread will end in nirvana.

I install ubuntu this night without any issue.
but i had to turn legacy on.

1 Like

Oh boy.

Well, glad you made it!

i was aiming in manjaro not ubuntu. So im still trying to install it.

I don't really see any reason why it shouldn't work in EFI mode if both the bios and usb is done correctly, but if you repeat the steps you did with Ubuntu it should work, unless you have some erratic or dying hardware in the chain. Check out updating the bios, if you're comfortable with that.

i did now install manjaro kde but i cant figure it oit why i couldnt do that before.

I understand what you are saying. Different machines may use different methods of setup or installing Manjaro kde Plasma. That is why I identified that my install was done on a HP laptop with UEFI bios, just in case someone also has a HP machine. So they wouldn't be in the dark when attempting to install Manjaro on their HP machine or any other machine that has a UEFI Bios.

Forum kindly sponsored by