Issues installing WoeUSB via snap

Im having issues getting woe usb. I have followed "" and it did not work and I cannot find woe usb on my system.

How did you search for it?
Using the gui or the terminal?

so far everything ive done is in the terminal. I did find a download package from github but there is no support for manjaro command line

If you type woe-usb in the terminal what do you get?

Enable Snaps for Manjaro...

Then you can enable Snaps management in Add/Remove Software (pamac).

Here is your program


Snap doesn't add to the system path the programs, you will have to use the full path. Or add in profile the path to snap.

Read this for more info about PATH Adding something to $PATH?

1 Like

Ok so i have woe usb pulled up in the konsole but im not really sure how to format the path after reading the included link you had. I have the windows 10 file on my desktop currently, how would i format from there?

I don't use this program but if you type the command you should see some examples


Also to reach the file on the desktop you would proabbly have to do something like this:

cd ~/Desktop/your_file.iso Replace your file with your actual file.

But if you are new to Linux and wnat to create a bootable usb you better search for a GUI application.

You can also try this tut but you will have to adapt it to manjaro

Beter yet try this [HowTo] Use Manjaro to create a bootable Windows USB

Stupid me(I forgot about it), use Image Writer
here are the instructions from the docs


ImageWriter should be available for installation from your distribution's Software Center / Software Manager / Package Manager / repositories. Once Imagewriter has been downloaded and installed, ensure that your USB stick is plugged in before starting it.

A brief guide to writing the Manjaro .ISO image has been provided:

1. Click on the centre icon

2. Navigate to where the ISO image has been saved and select it

3. Ensure that your USB device has been selected from the drop-down menu

4. Click on the Write button

5. After the Write process has finished, reboot your system

Have you tried woeusb from AUR ?

If you are still having trouble making that USB, try I used yesterday and it worked great for me.

It may be an issue with the WoeUSB snap itself. I was struggling to get it going on Linux Mint a few days ago and wound up adding a ppa to get it in a pkg. Try the AUR version and see if that works.

pamac build woeusb

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by