KDE application launcher broken after last stable update

After receiving a notification of a major system upgrade available, I ran sudo pacman -Syyuu. Everything went fine, but now I cannot access the Application Menu nor the Application Dashboard. Clicking on any of them I get the message

Error loading QML file: file:///usr/share/plasma/plasmoids/org.kde.plasma.kicker/contents/ui/main.qml:27:1: plugin cannot be loaded for module "org.kde.plasma.private.kicker": Cannot load library /usr/lib/qt/qml/org/kde/plasma/private/kicker/libkickerplugin.so: (/usr/lib/libKF5KDELibs4Support.so.5: undefined symbol: _ZNK11KGestureMap20defaultRockerGestureEPK7QAction)

Also, the battery is not detected anymore.

Part of pacman.log related to the upgrade:

[2019-12-11T13:54:22+0000] [PACMAN] Running 'pacman -Syyuu'
[2019-12-11T13:54:22+0000] [PACMAN] synchronizing package lists
[2019-12-11T13:54:43+0000] [ALPM] transaction started
[2019-12-11T13:54:43+0000] [ALPM] upgraded archlinux-keyring (20191018-1 -> 20191018-2)
[2019-12-11T13:54:43+0000] [ALPM-SCRIPTLET] ==> Appending keys from archlinux.gpg...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET] gpg: public key DB323392796CA067 is 3037 days newer than the signature
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET] ==> Locally signing trusted keys in keyring...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Locally signing key D8AFDDA07A5B6EDFA7D8CCDAD6D055F927843F1C...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Locally signing key DDB867B92AA789C165EEFA799B729B06A680C281...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Locally signing key 91FFE0700E80619CEB73235CA88E23E377514E00...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET] ==> Importing owner trust values...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET] ==> Disabling revoked keys in keyring...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 8F76BEEA0289F9E1D3E229C05F946DED983D4366...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 63F395DE2D6398BBE458F281F2DBB4931985A992...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 50F33E2E5B0C3D900424ABE89BDCF497A4BBCC7F...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 39F880E50E49A4D11341E8F939E4F17F295AFBF4...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 8840BD07FC24CB7CE394A07CCF7037A4F27FB7DA...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 5559BC1A32B8F76B3FCCD9555FA5E5544F010D48...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 07DFD3A0BC213FA12EDC217559B3122E2FA915EC...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 4FCF887689C41B09506BE8D5F3E1D5C5D30DB0AD...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 5A2257D19FF7E1E0E415968CE62F853100F0D0F0...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key D921CABED130A5690EF1896E81AF739EC0711BF1...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 7FA647CD89891DEDC060287BB9113D1ED21E1A55...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key BC1FBE4D2826A0B51E47ED62E2539214C6C11350...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 5696C003B0854206450C8E5BE613C09CB4440678...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 684148BB25B49E986A4944C55184252D824B18E8...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 8CF934E339CAD8ABF342E822E711306E3C4F88BC...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 5E7585ADFF106BFFBBA319DC654B877A0864983E...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 65EEFE022108E2B708CBFCF7F9E712E59AF5F22A...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 40440DC037C05620984379A6761FAD69BA06C6A9...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 34C5D94FE7E7913E86DC427E7FB1A3800C84C0A5...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 81D7F8241DB38BC759C80FCE3A726C6170E80477...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key E7210A59715F6940CF9A4E36A001876699AD6E84...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 5357F3B111688D88C1D88119FCF2CB179205AC90...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key FB871F0131FEA4FB5A9192B4C8880A6406361833...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 66BD74A036D522F51DD70A3C7F2A16726521E06D...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key B1F2C889CB2CCB2ADA36D963097D629E437520BD...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 76B4192E902C0A52642C63C273B8ED52F1D357C1...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 40776A5221EF5AD468A4906D42A1DB15EC133BAD...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET]   -> Disabling key 44D4A033AC140143927397D47EFD567D4C7EA887...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET] ==> Updating trust database...
[2019-12-11T13:54:45+0000] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2020-01-22
[2019-12-11T13:54:46+0000] [ALPM] upgraded manjaro-system (20190429-1 -> 20191210-4)
[2019-12-11T13:54:46+0000] [ALPM] transaction completed
[2019-12-11T13:54:46+0000] [ALPM] running 'systemd-update.hook'...
[2019-12-11T13:54:46+0000] [PACMAN] starting full system upgrade
[2019-12-11T14:49:00+0000] [ALPM] running '60-mkinitcpio-remove.hook'...
[2019-12-11T14:49:00+0000] [ALPM] running 'firefox-pre.hook'...
[2019-12-11T14:49:00+0000] [ALPM] running 'ghc-unregister.hook'...
[2019-12-11T14:49:03+0000] [ALPM] running 'thunderbird-pre.hook'...
[2019-12-11T14:49:03+0000] [ALPM] transaction started
[2019-12-11T14:49:04+0000] [ALPM] removed pygobject2-devel (2.28.7-2)
[2019-12-11T14:49:04+0000] [ALPM] upgraded alsa-firmware (1.0.29-2 -> 1.2.1-1)
[2019-12-11T14:49:04+0000] [ALPM] upgraded linux-api-headers (5.3.1-1 -> 5.3.1-2)
[2019-12-11T14:49:04+0000] [ALPM] upgraded tzdata (2019c-2 -> 2019c-3)
[2019-12-11T14:49:04+0000] [ALPM] upgraded iana-etc (20191030-1 -> 20191123-1)
[2019-12-11T14:49:04+0000] [ALPM] upgraded filesystem (2019.10-3 -> 2019.10-4)
[2019-12-11T14:49:05+0000] [ALPM] upgraded glibc (2.30-2 -> 2.30-3)
[2019-12-11T14:49:05+0000] [ALPM-SCRIPTLET] Generating locales...
[2019-12-11T14:49:07+0000] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2019-12-11T14:49:08+0000] [ALPM-SCRIPTLET]   en_GB.UTF-8... done
[2019-12-11T14:49:09+0000] [ALPM-SCRIPTLET]   pt_PT.UTF-8... done
[2019-12-11T14:49:11+0000] [ALPM-SCRIPTLET]   pt_BR.UTF-8... done
[2019-12-11T14:49:11+0000] [ALPM-SCRIPTLET] Generation complete.
[2019-12-11T14:49:11+0000] [ALPM] installed alsa-topology-conf (1.2.1-1)
[2019-12-11T14:49:11+0000] [ALPM] installed alsa-ucm-conf (1.2.1.2-1)
[2019-12-11T14:49:11+0000] [ALPM] upgraded alsa-lib (1.1.9-2 -> 1.2.1.2-2)
[2019-12-11T14:49:11+0000] [ALPM] upgraded alsa-plugins (1.1.9-2 -> 1.2.1-1)
[2019-12-11T14:49:11+0000] [ALPM] upgraded hwids (20190818-1 -> 20191025-2)
[2019-12-11T14:49:11+0000] [ALPM] upgraded zlib (1:1.2.11-3 -> 1:1.2.11-4)
[2019-12-11T14:49:11+0000] [ALPM] upgraded ncurses (6.1-6 -> 6.1-7)
[2019-12-11T14:49:11+0000] [ALPM] upgraded bashrc-manjaro (5.0.011-1 -> 5.0.011-2)
[2019-12-11T14:49:11+0000] [ALPM] upgraded readline (8.0.001-1 -> 8.0.001-2)
[2019-12-11T14:49:12+0000] [ALPM] upgraded bash (5.0.011-1 -> 5.0.011-2)
[2019-12-11T14:49:12+0000] [ALPM] upgraded xz (5.2.4-1 -> 5.2.4-2)
[2019-12-11T14:49:12+0000] [ALPM] upgraded gdbm (1.18.1-2 -> 1.18.1-3)
[2019-12-11T14:49:12+0000] [ALPM] upgraded db (5.3.28-4 -> 5.3.28-5)
[2019-12-11T14:49:13+0000] [ALPM] upgraded perl (5.30.0-3 -> 5.30.1-1)
[2019-12-11T14:49:13+0000] [ALPM] upgraded openssl (1.1.1.d-1 -> 1.1.1.d-2)
[2019-12-11T14:49:13+0000] [ALPM] upgraded pciutils (3.6.2-1 -> 3.6.2-2)
[2019-12-11T14:49:13+0000] [ALPM] upgraded psmisc (23.2-1 -> 23.3-2)
[2019-12-11T14:49:14+0000] [ALPM] upgraded alsa-utils (1.1.9-1 -> 1.2.1-1)
[2019-12-11T14:49:14+0000] [ALPM] upgraded binutils (2.33.1-1 -> 2.33.1-2)
[2019-12-11T14:49:15+0000] [ALPM] upgraded icu (64.2-1 -> 65.1-2)
[2019-12-11T14:49:15+0000] [ALPM] upgraded lz4 (1:1.9.2-1 -> 1:1.9.2-2)
[2019-12-11T14:49:15+0000] [ALPM] upgraded zstd (1.4.3-1 -> 1.4.4-1)
[2019-12-11T14:49:15+0000] [ALPM] upgraded boost-libs (1.71.0-2 -> 1.71.0-4)
[2019-12-11T14:49:17+0000] [ALPM] upgraded boost (1.71.0-2 -> 1.71.0-4)
[2019-12-11T14:49:17+0000] [ALPM] upgraded expat (2.2.9-1 -> 2.2.9-2)
[2019-12-11T14:49:17+0000] [ALPM] upgraded libarchive (3.4.0-2 -> 3.4.0-3)
[2019-12-11T14:49:17+0000] [ALPM] upgraded libffi (3.2.1-3 -> 3.2.1-4)
[2019-12-11T14:49:17+0000] [ALPM] upgraded libutil-linux (2.34-3 -> 2.34-8)
[2019-12-11T14:49:17+0000] [ALPM] upgraded pcre (8.43-1 -> 8.43-2)
[2019-12-11T14:49:18+0000] [ALPM] upgraded glib2 (2.62.2-1 -> 2.62.3-1)
[2019-12-11T14:49:18+0000] [ALPM] upgraded libxml2 (2.9.9-3 -> 2.9.10-1)
[2019-12-11T14:49:18+0000] [ALPM] upgraded xcb-proto (1.13-2 -> 1.13-4)
[2019-12-11T14:49:18+0000] [ALPM] upgraded harfbuzz (2.6.4-1 -> 2.6.4-2)
[2019-12-11T14:49:18+0000] [ALPM] upgraded lzo (2.10-2 -> 2.10-3)
[2019-12-11T14:49:18+0000] [ALPM] upgraded librsvg (2:2.46.3+6+g4735bd07-1 -> 2:2.46.4-1)
[2019-12-11T14:49:18+0000] [ALPM] upgraded which (2.21-4 -> 2.21-5)
[2019-12-11T14:49:18+0000] [ALPM] upgraded file (5.37-3 -> 5.37-5)
[2019-12-11T14:49:18+0000] [ALPM] upgraded xdg-utils (1.1.3+18+g0547886-2 -> 1.1.3+18+g0547886-4)
[2019-12-11T14:49:18+0000] [ALPM] upgraded sqlite (3.30.1-1 -> 3.30.1-2)
[2019-12-11T14:49:18+0000] [ALPM] upgraded libelf (0.177-1 -> 0.177-2)
[2019-12-11T14:49:20+0000] [ALPM] upgraded llvm-libs (9.0.0-3 -> 9.0.0-4)
[2019-12-11T14:49:21+0000] [ALPM] upgraded mesa (19.2.6-0.1 -> 19.2.7-1)
[2019-12-11T14:49:21+0000] [ALPM] upgraded libproxy (0.4.15-10 -> 0.4.15-13)
[2019-12-11T14:49:21+0000] [ALPM] upgraded e2fsprogs (1.45.4-1 -> 1.45.4-2)
[2019-12-11T14:49:21+0000] [ALPM] upgraded libsasl (2.1.27-1 -> 2.1.27-2)
[2019-12-11T14:49:21+0000] [ALPM] upgraded libldap (2.4.48-1 -> 2.4.48-2)
[2019-12-11T14:49:21+0000] [ALPM] upgraded keyutils (1.6.1-1 -> 1.6.1-3)
[2019-12-11T14:49:21+0000] [ALPM] upgraded krb5 (1.17-1 -> 1.17-2)
[2019-12-11T14:49:21+0000] [ALPM] upgraded libcap (2.27-1 -> 2.27-2)
[2019-12-11T14:49:21+0000] [ALPM] upgraded libcap-ng (0.7.9-1 -> 0.7.10-1)
[2019-12-11T14:49:21+0000] [ALPM] upgraded audit (2.8.5-3 -> 2.8.5-6)
[2019-12-11T14:49:21+0000] [ALPM] upgraded libgpg-error (1.36-2 -> 1.36-3)
[2019-12-11T14:49:21+0000] [ALPM] upgraded libgcrypt (1.8.5-1 -> 1.8.5-2)
[2019-12-11T14:49:22+0000] [ALPM] upgraded systemd-libs (242.153-1 -> 242.153-2)
[2019-12-11T14:49:22+0000] [ALPM] upgraded avahi (0.7+18+g1b5f401-2 -> 0.7+18+g1b5f401-3)
[2019-12-11T14:49:22+0000] [ALPM] upgraded libtasn1 (4.14-2 -> 4.15.0-1)
[2019-12-11T14:49:22+0000] [ALPM] upgraded gmp (6.1.2-2 -> 6.1.2-3)
[2019-12-11T14:49:22+0000] [ALPM] upgraded nettle (3.5.1-1 -> 3.5.1-2)
[2019-12-11T14:49:22+0000] [ALPM] upgraded argon2 (20190702-1 -> 20190702-2)
[2019-12-11T14:49:22+0000] [ALPM] upgraded device-mapper (2.02.186-2 -> 2.02.186-3)
[2019-12-11T14:49:22+0000] [ALPM] upgraded popt (1.16-10 -> 1.16-12)
[2019-12-11T14:49:22+0000] [ALPM] upgraded json-c (0.13.1-2 -> 0.13.1-3)
[2019-12-11T14:49:22+0000] [ALPM] upgraded cryptsetup (2.2.1-1.1 -> 2.2.2-1.1)
[2019-12-11T14:49:22+0000] [ALPM] upgraded libmnl (1.0.4-2 -> 1.0.4-3)
[2019-12-11T14:49:22+0000] [ALPM] upgraded libnftnl (1.1.4-1 -> 1.1.5-1)
[2019-12-11T14:49:22+0000] [ALPM] upgraded libnl (3.5.0-1 -> 3.5.0-2)
[2019-12-11T14:49:22+0000] [ALPM] upgraded libusb (1.0.23-1 -> 1.0.23-2)
[2019-12-11T14:49:22+0000] [ALPM] upgraded libpcap (1.9.1-1 -> 1.9.1-2)
[2019-12-11T14:49:22+0000] [ALPM] upgraded iptables (1:1.8.3-1 -> 1:1.8.3-3)
[2019-12-11T14:49:22+0000] [ALPM] upgraded cracklib (2.9.7-1 -> 2.9.7-2)
[2019-12-11T14:49:22+0000] [ALPM] upgraded libtirpc (1.1.4-1 -> 1.1.4-2)
[2019-12-11T14:49:22+0000] [ALPM] upgraded pambase (20190105.1-1 -> 20190105.1-2)
[2019-12-11T14:49:22+0000] [ALPM] upgraded pam (1.3.1-1 -> 1.3.1-2)
[2019-12-11T14:49:22+0000] [ALPM] upgraded kbd (2.2.0-4 -> 2.2.0-5)
[2019-12-11T14:49:22+0000] [ALPM] upgraded libunistring (0.9.10-1 -> 0.9.10-2)
[2019-12-11T14:49:22+0000] [ALPM] upgraded libidn2 (2.2.0-1 -> 2.3.0-1)
[2019-12-11T14:49:22+0000] [ALPM] upgraded libseccomp (2.4.1-2 -> 2.4.1-3)
[2019-12-11T14:49:22+0000] [ALPM] upgraded shadow (4.7-2 -> 4.7-3)
[2019-12-11T14:49:23+0000] [ALPM] upgraded util-linux (2.34-3 -> 2.34-8)
[2019-12-11T14:49:23+0000] [ALPM] upgraded pcre2 (10.33-1 -> 10.34-2)
[2019-12-11T14:49:23+0000] [ALPM] upgraded systemd (242.153-1 -> 242.153-2)
[2019-12-11T14:49:24+0000] [ALPM] upgraded p11-kit (0.23.18.1-1 -> 0.23.18.1-2)
[2019-12-11T14:49:24+0000] [ALPM] upgraded gnutls (3.6.10-1 -> 3.6.11.1-1)
[2019-12-11T14:49:25+0000] [ALPM] upgraded qt5-base (5.13.2-1 -> 5.13.2-3)
[2019-12-11T14:49:25+0000] [ALPM] upgraded appimagelauncher (2.0.3-1 -> 2.1.0-1)
[2019-12-11T14:49:26+0000] [ALPM] upgraded archlinux-appstream-data (20191027-1 -> 20191128-1)
[2019-12-11T14:49:26+0000] [ALPM] upgraded attica-git (5.65.0.r723.g2b5d5b3-1 -> 5.65.0.r724.gd5c8b69-1)
[2019-12-11T14:49:26+0000] [ALPM] upgraded m4 (1.4.18-2 -> 1.4.18-3)
[2019-12-11T14:49:26+0000] [ALPM] upgraded diffutils (3.7-2 -> 3.7-3)
[2019-12-11T14:49:26+0000] [ALPM] upgraded mpfr (4.0.2-1 -> 4.0.2-2)
[2019-12-11T14:49:26+0000] [ALPM] upgraded autoconf (2.69-5 -> 2.69-6)
[2019-12-11T14:49:26+0000] [ALPM] upgraded automake (1.16.1-1 -> 1.16.1-2)
[2019-12-11T14:49:26+0000] [ALPM] upgraded b43-fwcutter (019-2 -> 019-3)
[2019-12-11T14:49:26+0000] [ALPM] upgraded bison (3.4.2-1 -> 3.4.2-2)
[2019-12-11T14:49:26+0000] [ALPM] upgraded btrfs-progs (5.3.1-1 -> 5.4-1)
[2019-12-11T14:49:27+0000] [ALPM] upgraded dmraid (1.0.0.rc16.3-11 -> 1.0.0.rc16.3-12)
[2019-12-11T14:49:27+0000] [ALPM] upgraded dosfstools (4.1-2 -> 4.1-3)
[2019-12-11T14:49:27+0000] [ALPM] upgraded libnsl (1.2.0-1 -> 1.2.0-2)
[2019-12-11T14:49:30+0000] [ALPM] upgraded python (3.7.4-2 -> 3.8.0-1)
[2019-12-11T14:49:30+0000] [ALPM] upgraded libbytesize (2.1-1 -> 2.1-3)
[2019-12-11T14:49:30+0000] [ALPM] upgraded libaio (0.3.112-1 -> 0.3.112-2)
[2019-12-11T14:49:30+0000] [ALPM] upgraded thin-provisioning-tools (0.8.5-2 -> 0.8.5-3)
[2019-12-11T14:49:30+0000] [ALPM] upgraded lvm2 (2.02.186-2 -> 2.02.186-3)
[2019-12-11T14:49:30+0000] [ALPM] upgraded mdadm (4.1-1 -> 4.1-2)
[2019-12-11T14:49:30+0000] [ALPM] upgraded npth (1.6-1 -> 1.6-2)
[2019-12-11T14:49:30+0000] [ALPM] upgraded libksba (1.3.5-1 -> 1.3.5-2)
[2019-12-11T14:49:30+0000] [ALPM] upgraded libassuan (2.5.3-1 -> 2.5.3-2)
[2019-12-11T14:49:30+0000] [ALPM] upgraded libsecret (0.19.1-1 -> 0.19.1-2)
[2019-12-11T14:49:30+0000] [ALPM] upgraded pinentry (1.1.0-4 -> 1.1.0-5)
[2019-12-11T14:49:30+0000] [ALPM] upgraded gnupg (2.2.17-2 -> 2.2.18-2)
[2019-12-11T14:49:30+0000] [ALPM] upgraded gpgme (1.13.1-1 -> 1.13.1-3)
[2019-12-11T14:49:30+0000] [ALPM] upgraded nspr (4.23-1 -> 4.24-1)
[2019-12-11T14:49:30+0000] [ALPM] upgraded nss (3.47-1 -> 3.48-1)
[2019-12-11T14:49:30+0000] [ALPM] upgraded volume_key (0.3.11-2 -> 0.3.12-2)
[2019-12-11T14:49:30+0000] [ALPM] upgraded xfsprogs (5.2.1-1 -> 5.2.1-3)
[2019-12-11T14:49:30+0000] [ALPM] upgraded libblockdev (2.23-1 -> 2.23-3)
[2019-12-11T14:49:30+0000] [ALPM] upgraded libplist (2.1.0-1 -> 2.1.0-2)
[2019-12-11T14:49:30+0000] [ALPM] upgraded libusbmuxd (1.0.10+29+g9db5747-1 -> 2.0.0-2)
[2019-12-11T14:49:30+0000] [ALPM] upgraded libimobiledevice (1.2.0+87+g92c5462-4 -> 1.2.0+87+g92c5462-6)
[2019-12-11T14:49:31+0000] [ALPM] upgraded solid-git (5.65.0.r518.g4aa39ae-1 -> 5.65.0.r519.g7552456-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded kcoreaddons-git (5.65.0.r897.g04090c1-1 -> 5.65.0.r903.gae5b51d-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded kwidgetsaddons-git (5.65.0.r609.g05bc842-1 -> 5.65.0.r613.gd56b7d2-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded kjobwidgets-git (5.65.0.r269.gaa6d058-1 -> 5.65.0.r271.gde428c7-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded kdbusaddons-git (5.65.0.r283.geb7abaa-1 -> 5.65.0.r286.g420a43f-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded kconfig-git (5.65.0.r617.gd63955c-1 -> 5.65.0.r624.g438af01-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded kwindowsystem-git (5.65.0.r478.gb73efab-1 -> 5.65.0.r481.g06ef40f-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded kcrash-git (5.65.0.r275.gab60915-1 -> 5.65.0.r277.g99812e0-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded kglobalaccel-git (5.65.0.r330.g8754b99-1 -> 5.65.0.r332.ga84a51d-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded kcompletion-git (5.65.0.r329.g9b6a536-1 -> 5.65.0.r334.g9fe2d18-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded ki18n-git (5.65.0.r359.g39d667e-1 -> 5.65.0.r361.g245d440-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded kservice-git (5.65.0.r701.g8f9faed-1 -> 5.65.0.r704.g967cbe4-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded kauth-git (5.65.0.r317.g8a0f279-1 -> 5.65.0.r320.g3308edb-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded kcodecs-git (5.65.0.r280.ge0535d9-1 -> 5.65.0.r281.g4846c44-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded kguiaddons-git (5.65.0.r251.gba4c1bb-1 -> 5.65.0.r253.g50c4f1b-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded kconfigwidgets-git (5.65.0.r410.g96f6023-1 -> 5.65.0.r417.g44ca30f-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded kitemviews-git (5.65.0.r246.g36fbf5d-1 -> 5.65.0.r248.g6cff08e-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded karchive-git (5.65.0.r396.gc5e03f6-1 -> 5.65.0.r398.g2dca2c7-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded kiconthemes-git (5.65.0.r392.gfa12e4d-1 -> 5.65.0.r395.g4af8100-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded sonnet-git (5.65.0.r496.gea92464-1 -> 5.65.0.r501.g0360cc8-1)
[2019-12-11T14:49:31+0000] [ALPM] upgraded openal (1.19.1-2 -> 1.20.0-1)
[2019-12-11T14:49:32+0000] [ALPM] upgraded gstreamer (1.16.1-1 -> 1.16.2-1)
[2019-12-11T14:49:32+0000] [ALPM] upgraded gst-plugins-base-libs (1.16.1-1 -> 1.16.2-1)
[2019-12-11T14:49:32+0000] [ALPM] upgraded gst-plugins-base (1.16.1-1 -> 1.16.2-1)
[2019-12-11T14:49:32+0000] [ALPM] upgraded ktextwidgets-git (5.65.0.r280.g932aa2d-1 -> 5.65.0.r286.ge47c207-1)
[2019-12-11T14:49:32+0000] [ALPM] upgraded kxmlgui-git (5.65.0.r565.gf032033-1 -> 5.65.0.r575.g5de6130-1)
[2019-12-11T14:49:32+0000] [ALPM] upgraded kbookmarks-git (5.65.0.r290.g09e5383-1 -> 5.65.0.r300.g01da3d6-1)
[2019-12-11T14:49:32+0000] [ALPM] upgraded libxslt (1.1.33-1 -> 1.1.34-2)
[2019-12-11T14:49:32+0000] [ALPM] upgraded tar (1.32-2 -> 1.32-3)
[2019-12-11T14:49:32+0000] [ALPM] upgraded libtool (2.4.6+42+gb88cebd5-6 -> 2.4.6+42+gb88cebd5-8)
[2019-12-11T14:49:32+0000] [ALPM] upgraded tdb (1.3.18-2 -> 1.3.18-4)
[2019-12-11T14:49:32+0000] [ALPM] upgraded knotifications-git (5.65.0.r473.g04da2f4-1 -> 5.65.0.r478.gb7b072e-1)
[2019-12-11T14:49:32+0000] [ALPM] upgraded kwallet-git (5.65.0.r928.gb8f70d0-1 -> 5.65.0.r929.g6215440-1)
[2019-12-11T14:49:33+0000] [ALPM] upgraded kio-git (5.65.0.r3662.g80d5f52b-1 -> 5.65.0.r3694.g66075a0c-1)
[2019-12-11T14:49:33+0000] [ALPM] upgraded libical (3.0.6-1 -> 3.0.6-2)
[2019-12-11T14:49:33+0000] [ALPM] upgraded bluedevil (1:5.17.3-1 -> 1:5.17.4-1)
[2019-12-11T14:49:33+0000] [ALPM] upgraded libepoxy (1.5.3-1 -> 1.5.4-1)
[2019-12-11T14:49:33+0000] [ALPM] upgraded gtk-update-icon-cache (1:3.24.12+32+g39e28ab933-1 -> 1:3.24.13-1)
[2019-12-11T14:49:33+0000] [ALPM] upgraded libgusb (0.3.0-1 -> 0.3.1-1)
[2019-12-11T14:49:33+0000] [ALPM] upgraded brotli (1.0.7-1 -> 1.0.7-3)
[2019-12-11T14:49:33+0000] [ALPM] upgraded libpsl (0.21.0-1 -> 0.21.0-2)
[2019-12-11T14:49:33+0000] [ALPM] upgraded libsoup (2.68.2-1 -> 2.68.3-1)
[2019-12-11T14:49:34+0000] [ALPM] upgraded gtk3 (1:3.24.12+32+g39e28ab933-1 -> 1:3.24.13-1)
[2019-12-11T14:49:39+0000] [ALPM] upgraded brave (1.0.0-1 -> 1.0.1-1)
[2019-12-11T14:49:39+0000] [ALPM] upgraded breath-icon-theme (0.4.0-2 -> 0.4.0-3)
[2019-12-11T14:49:39+0000] [ALPM] upgraded kdecoration (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:49:39+0000] [ALPM] upgraded knewstuff-git (5.65.0.r729.g99144e8-1 -> 5.65.0.r747.g1a4f7e2-1)
[2019-12-11T14:49:40+0000] [ALPM] upgraded breeze (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:49:40+0000] [ALPM] upgraded breeze-gtk (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:49:40+0000] [ALPM] upgraded brial (1.2.5-4 -> 1.2.5-6)
[2019-12-11T14:49:40+0000] [ALPM] upgraded bubblewrap (0.3.3-3 -> 0.4.0-1)
[2019-12-11T14:49:40+0000] [ALPM] upgraded ca-certificates-utils (20181109-1 -> 20181109-2)
[2019-12-11T14:49:40+0000] [ALPM] upgraded ca-certificates-mozilla (3.47-1 -> 3.48-1)
[2019-12-11T14:49:40+0000] [ALPM] upgraded ca-certificates (20181109-1 -> 20181109-2)
[2019-12-11T14:49:40+0000] [ALPM] upgraded libnghttp2 (1.39.2-1 -> 1.39.2-2)
[2019-12-11T14:49:40+0000] [ALPM] upgraded libssh2 (1.9.0-1 -> 1.9.0-2)
[2019-12-11T14:49:40+0000] [ALPM] upgraded libqalculate (3.5.0-2 -> 3.6.0-1)
[2019-12-11T14:49:40+0000] [ALPM] upgraded libidn (1.35-1 -> 1.35-2)
[2019-12-11T14:49:40+0000] [ALPM] upgraded run-parts (4.8.6.1-1 -> 4.8.6.1-2)
[2019-12-11T14:49:41+0000] [ALPM] upgraded ghostscript (9.50-1 -> 9.50-2)
[2019-12-11T14:49:41+0000] [ALPM] upgraded cantor (19.08.3-1 -> 19.08.3-3)
[2019-12-11T14:49:41+0000] [ALPM] upgraded cblas (3.8.0-2 -> 3.9.0-2)
[2019-12-11T14:49:41+0000] [ALPM] upgraded libmpc (1.1.0-1 -> 1.1.0-2)
[2019-12-11T14:49:43+0000] [ALPM] upgraded clang (9.0.0-2 -> 9.0.0-3)
[2019-12-11T14:49:43+0000] [ALPM] upgraded libuv (1.33.1-1 -> 1.34.0-1)
[2019-12-11T14:49:43+0000] [ALPM] upgraded cmake (3.15.5-1 -> 3.16.0-1)
[2019-12-11T14:49:44+0000] [ALPM] upgraded cpupower (5.3-1 -> 5.4-3)
[2019-12-11T14:49:44+0000] [ALPM] upgraded wireless-regdb (2019.06.03-1 -> 2019.06.03-2)
[2019-12-11T14:49:44+0000] [ALPM] upgraded iw (5.3-1 -> 5.4-1)
[2019-12-11T14:49:44+0000] [ALPM] upgraded crda (4.14-2 -> 4.14-3)
[2019-12-11T14:49:44+0000] [ALPM] upgraded poppler (0.80.0-2 -> 0.82.0-1)
[2019-12-11T14:49:44+0000] [ALPM] upgraded qpdf (9.0.2-1 -> 9.1.0-1)
[2019-12-11T14:49:44+0000] [ALPM] upgraded imagemagick (7.0.9.2-3 -> 7.0.9.7-1)
[2019-12-11T14:49:44+0000] [ALPM] upgraded liblouis (3.11.0-1 -> 3.12.0-1)
[2019-12-11T14:49:44+0000] [ALPM] upgraded cups-filters (1.25.11-1 -> 1.25.13-1)
[2019-12-11T14:49:44+0000] [ALPM] upgraded vulkan-icd-loader (1.1.127-1 -> 1.1.129-1)
[2019-12-11T14:49:44+0000] [ALPM] upgraded dav1d (0.5.1-1 -> 0.5.2-1)
[2019-12-11T14:49:44+0000] [ALPM] upgraded gvfs (1.42.1-1 -> 1.42.2-1)
[2019-12-11T14:49:44+0000] [ALPM] upgraded gobject-introspection-runtime (1.62.0-1 -> 1.62.0-3)
[2019-12-11T14:49:44+0000] [ALPM] upgraded pygobject-devel (3.34.0-1 -> 3.34.0-3)
[2019-12-11T14:49:44+0000] [ALPM] upgraded python2-gobject (3.34.0-1 -> 3.34.0-3)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-pyasn1 (0.4.7-1 -> 0.4.8-1)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-pyasn1-modules (0.2.6-1 -> 0.2.7-1)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-rsa (4.0-1 -> 4.0-3)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-six (1.12.0-1 -> 1.13.0-2)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-cachetools (3.1.1-1 -> 3.1.1-3)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-google-auth (1.6.3-1 -> 1.7.1-1)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-httplib2 (0.13.1-1 -> 0.13.1-3)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-google-auth-httplib2 (0.0.3-2 -> 0.0.3-4)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-uritemplate (3.0.0-4 -> 3.0.0-6)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-google-api-python-client (1.7.11-1 -> 1.7.11-3)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-oauth2client (4.1.3-1 -> 4.1.3-3)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-yaml (5.1.2-1 -> 5.1.2-3)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-pydrive (1.3.1-1 -> 1.3.1-2)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-monotonic (1.5-2 -> 1.5-4)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-fasteners (0.14.1-6 -> 0.15-2)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-ply (3.11-2 -> 3.11-4)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-pycparser (2.19-1 -> 2.19-3)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-cffi (1.13.0-1 -> 1.13.2-2)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-bcrypt (3.1.7-1 -> 3.1.7-3)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-asn1crypto (1.2.0-1 -> 1.2.0-3)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-appdirs (1.4.3-2 -> 1.4.3-5)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-pyparsing (2.4.4-1 -> 2.4.5-1)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-packaging (19.2-2 -> 19.2-5)
[2019-12-11T14:49:45+0000] [ALPM] installed python2-ordered-set (3.1.1-1)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-setuptools (1:41.2.0-1 -> 1:41.6.0-1)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-idna (2.8-1 -> 2.8-3)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-cryptography (2.7-1 -> 2.8-1)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-pynacl (1.3.0-1 -> 1.3.0-3)
[2019-12-11T14:49:45+0000] [ALPM] upgraded python2-paramiko (2.6.0-1 -> 2.6.0-3)
[2019-12-11T14:49:45+0000] [ALPM] upgraded dnssec-anchors (20190629-1 -> 20190629-2)
[2019-12-11T14:49:45+0000] [ALPM] upgraded ldns (1.7.1-1 -> 1.7.1-2)
[2019-12-11T14:49:45+0000] [ALPM] upgraded openssh (8.1p1-1 -> 8.1p1-2)
[2019-12-11T14:49:45+0000] [ALPM] upgraded harfbuzz-icu (2.6.4-1 -> 2.6.4-2)
[2019-12-11T14:49:45+0000] [ALPM] upgraded libwpe (1.4.0-1 -> 1.4.0.1-1)
[2019-12-11T14:49:45+0000] [ALPM] upgraded wpebackend-fdo (1.4.0-1 -> 1.4.0-2)
[2019-12-11T14:49:45+0000] [ALPM] upgraded libvoikko (4.2-1 -> 4.3-1)
[2019-12-11T14:49:47+0000] [ALPM] upgraded webkit2gtk (2.26.1-1.1 -> 2.26.2-2.1)
[2019-12-11T14:49:47+0000] [ALPM] upgraded deja-dup (40.1-3 -> 40.5-1)
[2019-12-11T14:49:47+0000] [ALPM] upgraded dhcpcd (8.1.1-2 -> 8.1.2-1)
[2019-12-11T14:49:47+0000] [ALPM] upgraded ding-libs (0.6.1-2 -> 0.6.1-3)
[2019-12-11T14:49:47+0000] [ALPM] upgraded djvulibre (3.5.27-4 -> 3.5.27-5)
[2019-12-11T14:49:47+0000] [ALPM] upgraded efivar (37-1 -> 37-3)
[2019-12-11T14:49:47+0000] [ALPM] upgraded efibootmgr (16-1 -> 16-2)
[2019-12-11T14:49:47+0000] [ALPM] upgraded libevent (2.1.11-2 -> 2.1.11-3)
[2019-12-11T14:49:47+0000] [ALPM] upgraded minizip (1:1.2.11-3 -> 1:1.2.11-4)
[2019-12-11T14:49:47+0000] [ALPM] upgraded re2 (20191101-1 -> 20191201-1)
[2019-12-11T14:49:47+0000] [ALPM] upgraded x264 (3:0.157.r2980.34c06d1-1 -> 3:0.157.r2980.34c06d1-2)
[2019-12-11T14:49:48+0000] [ALPM] upgraded libibus (1.5.21-1 -> 1.5.21-3)
[2019-12-11T14:49:48+0000] [ALPM] upgraded sysfsutils (2.1.0-10 -> 2.1.0-11)
[2019-12-11T14:49:51+0000] [ALPM] upgraded electron (7.1.1-2 -> 7.1.3-1)
[2019-12-11T14:49:51+0000] [ALPM] upgraded poppler-glib (0.80.0-2 -> 0.82.0-1)
[2019-12-11T14:49:51+0000] [ALPM] upgraded libsynctex (2019.51075-3 -> 2019.51075-4)
[2019-12-11T14:49:51+0000] [ALPM] upgraded gnome-desktop (1:3.34.1-1 -> 1:3.34.2-1)
[2019-12-11T14:49:51+0000] [ALPM] upgraded evince (3.34.1-1 -> 3.34.2-1)
[2019-12-11T14:49:52+0000] [ALPM] upgraded python-npyscreen (4.10.5-2 -> 4.10.5-4)
[2019-12-11T14:49:52+0000] [ALPM] upgraded python-urllib3 (1.25.6-1 -> 1.25.7-1)
[2019-12-11T14:49:52+0000] [ALPM] upgraded python-appdirs (1.4.3-2 -> 1.4.3-5)
[2019-12-11T14:49:52+0000] [ALPM] upgraded python-pyparsing (2.4.4-1 -> 2.4.5-1)
[2019-12-11T14:49:52+0000] [ALPM] upgraded python-six (1.12.0-1 -> 1.13.0-2)
[2019-12-11T14:49:52+0000] [ALPM] upgraded python-packaging (19.2-2 -> 19.2-5)
[2019-12-11T14:49:52+0000] [ALPM] installed python-ordered-set (3.1.1-1)
[2019-12-11T14:49:52+0000] [ALPM] upgraded python-setuptools (1:41.2.0-1 -> 1:41.6.0-1)
[2019-12-11T14:49:52+0000] [ALPM] upgraded python-chardet (3.0.4-2 -> 3.0.4-4)
[2019-12-11T14:49:52+0000] [ALPM] upgraded python-idna (2.8-1 -> 2.8-3)
[2019-12-11T14:49:52+0000] [ALPM] upgraded python-requests (2.22.0-1 -> 2.22.0-3)
[2019-12-11T14:49:52+0000] [ALPM] upgraded pacman-mirrors (4.15.1-1 -> 4.15.1-2)
[2019-12-11T14:49:52+0000] [ALPM] upgraded pacman (5.2.1-1 -> 5.2.1-2)
[2019-12-11T14:49:52+0000] [ALPM] upgraded expac (9-2 -> 10-1)
[2019-12-11T14:49:52+0000] [ALPM] upgraded faad2 (2.9.1-1 -> 2.9.1-2)
[2019-12-11T14:49:52+0000] [ALPM] upgraded sed (4.7-2 -> 4.7-3)
[2019-12-11T14:49:52+0000] [ALPM] upgraded fakeroot (1.24-1 -> 1.24-2)
[2019-12-11T14:49:52+0000] [ALPM] upgraded imlib2 (1.5.1-1 -> 1.6.0-1)
[2019-12-11T14:49:52+0000] [ALPM] upgraded feh (3.2.1-1 -> 3.3-1)
[2019-12-11T14:49:56+0000] [ALPM] upgraded firefox (70.0.1-1 -> 71.0-1)
[2019-12-11T14:49:56+0000] [ALPM] upgraded grep (3.3-2 -> 3.3-3)
[2019-12-11T14:49:56+0000] [ALPM] upgraded less (551-2 -> 551-3)
[2019-12-11T14:49:56+0000] [ALPM] upgraded gzip (1.10-2 -> 1.10-3)
[2019-12-11T14:49:56+0000] [ALPM] upgraded mkinitcpio-busybox (1.30.1-1 -> 1.30.1-2)
[2019-12-11T14:49:56+0000] [ALPM] upgraded ostree (2019.4-1 -> 2019.5-1)
[2019-12-11T14:49:56+0000] [ALPM] upgraded xdg-desktop-portal-kde (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:49:56+0000] [ALPM] upgraded libmm-glib (1.12.0-1 -> 1.12.0-2)
[2019-12-11T14:49:57+0000] [ALPM] upgraded xdg-desktop-portal (1.5.2-1 -> 1.5.3-1)
[2019-12-11T14:49:57+0000] [ALPM] upgraded flatpak (1.5.0-1 -> 1.5.1-1)
[2019-12-11T14:49:57+0000] [ALPM] upgraded flex (2.6.4-2 -> 2.6.4-3)
[2019-12-11T14:49:57+0000] [ALPM] upgraded fluidsynth (2.0.8-1 -> 2.1.0-1)
[2019-12-11T14:49:57+0000] [ALPM] upgraded fplll (5.2.1-1 -> 5.3.0-2)
[2019-12-11T14:49:57+0000] [ALPM] upgraded gambas3-runtime (3.14.1-1 -> 3.14.2-1)
[2019-12-11T14:49:57+0000] [ALPM] upgraded gambas3-gb-gsl (3.14.1-1 -> 3.14.2-1)
[2019-12-11T14:49:57+0000] [ALPM] upgraded game-devices-udev (0.4-1 -> 0.5-1)
[2019-12-11T14:50:04+0000] [ALPM] upgraded gap (4.10.2-4 -> 4.10.2-8)
[2019-12-11T14:50:05+0000] [ALPM] upgraded gc (8.0.4-2 -> 8.0.4-3)
[2019-12-11T14:50:05+0000] [ALPM] upgraded gettext (0.20.1-2 -> 0.20.1-3)
[2019-12-11T14:50:05+0000] [ALPM] upgraded glslang (7.13.3496-1 -> 7.13.3496-2)
[2019-12-11T14:50:05+0000] [ALPM] upgraded gnuplot (5.2.7-1 -> 5.2.8-1)
[2019-12-11T14:50:05+0000] [ALPM] upgraded procps-ng (3.3.15-1.2 -> 3.3.15-2)
[2019-12-11T14:50:05+0000] [ALPM] upgraded gpm (1.20.7.r27.g1fd1941-1 -> 1.20.7.r27.g1fd1941-2)
[2019-12-11T14:50:05+0000] [ALPM] upgraded gpsd (3.19-1 -> 3.19-3)
[2019-12-11T14:50:05+0000] [ALPM] upgraded groff (1.22.4-1 -> 1.22.4-2)
[2019-12-11T14:50:06+0000] [ALPM] upgraded grub (2.04-8 -> 2.04-9)
[2019-12-11T14:50:06+0000] [ALPM] upgraded gssproxy (0.8.2-1 -> 0.8.2-2)
[2019-12-11T14:50:06+0000] [ALPM] upgraded gst-libav (1.16.1-1 -> 1.16.2-1)
[2019-12-11T14:50:07+0000] [ALPM] upgraded openexr (2.4.0-4 -> 2.4.0-6)
[2019-12-11T14:50:07+0000] [ALPM] upgraded srt (1.4.0-1 -> 1.4.1-1)
[2019-12-11T14:50:07+0000] [ALPM] upgraded gst-plugins-good (1.16.1-1 -> 1.16.2-1)
[2019-12-11T14:50:07+0000] [ALPM] upgraded raptor (2.0.15-11 -> 2.0.15-12)
[2019-12-11T14:50:07+0000] [ALPM] upgraded gst-plugins-bad (1.16.1-4 -> 1.16.2-1)
[2019-12-11T14:50:07+0000] [ALPM] upgraded gst-plugins-ugly (1.16.1-2 -> 1.16.2-1)
[2019-12-11T14:50:07+0000] [ALPM] upgraded gvfs-afc (1.42.1-1 -> 1.42.2-1)
[2019-12-11T14:50:07+0000] [ALPM] upgraded gvfs-gphoto2 (1.42.1-1 -> 1.42.2-1)
[2019-12-11T14:50:07+0000] [ALPM] upgraded gvfs-mtp (1.42.1-1 -> 1.42.2-1)
[2019-12-11T14:50:07+0000] [ALPM] upgraded gvfs-nfs (1.42.1-1 -> 1.42.2-1)
[2019-12-11T14:50:07+0000] [ALPM] upgraded libwbclient (4.10.10-1 -> 4.10.10-2)
[2019-12-11T14:50:07+0000] [ALPM] upgraded talloc (2.2.0-1 -> 2.3.0-1)
[2019-12-11T14:50:07+0000] [ALPM] upgraded tevent (1:0.9.39-2 -> 1:0.9.39-4)
[2019-12-11T14:50:07+0000] [ALPM] upgraded ldb (1:1.5.6-1 -> 1:1.5.6-2)
[2019-12-11T14:50:08+0000] [ALPM] upgraded smbclient (4.10.10-1 -> 4.10.10-2)
[2019-12-11T14:50:08+0000] [ALPM] upgraded gvfs-smb (1.42.1-1 -> 1.42.2-1)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-attoparsec (0.13.2.3-2 -> 0.13.2.3-3)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-time-compat (1.9.2.2-12 -> 1.9.2.2-13)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-unordered-containers (0.2.10.0-18 -> 0.2.10.0-19)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-aeson (1.4.4.0-13 -> 1.4.6.0-3)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-aeson-pretty (0.8.8-1 -> 0.8.8-4)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-hourglass (0.2.12-30 -> 0.2.12-31)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-asn1-types (0.3.3-11 -> 0.3.3-12)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-asn1-encoding (0.9.6-1 -> 0.9.6-2)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-asn1-parse (0.9.4-115 -> 0.9.5-2)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-blaze-markup (0.8.2.2-28 -> 0.8.2.3-2)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-blaze-html (0.9.1.2-1 -> 0.9.1.2-3)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-cmark-gfm (0.2.0-4 -> 0.2.1-1)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-vector-algorithms (0.8.0.1-27 -> 0.8.0.3-1)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-mono-traversable (1.0.13.0-3 -> 1.0.13.0-8)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-conduit (1.3.1.1-39 -> 1.3.1.1-45)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-conduit-extra (1.3.4-16 -> 1.3.4-23)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-x509 (1.7.5-33 -> 1.7.5-35)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-x509-store (1.6.7-32 -> 1.6.7-34)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-x509-validation (1.6.11-32 -> 1.6.11-34)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-tls (1.4.1-85 -> 1.4.1-87)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-x509-system (1.6.6-100 -> 1.6.6-102)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-connection (0.3.1-1 -> 0.3.1-3)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-cookie (0.4.4-8 -> 0.4.5-1)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-diff (0.3.4-9 -> 0.4.0-1)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-doctemplates (0.2.2.1-94 -> 0.2.2.1-98)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-haddock-library (1.7.0-71 -> 1.7.0-78)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-hslua (1.0.3.2-3 -> 1.0.3.2-5)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-hslua-module-system (0.2.1-11 -> 0.2.1-13)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-hslua-module-text (0.2.1-20 -> 0.2.1-22)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-http (4000.3.14-46 -> 4000.3.14-57)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-http-types (0.12.3-27 -> 0.12.3-29)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-http-client (0.6.4-26 -> 0.6.4-29)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-http-client-tls (0.3.5.3-140 -> 0.3.5.3-144)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-ipynb (0.1-74 -> 0.1-85)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-libyaml (0.1.1.0-43 -> 0.1.1.1-5)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-pandoc-types (1.17.6.1-1 -> 1.17.6.1-4)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-safe (0.3.17-7 -> 0.3.18-1)
[2019-12-11T14:50:08+0000] [ALPM] upgraded haskell-skylighting-core (0.8.2-15 -> 0.8.3-2)
[2019-12-11T14:50:09+0000] [ALPM] upgraded haskell-skylighting (0.8.2-15 -> 0.8.3-2)
[2019-12-11T14:50:09+0000] [ALPM] upgraded haskell-texmath (0.11.3-2 -> 0.11.3-5)
[2019-12-11T14:50:09+0000] [ALPM] upgraded haskell-text-icu (0.7.0.1-26 -> 0.7.0.1-27)
[2019-12-11T14:50:09+0000] [ALPM] upgraded haskell-xml-conduit (1.8.0.1-87 -> 1.8.0.1-95)
[2019-12-11T14:50:09+0000] [ALPM] upgraded haskell-yaml (0.11.1.2-8 -> 0.11.2.0-9)
[2019-12-11T14:50:09+0000] [ALPM] upgraded hdparm (9.58-2 -> 9.58-3)
[2019-12-11T14:50:09+0000] [ALPM] upgraded python-dbus-common (1.2.10-1 -> 1.2.14-1)
[2019-12-11T14:50:09+0000] [ALPM] upgraded python-dbus (1.2.10-1 -> 1.2.14-1)
[2019-12-11T14:50:09+0000] [ALPM] upgraded python-distro (1.4.0-1 -> 1.4.0-3)
[2019-12-11T14:50:09+0000] [ALPM] upgraded python-gobject (3.34.0-1 -> 3.34.0-3)
[2019-12-11T14:50:10+0000] [ALPM] upgraded hplip (1:3.19.11-1 -> 1:3.19.11-4)
[2019-12-11T14:50:10+0000] [ALPM] upgraded hwloc (1.11.12-1 -> 2.1.0-2)
[2019-12-11T14:50:11+0000] [ALPM] upgraded lapack (3.8.0-2 -> 3.9.0-2)
[2019-12-11T14:50:11+0000] [ALPM] upgraded openmpi (4.0.2-1 -> 4.0.2-2)
[2019-12-11T14:50:11+0000] [ALPM] upgraded igraph (0.7.1-10 -> 0.7.1-11)
[2019-12-11T14:50:11+0000] [ALPM] upgraded inetutils (1.9.4-7 -> 1.9.4-8)
[2019-12-11T14:50:11+0000] [ALPM] upgraded libmagick6 (6.9.10.71-1 -> 6.9.10.77-1)
[2019-12-11T14:50:11+0000] [ALPM] upgraded libcdr (0.1.5-2 -> 0.1.5-3)
[2019-12-11T14:50:13+0000] [ALPM] upgraded inkscape (0.92.4-8 -> 0.92.4-9)
[2019-12-11T14:50:13+0000] [ALPM] upgraded intel-ucode (20191115-1 -> 20191115-2)
[2019-12-11T14:50:13+0000] [ALPM] upgraded inxi (3.0.36-1 -> 3.0.37-1)
[2019-12-11T14:50:13+0000] [ALPM] upgraded iproute2 (5.3.0-1 -> 5.4.0-1)
[2019-12-11T14:50:13+0000] [ALPM] upgraded iputils (20190709-1 -> 20190709-2)
[2019-12-11T14:50:13+0000] [ALPM] upgraded ipw2100-fw (1.3-9 -> 1.3-10)
[2019-12-11T14:50:13+0000] [ALPM] upgraded ipw2200-fw (3.1-7 -> 3.1-8)
[2019-12-11T14:50:13+0000] [ALPM] upgraded java-environment-common (3-1 -> 3-2)
[2019-12-11T14:50:13+0000] [ALPM] upgraded java-runtime-common (3-1 -> 3-2)
[2019-12-11T14:50:14+0000] [ALPM] upgraded jfsutils (1.1.15-6 -> 1.1.15-7)
[2019-12-11T14:50:15+0000] [ALPM] upgraded jsmol (14.29.55-1 -> 14.30.0-1)
[2019-12-11T14:50:15+0000] [ALPM] installed mbedtls (2.16.3-1)
[2019-12-11T14:50:15+0000] [ALPM] installed openlibm (0.6.0-2)
[2019-12-11T14:50:18+0000] [ALPM] upgraded julia (2:1.2.0-2 -> 2:1.3.0-1)
[2019-12-11T14:50:18+0000] [ALPM] upgraded kactivitymanagerd (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:18+0000] [ALPM] upgraded kde-cli-tools (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:19+0000] [ALPM] upgraded qt5-location (5.13.2-1 -> 5.13.2-2)
[2019-12-11T14:50:22+0000] [ALPM] upgraded qt5-webengine (5.13.2-2 -> 5.13.2-4)
[2019-12-11T14:50:22+0000] [ALPM] upgraded libksysguard (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:22+0000] [ALPM] upgraded kitemmodels (5.64.0-1 -> 5.64.0-2)
[2019-12-11T14:50:22+0000] [ALPM] upgraded kirigami2 (5.64.0-1 -> 5.64.1-1)
[2019-12-11T14:50:22+0000] [ALPM] upgraded milou (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:22+0000] [ALPM] upgraded kscreenlocker (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:23+0000] [ALPM] upgraded kwin (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:23+0000] [ALPM] upgraded plasma-integration (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:23+0000] [ALPM] upgraded libkscreen (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:24+0000] [ALPM] upgraded plasma-workspace (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:24+0000] [ALPM] upgraded systemsettings (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:24+0000] [ALPM] upgraded kde-gtk-config (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:24+0000] [ALPM] upgraded kdeplasma-addons (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:24+0000] [ALPM] upgraded kgamma5 (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:24+0000] [ALPM] upgraded khotkeys (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:24+0000] [ALPM] upgraded kinfocenter (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:24+0000] [ALPM] upgraded kmenuedit (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:24+0000] [ALPM] upgraded knetattach (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:24+0000] [ALPM] upgraded kscreen (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:24+0000] [ALPM] upgraded ksshaskpass (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:25+0000] [ALPM] upgraded ksysguard (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:25+0000] [ALPM] upgraded kwallet-pam (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:25+0000] [ALPM] upgraded kwayland-integration (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:25+0000] [ALPM] upgraded kwrited (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:50:25+0000] [ALPM] upgraded lensfun (0.3.2-7 -> 0.3.2-9)
[2019-12-11T14:50:25+0000] [ALPM] upgraded lib32-glibc (2.30-2 -> 2.30-3)
[2019-12-11T14:50:25+0000] [ALPM] upgraded lib32-alsa-lib (1.1.9-1 -> 1.2.1.2-1)
[2019-12-11T14:50:25+0000] [ALPM] upgraded lib32-alsa-plugins (1.1.9-1 -> 1.2.1-1)
[2019-12-11T14:50:25+0000] [ALPM] upgraded lib32-glib2 (2.62.2-1 -> 2.62.3-1)
[2019-12-11T14:50:25+0000] [ALPM] upgraded lib32-systemd (242.153-1 -> 242.153-2)
[2019-12-11T14:50:25+0000] [ALPM] upgraded lib32-gnutls (3.6.10-1 -> 3.6.11.1-1)
[2019-12-11T14:50:25+0000] [ALPM] upgraded lib32-libpng (1.6.37-1 -> 1.6.37-2)
[2019-12-11T14:50:25+0000] [ALPM] upgraded lib32-harfbuzz (2.6.4-1 -> 2.6.4-2)
[2019-12-11T14:50:26+0000] [ALPM] upgraded lib32-icu (64.2-1 -> 65.1-2)
[2019-12-11T14:50:26+0000] [ALPM] upgraded lib32-libtiff (4.0.10-1 -> 4.1.0-1)
[2019-12-11T14:50:26+0000] [ALPM] upgraded lib32-libxml2 (2.9.9-2 -> 2.9.10-1)
[2019-12-11T14:50:27+0000] [ALPM] upgraded lib32-mesa (19.2.6-0.1 -> 19.2.7-1)
[2019-12-11T14:50:27+0000] [ALPM] upgraded lib32-mesa-vdpau (19.2.6-0.1 -> 19.2.7-1)
[2019-12-11T14:50:27+0000] [ALPM] upgraded lib32-nspr (4.23-1 -> 4.24-1)
[2019-12-11T14:50:27+0000] [ALPM] upgraded lib32-nss (3.47-1 -> 3.48-1)
[2019-12-11T14:50:28+0000] [ALPM] upgraded lib32-vulkan-intel (19.2.6-0.1 -> 19.2.7-1)
[2019-12-11T14:50:28+0000] [ALPM] upgraded lib32-vulkan-radeon (19.2.6-0.1 -> 19.2.7-1)
[2019-12-11T14:50:28+0000] [ALPM] upgraded libaccounts-glib (1.24-1 -> 1.24-3)
[2019-12-11T14:50:28+0000] [ALPM] upgraded libe-book (0.1.3-5 -> 0.1.3-6)
[2019-12-11T14:50:28+0000] [ALPM] upgraded libftdi (1.4-2 -> 1.4-4)
[2019-12-11T14:50:28+0000] [ALPM] upgraded libgexiv2 (0.12.0-2 -> 0.12.0-4)
[2019-12-11T14:50:28+0000] [ALPM] upgraded libgnome-keyring (3.12.0+11+g3766bcc-1 -> 3.12.0+13+g4f8ab73-1)
[2019-12-11T14:50:28+0000] [ALPM] upgraded libixion (0.14.1-3 -> 0.14.1-5)
[2019-12-11T14:50:28+0000] [ALPM] upgraded libmpdclient (2.16-1 -> 2.17-1)
[2019-12-11T14:50:28+0000] [ALPM] upgraded libmspub (0.1.4-5 -> 0.1.4-6)
[2019-12-11T14:50:28+0000] [ALPM] upgraded libnewt (0.52.21-1 -> 0.52.21-3)
[2019-12-11T14:50:28+0000] [ALPM] upgraded libnm (1.20.6-1 -> 1.20.8-1)
[2019-12-11T14:50:28+0000] [ALPM] upgraded liborcus (0.14.1-3 -> 0.14.1-5)
[2019-12-11T14:50:28+0000] [ALPM] upgraded libpipeline (1.5.1-1 -> 1.5.1-2)
[2019-12-11T14:50:28+0000] [ALPM] upgraded libpwquality (1.4.2-1 -> 1.4.2-2)
[2019-12-11T14:50:28+0000] [ALPM] upgraded libqxp (0.0.2-2 -> 0.0.2-3)
[2019-12-11T14:50:28+0000] [ALPM] upgraded libvisio (0.1.7-1 -> 0.1.7-2)
[2019-12-11T14:50:28+0000] [ALPM] upgraded libzmf (0.0.2-6 -> 0.0.2-7)
[2019-12-11T14:50:39+0000] [ALPM] upgraded libreoffice-fresh (6.3.2-2 -> 6.3.3-1)
[2019-12-11T14:50:39+0000] [ALPM] upgraded libteam (1.29-1 -> 1.29-4)
[2019-12-11T14:50:39+0000] [ALPM] upgraded libtorrent-rasterbar (1:1.1.13-2 -> 1:1.1.13-4)
[2019-12-11T14:50:39+0000] [ALPM] upgraded libva-mesa-driver (19.2.6-0.1 -> 19.2.7-1)
[2019-12-11T14:50:39+0000] [ALPM] upgraded licenses (20191011-1 -> 20191011-2)
[2019-12-11T14:50:45+0000] [ALPM] upgraded linux-firmware (20191022.2b016af-1 -> 20191118.e8a0f4c-2)
[2019-12-11T14:50:49+0000] [ALPM] upgraded linux414 (4.14.155-1 -> 4.14.158-1)
[2019-12-11T14:50:54+0000] [ALPM] upgraded linux419 (4.19.85-1 -> 4.19.88-1)
[2019-12-11T14:50:55+0000] [ALPM] upgraded lirc (1:0.10.1-2 -> 1:0.10.1-4)
[2019-12-11T14:50:58+0000] [ALPM] upgraded llvm (9.0.0-3 -> 9.0.0-4)
[2019-12-11T14:50:58+0000] [ALPM] upgraded logrotate (3.15.1-1 -> 3.15.1-2)
[2019-12-11T14:50:58+0000] [ALPM] upgraded m17n-lib (1.8.0-5 -> 1.8.0-6)
[2019-12-11T14:50:58+0000] [ALPM] upgraded texinfo (6.7-1 -> 6.7-2)
[2019-12-11T14:50:58+0000] [ALPM] upgraded make (4.2.1-3 -> 4.2.1-4)
[2019-12-11T14:50:58+0000] [ALPM] upgraded man-pages (5.03-1 -> 5.04-2)
[2019-12-11T14:50:58+0000] [ALPM] upgraded manjaro-hello (0.6.2-2 -> 0.6.3-2)
[2019-12-11T14:50:58+0000] [ALPM] upgraded manjaro-kde-settings (20191111-1 -> 20191121-1)
[2019-12-11T14:50:59+0000] [ALPM] upgraded manjaro-release (18.1.3-1 -> 18.1.4-1)
[2019-12-11T14:50:59+0000] [ALPM] upgraded manjaro-settings-manager (0.5.6-3 -> 0.5.6-6)
[2019-12-11T14:50:59+0000] [ALPM] upgraded manjaro-settings-manager-kcm (0.5.6-3 -> 0.5.6-6)
[2019-12-11T14:50:59+0000] [ALPM] upgraded manjaro-settings-manager-knotifier (0.5.6-3 -> 0.5.6-6)
[2019-12-11T14:50:59+0000] [ALPM] upgraded mariadb-libs (10.4.10-1 -> 10.4.10-2)
[2019-12-11T14:50:59+0000] [ALPM] upgraded mariadb-clients (10.4.10-1 -> 10.4.10-2)
[2019-12-11T14:51:03+0000] [ALPM] upgraded mariadb (10.4.10-1 -> 10.4.10-2)
[2019-12-11T14:51:03+0000] [ALPM] upgraded mathjax2 (2.7.6-1 -> 2.7.7-1)
[2019-12-11T14:51:03+0000] [ALPM] upgraded python-cairo (1.18.2-1 -> 1.18.2-3)
[2019-12-11T14:51:03+0000] [ALPM] upgraded meld (3.20.1-1 -> 3.20.1-2)
[2019-12-11T14:51:04+0000] [ALPM] upgraded mesa-vdpau (19.2.6-0.1 -> 19.2.7-1)
[2019-12-11T14:51:04+0000] [ALPM] upgraded mhwd-nvidia-440xx (440.31-1 -> 440.36-1)
[2019-12-11T14:51:04+0000] [ALPM] upgraded mhwd-db (0.6.3-13 -> 0.6.3-16)
[2019-12-11T14:51:04+0000] [ALPM] upgraded mhwd (0.6.3-1 -> 0.6.3-15)
[2019-12-11T14:51:04+0000] [ALPM] upgraded mlocate (0.26.git.20170220-1 -> 0.26.git.20170220-2)
[2019-12-11T14:51:04+0000] [ALPM] upgraded mlt (6.18.0-1 -> 6.18.0-2)
[2019-12-11T14:51:04+0000] [ALPM] upgraded ppp (2.4.7-5 -> 2.4.7-6)
[2019-12-11T14:51:04+0000] [ALPM] upgraded modemmanager (1.12.0-1 -> 1.12.0-2)
[2019-12-11T14:51:04+0000] [ALPM] upgraded mpd (0.21.16-1 -> 0.21.16-2)
[2019-12-11T14:51:04+0000] [ALPM] upgraded mpv (1:0.30.0-4 -> 1:0.30.0-5)
[2019-12-11T14:51:04+0000] [ALPM] upgraded nano (4.5-1 -> 4.6-1)
[2019-12-11T14:51:04+0000] [ALPM] upgraded wpa_supplicant (2:2.9-1 -> 2:2.9-2)
[2019-12-11T14:51:05+0000] [ALPM] upgraded networkmanager (1.20.6-1 -> 1.20.8-1)
[2019-12-11T14:51:05+0000] [ALPM] upgraded rpcbind (1.2.5-2 -> 1.2.5-3)
[2019-12-11T14:51:05+0000] [ALPM] upgraded nfsidmap (2.4.1-2 -> 2.4.2-1)
[2019-12-11T14:51:05+0000] [ALPM] upgraded nfs-utils (2.4.1-2 -> 2.4.2-1)
[2019-12-11T14:51:05+0000] [ALPM] upgraded nnn (2.7-1 -> 2.8.1-1)
[2019-12-11T14:51:05+0000] [ALPM] upgraded nodejs (12.13.0-1 -> 13.3.0-1)
[2019-12-11T14:51:05+0000] [ALPM] upgraded octopi (0.9.0-20 -> 0.9.0-21)
[2019-12-11T14:51:05+0000] [ALPM] upgraded octopi-notifier-frameworks (0.9.0-20 -> 0.9.0-21)
[2019-12-11T14:51:05+0000] [ALPM] upgraded openresolv (3.9.2-1 -> 3.9.2-2)
[2019-12-11T14:51:05+0000] [ALPM] upgraded opera-ffmpeg-codecs (77.0.3865.120-1 -> 78.0.3904.108-1)
[2019-12-11T14:51:06+0000] [ALPM] upgraded oxygen (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:51:06+0000] [ALPM] upgraded vte-common (0.58.2-1 -> 0.58.3-1)
[2019-12-11T14:51:06+0000] [ALPM] upgraded vte3 (0.58.2-1 -> 0.58.3-1)
[2019-12-11T14:51:06+0000] [ALPM] warning: /etc/pamac.conf installed as /etc/pamac.conf.pacnew
[2019-12-11T14:51:06+0000] [ALPM] upgraded pamac-common (9.1.1-1 -> 9.2.0-1)
[2019-12-11T14:51:06+0000] [ALPM] upgraded pamac-cli (9.1.1-1 -> 9.2.0-1)
[2019-12-11T14:51:06+0000] [ALPM] upgraded pamac-gtk (9.1.1-1 -> 9.2.0-1)
[2019-12-11T14:51:06+0000] [ALPM] upgraded pamac-tray-appindicator (9.1.1-1 -> 9.2.0-1)
[2019-12-11T14:51:06+0000] [ALPM] upgraded pandoc (2.7.3-65 -> 2.7.3-85)
[2019-12-11T14:51:06+0000] [ALPM] upgraded pandoc-citeproc (0.16.2-132 -> 0.16.2-153)
[2019-12-11T14:51:06+0000] [ALPM] upgraded pandoc-crossref (0.3.4.1-114 -> 0.3.4.1-134)
[2019-12-11T14:51:06+0000] [ALPM] upgraded patch (2.7.6-7 -> 2.7.6-8)
[2019-12-11T14:51:06+0000] [ALPM] upgraded perl-http-date (6.02-6 -> 6.05-1)
[2019-12-11T14:51:06+0000] [ALPM] upgraded perl-http-cookies (6.05-1 -> 6.08-1)
[2019-12-11T14:51:06+0000] [ALPM] upgraded perl-libwww (6.41-1 -> 6.43-1)
[2019-12-11T14:51:07+0000] [ALPM] installed oniguruma (6.9.4-1)
[2019-12-11T14:51:07+0000] [ALPM] warning: /etc/php/php.ini installed as /etc/php/php.ini.pacnew
[2019-12-11T14:51:07+0000] [ALPM] upgraded php (7.3.11-1 -> 7.4.0-2)
[2019-12-11T14:51:07+0000] [ALPM] upgraded php-fpm (7.3.11-1 -> 7.4.0-2)
[2019-12-11T14:51:07+0000] [ALPM] upgraded php-gd (7.3.11-1 -> 7.4.0-2)
[2019-12-11T14:51:07+0000] [ALPM] upgraded pkcs11-helper (1.25.1-1 -> 1.25.1-2)
[2019-12-11T14:51:07+0000] [ALPM] upgraded pkgconf (1.6.3-2 -> 1.6.3-3)
[2019-12-11T14:51:07+0000] [ALPM] upgraded polkit-kde-agent (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:51:07+0000] [ALPM] upgraded poppler-qt5 (0.80.0-2 -> 0.82.0-1)
[2019-12-11T14:51:08+0000] [ALPM] upgraded plasma-desktop (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:51:09+0000] [ALPM] upgraded plasma-nm (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:51:09+0000] [ALPM] upgraded plasma-pa (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:51:09+0000] [ALPM] upgraded plasma-workspace-wallpapers (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:51:09+0000] [ALPM] upgraded powerdevil (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:51:09+0000] [ALPM] upgraded pptpclient (1.10.0-1 -> 1.10.0-2)
[2019-12-11T14:51:09+0000] [ALPM] upgraded protobuf (3.10.0-1 -> 3.10.1-1)
[2019-12-11T14:51:09+0000] [ALPM] upgraded python2-gobject2 (2.28.7-2 -> 2.28.7-4)
[2019-12-11T14:51:09+0000] [ALPM] upgraded pyqt5-common (5.13.2-1 -> 5.13.2-3)
[2019-12-11T14:51:10+0000] [ALPM] upgraded python-shiboken2 (5.13.2-1 -> 5.13.2-3)
[2019-12-11T14:51:10+0000] [ALPM] upgraded pyside2 (5.13.2-1 -> 5.13.2-2)
[2019-12-11T14:51:10+0000] [ALPM] upgraded python-attrs (19.3.0-1 -> 19.3.0-3)
[2019-12-11T14:51:10+0000] [ALPM] upgraded python-msgpack (0.6.2-1 -> 0.6.2-3)
[2019-12-11T14:51:10+0000] [ALPM] upgraded python-cachecontrol (0.12.5-4 -> 0.12.5-6)
[2019-12-11T14:51:10+0000] [ALPM] upgraded python-colorama (0.4.1-1 -> 0.4.1-3)
[2019-12-11T14:51:10+0000] [ALPM] upgraded python-distlib (0.2.9-1 -> 0.3.0-1)
[2019-12-11T14:51:10+0000] [ALPM] upgraded python-docopt (0.6.2-5 -> 0.6.2-7)
[2019-12-11T14:51:10+0000] [ALPM] upgraded python-greenlet (0.4.15-1 -> 0.4.15-4)
[2019-12-11T14:51:10+0000] [ALPM] upgraded python-webencodings (0.5.1-2 -> 0.5.1-4)
[2019-12-11T14:51:10+0000] [ALPM] upgraded python-html5lib (1.0.1-3 -> 1.0.1-7)
[2019-12-11T14:51:10+0000] [ALPM] upgraded python-more-itertools (7.2.0-1 -> 7.2.0-3)
[2019-12-11T14:51:10+0000] [ALPM] upgraded python-zipp (0.6.0-1 -> 0.6.0-3)
[2019-12-11T14:51:10+0000] [ALPM] upgraded python-importlib-metadata (0.23-1 -> 0.23-2)
[2019-12-11T14:51:10+0000] [ALPM] upgraded python-sip-pyqt5 (4.19.19-1 -> 4.19.19-3)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python-pyqt5 (5.13.2-1 -> 5.13.2-3)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python-jade-application-kit (2.0.9-1 -> 2.1.3-1)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python-keyutils (0.6-2 -> 0.6-4)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python-lockfile (0.12.2-4 -> 0.12.2-6)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python-pytoml (0.1.21-1 -> 0.1.21-3)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python-pep517 (0.6.0-1 -> 0.6.0-3)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python-pillow (6.2.0-1 -> 6.2.1-1)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python-progress (1.5-1 -> 1.5-3)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python-retrying (1.3.3-4 -> 1.3.3-6)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python-pip (19.2.3-1.5 -> 19.2.3-3)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python-pycups (1.9.74-1 -> 1.9.74-3)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python-pycurl (7.43.0.3-1 -> 7.43.0.3-3)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python-pynvim (0.3.2-5 -> 0.4.0-1)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python-pysmbc (1.0.16-2 -> 1.0.18-1)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python-reportlab (3.5.32-1 -> 3.5.32-2)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python-unidecode (1.1.1-1 -> 1.1.1-3)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python-yaml (5.1.2-1 -> 5.1.2-3)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python2-attrs (19.3.0-1 -> 19.3.0-3)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python2-automat (0.7.0-2 -> 0.8.0-3)
[2019-12-11T14:51:11+0000] [ALPM] upgraded python2-pytz (2019.3-1 -> 2019.3-3)
[2019-12-11T14:51:12+0000] [ALPM] upgraded python2-babel (2.7.0-1 -> 2.7.0-3)
[2019-12-11T14:51:12+0000] [ALPM] upgraded python2-cairo (1.18.2-1 -> 1.18.2-3)
[2019-12-11T14:51:12+0000] [ALPM] upgraded python2-chardet (3.0.4-2 -> 3.0.4-4)
[2019-12-11T14:51:12+0000] [ALPM] upgraded python2-click (7.0-1 -> 7.0-3)
[2019-12-11T14:51:12+0000] [ALPM] upgraded python2-constantly (15.1.0-3 -> 15.1.0-5)
[2019-12-11T14:51:12+0000] [ALPM] upgraded python2-cvxopt (1.2.3-2 -> 1.2.3-3)
[2019-12-11T14:51:12+0000] [ALPM] upgraded python2-cycler (0.10.0-3 -> 0.10.0-5)
[2019-12-11T14:51:12+0000] [ALPM] upgraded python2-cysignals (1.10.2-1 -> 1.10.2-3)
[2019-12-11T14:51:12+0000] [ALPM] upgraded python2-cypari2 (2.1.1-1 -> 2.1.1-2)
[2019-12-11T14:51:12+0000] [ALPM] upgraded python2-dateutil (2.8.1-1 -> 2.8.1-2)
[2019-12-11T14:51:12+0000] [ALPM] upgraded python2-decorator (4.4.0-1 -> 4.4.1-1)
[2019-12-11T14:51:12+0000] [ALPM] upgraded python2-docutils (0.14-2 -> 0.14-4)
[2019-12-11T14:51:12+0000] [ALPM] upgraded python2-werkzeug (0.16.0-1 -> 0.16.0-3)
[2019-12-11T14:51:12+0000] [ALPM] upgraded python2-markupsafe (1.1.1-1 -> 1.1.1-3)
[2019-12-11T14:51:12+0000] [ALPM] upgraded python2-jinja (2.10.3-1 -> 2.10.3-3)
[2019-12-11T14:51:12+0000] [ALPM] upgraded python2-itsdangerous (1.1.0-1 -> 1.1.0-3)
[2019-12-11T14:51:12+0000] [ALPM] upgraded python2-flask (1.1.1-1 -> 1.1.1-3)
[2019-12-11T14:51:12+0000] [ALPM] upgraded python2-flask-silk (0.2-4 -> 0.2-6)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-future (0.18.2-1 -> 0.18.2-2)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-flask-autoindex (0.6.4-1 -> 0.6.4-2)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-speaklater (1.3-4 -> 1.3-6)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-flask-babel (0.12.2-1 -> 0.12.2-3)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-flask-oldsessions (0.10-4 -> 0.10-5)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-fpylll (0.4.1dev-2 -> 0.5.0dev-1)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-gmpy2 (2.1.0b1-1 -> 2.1.0b1-3)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-hyperlink (19.0.0-1 -> 19.0.0-3)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-imagesize (1.1.0-1 -> 1.1.0-3)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-zope-interface (4.6.0-1 -> 4.7.1-1)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-pyhamcrest (1.9.0-3 -> 1.9.0-5)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-twisted (19.7.0-1 -> 19.10.0-1)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-incremental (17.5.0-2 -> 17.5.0-4)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-kiwisolver (1.1.0-1 -> 1.1.0-3)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-mpmath (1.1.0-1 -> 1.1.0-3)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-ptyprocess (0.6.0-2 -> 0.6.0-4)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-pexpect (4.7.0-1 -> 4.7.0-3)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-pickleshare (0.7.5-1 -> 0.7.5-3)
[2019-12-11T14:51:13+0000] [ALPM] upgraded python2-pillow (6.2.0-1 -> 6.2.1-1)
[2019-12-11T14:51:14+0000] [ALPM] upgraded python2-pplpy (0.8.4-3 -> 0.8.4-4)
[2019-12-11T14:51:14+0000] [ALPM] upgraded python2-psutil (5.6.3-1 -> 5.6.7-1)
[2019-12-11T14:51:14+0000] [ALPM] upgraded python2-pygments (2.4.2-1 -> 2.5.2-1)
[2019-12-11T14:51:14+0000] [ALPM] upgraded python2-pyopenssl (19.0.0-1 -> 19.1.0-1)
[2019-12-11T14:51:14+0000] [ALPM] upgraded python2-urllib3 (1.25.6-1 -> 1.25.7-1)
[2019-12-11T14:51:14+0000] [ALPM] upgraded python2-requests (2.22.0-1 -> 2.22.0-3)
[2019-12-11T14:51:14+0000] [ALPM] upgraded python2-snowballstemmer (2.0.0-1 -> 2.0.0-3)
[2019-12-11T14:51:14+0000] [ALPM] upgraded python2-sphinx-alabaster-theme (0.7.12-1 -> 0.7.12-3)
[2019-12-11T14:51:14+0000] [ALPM] upgraded python2-sphinxcontrib-websupport (1.1.2-1 -> 1.1.2-3)
[2019-12-11T14:51:15+0000] [ALPM] upgraded python2-sympy (1.4-1 -> 1.4-2)
[2019-12-11T14:51:15+0000] [ALPM] upgraded python2-traitlets (4.3.3-1 -> 4.3.3-3)
[2019-12-11T14:51:15+0000] [ALPM] upgraded python2-typing (3.6.6-1 -> 3.7.4.1-1)
[2019-12-11T14:51:15+0000] [ALPM] upgraded python2-wcwidth (0.1.7-3 -> 0.1.7-5)
[2019-12-11T14:51:15+0000] [ALPM] upgraded qbittorrent (4.1.9-1 -> 4.2.0-1)
[2019-12-11T14:51:15+0000] [ALPM] upgraded qgpgme (1.13.1-1 -> 1.13.1-3)
[2019-12-11T14:51:15+0000] [ALPM] upgraded qhull (2019.1-1 -> 2019.1-2)
[2019-12-11T14:51:15+0000] [ALPM] upgraded qscintilla-qt5 (2.11.3-4 -> 2.11.3-5)
[2019-12-11T14:51:16+0000] [ALPM] upgraded qt5-webkit (5.212.0alpha3-5 -> 5.212.0alpha3-6)
[2019-12-11T14:51:18+0000] [ALPM] upgraded r (3.6.1-1 -> 3.6.1-2)
[2019-12-11T14:51:19+0000] [ALPM] upgraded redshift (1.12-2 -> 1.12-3)
[2019-12-11T14:51:19+0000] [ALPM] upgraded reiserfsprogs (3.6.27-2 -> 3.6.27-3)
[2019-12-11T14:51:19+0000] [ALPM] upgraded s-nail (14.9.15-1 -> 14.9.15-2)
[2019-12-11T14:51:19+0000] [ALPM] upgraded samba (4.10.10-1 -> 4.10.10-2)
[2019-12-11T14:51:20+0000] [ALPM] upgraded sane (1.0.28-1 -> 1.0.28-2)
[2019-12-11T14:51:20+0000] [ALPM] upgraded sbcl (1.5.5-1 -> 1.5.9-1)
[2019-12-11T14:51:20+0000] [ALPM] upgraded screenfetch (3.9.0-1 -> 3.9.1-1)
[2019-12-11T14:51:20+0000] [ALPM] upgraded xorg-server-common (1.20.5-4.1 -> 1.20.6-1)
[2019-12-11T14:51:21+0000] [ALPM] upgraded xorg-server (1.20.5-4.1 -> 1.20.6-1)
[2019-12-11T14:51:21+0000] [ALPM] upgraded sddm-kcm (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:51:21+0000] [ALPM] upgraded shellcheck (0.7.0-49 -> 0.7.0-69)
[2019-12-11T14:51:22+0000] [ALPM] upgraded singular (4.1.2.p2-2 -> 4.1.2.p2-3)
[2019-12-11T14:51:23+0000] [ALPM] upgraded subversion (1.12.2-1 -> 1.13.0-1)
[2019-12-11T14:51:23+0000] [ALPM] upgraded system-config-printer (1.5.12-1 -> 1.5.12-2)
[2019-12-11T14:51:23+0000] [ALPM] upgraded systemd-sysvcompat (242.153-1 -> 242.153-2)
[2019-12-11T14:51:23+0000] [ALPM] upgraded tcl (8.6.9-2 -> 8.6.10-1)
[2019-12-11T14:51:24+0000] [ALPM] upgraded texlive-bin (2019.51075-3 -> 2019.51075-4)
[2019-12-11T14:51:24+0000] [ALPM] upgraded three.js (r110-1 -> r111-1)
[2019-12-11T14:51:27+0000] [ALPM] upgraded thunderbird (68.2.2-1 -> 68.3.0-1)
[2019-12-11T14:51:27+0000] [ALPM] upgraded tk (8.6.9.1-2 -> 8.6.10-1)
[2019-12-11T14:51:27+0000] [ALPM] upgraded trash-cli (0.17.1.14-4 -> 0.17.1.14-5)
[2019-12-11T14:51:27+0000] [ALPM] upgraded udiskie (1.7.7-1 -> 1.7.7-2)
[2019-12-11T14:51:27+0000] [ALPM] upgraded unrar (1:5.8.3-1 -> 1:5.8.4-1)
[2019-12-11T14:51:28+0000] [ALPM] upgraded usb_modeswitch (2.5.2-1 -> 2.6.0-1)
[2019-12-11T14:51:28+0000] [ALPM] upgraded usbutils (012-1 -> 012-2)
[2019-12-11T14:51:28+0000] [ALPM] upgraded user-manager (5.17.3-1 -> 5.17.4-1)
[2019-12-11T14:51:28+0000] [ALPM] upgraded vi (1:070224-3 -> 1:070224-4)
[2019-12-11T14:51:28+0000] [ALPM] upgraded vulkan-intel (19.2.6-0.1 -> 19.2.7-1)
[2019-12-11T14:51:28+0000] [ALPM] upgraded vulkan-radeon (19.2.6-0.1 -> 19.2.7-1)
[2019-12-11T14:51:28+0000] [ALPM] upgraded xapian-core (1:1.4.13-1 -> 1:1.4.14-1)
[2019-12-11T14:51:28+0000] [ALPM] upgraded xf86-video-intel (1:2.99.917+893+gbff5eca4-1 -> 1:2.99.917+897+g0867eea6-1)
[2019-12-11T14:51:28+0000] [ALPM] upgraded xterm (350-1 -> 351-1)
[2019-12-11T14:51:28+0000] [ALPM] upgraded yarn (1.19.1-1 -> 1.21.0-1)
[2019-12-11T14:51:29+0000] [ALPM] transaction completed
[2019-12-11T14:51:34+0000] [ALPM] running '20-systemd-sysusers.hook'...
[2019-12-11T14:51:34+0000] [ALPM] running '30-systemd-binfmt.hook'...
[2019-12-11T14:51:34+0000] [ALPM] running '30-systemd-catalog.hook'...
[2019-12-11T14:51:34+0000] [ALPM] running '30-systemd-daemon-reload.hook'...
[2019-12-11T14:51:34+0000] [ALPM] running '30-systemd-hwdb.hook'...
[2019-12-11T14:51:34+0000] [ALPM] running '30-systemd-sysctl.hook'...
[2019-12-11T14:51:34+0000] [ALPM] running '30-systemd-tmpfiles.hook'...
[2019-12-11T14:51:34+0000] [ALPM] running '30-systemd-udev-reload.hook'...
[2019-12-11T14:51:34+0000] [ALPM] running '30-systemd-update.hook'...
[2019-12-11T14:51:34+0000] [ALPM] running '60-depmod.hook'...
[2019-12-11T14:51:45+0000] [ALPM] running '80-cronie.hook'...
[2019-12-11T14:51:45+0000] [ALPM] running '90-mkinitcpio-install.hook'...
[2019-12-11T14:51:45+0000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'default'
[2019-12-11T14:51:45+0000] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64.img
[2019-12-11T14:51:45+0000] [ALPM-SCRIPTLET] ==> Starting build: 4.14.158-1-MANJARO
[2019-12-11T14:51:45+0000] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-12-11T14:51:45+0000] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-12-11T14:51:45+0000] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-12-11T14:51:45+0000] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-12-11T14:51:46+0000] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-12-11T14:51:46+0000] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-12-11T14:51:46+0000] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2019-12-11T14:51:46+0000] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-12-11T14:51:46+0000] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-12-11T14:51:47+0000] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-12-11T14:51:47+0000] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64.img
[2019-12-11T14:51:48+0000] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-12-11T14:51:48+0000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux414.preset: 'fallback'
[2019-12-11T14:51:48+0000] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.14-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.14-x86_64-fallback.img -S autodetect
[2019-12-11T14:51:48+0000] [ALPM-SCRIPTLET] ==> Starting build: 4.14.158-1-MANJARO
[2019-12-11T14:51:48+0000] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-12-11T14:51:48+0000] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-12-11T14:51:48+0000] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-12-11T14:51:48+0000] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-12-11T14:51:52+0000] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-12-11T14:51:53+0000] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2019-12-11T14:51:53+0000] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-12-11T14:51:54+0000] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-12-11T14:51:56+0000] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-12-11T14:51:56+0000] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.14-x86_64-fallback.img
[2019-12-11T14:52:00+0000] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-12-11T14:52:00+0000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'default'
[2019-12-11T14:52:00+0000] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64.img
[2019-12-11T14:52:00+0000] [ALPM-SCRIPTLET] ==> Starting build: 4.19.88-1-MANJARO
[2019-12-11T14:52:00+0000] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-12-11T14:52:00+0000] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-12-11T14:52:01+0000] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2019-12-11T14:52:01+0000] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-12-11T14:52:01+0000] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-12-11T14:52:01+0000] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-12-11T14:52:02+0000] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2019-12-11T14:52:02+0000] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-12-11T14:52:02+0000] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-12-11T14:52:02+0000] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-12-11T14:52:02+0000] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64.img
[2019-12-11T14:52:03+0000] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-12-11T14:52:03+0000] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'fallback'
[2019-12-11T14:52:03+0000] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64-fallback.img -S autodetect
[2019-12-11T14:52:03+0000] [ALPM-SCRIPTLET] ==> Starting build: 4.19.88-1-MANJARO
[2019-12-11T14:52:03+0000] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2019-12-11T14:52:04+0000] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2019-12-11T14:52:04+0000] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2019-12-11T14:52:04+0000] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2019-12-11T14:52:08+0000] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2019-12-11T14:52:10+0000] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2019-12-11T14:52:10+0000] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2019-12-11T14:52:11+0000] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2019-12-11T14:52:13+0000] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2019-12-11T14:52:13+0000] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64-fallback.img
[2019-12-11T14:52:18+0000] [ALPM-SCRIPTLET] ==> Image generation successful
[2019-12-11T14:52:18+0000] [ALPM] running '99-grub.hook'...
[2019-12-11T14:52:18+0000] [ALPM-SCRIPTLET] Generating grub configuration file ...
[2019-12-11T14:52:19+0000] [ALPM-SCRIPTLET] Found theme: /boot/grub/themes/poly-dark/theme.txt
[2019-12-11T14:52:19+0000] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-4.19-x86_64
[2019-12-11T14:52:20+0000] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.19-x86_64.img
[2019-12-11T14:52:20+0000] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.19-x86_64-fallback.img
[2019-12-11T14:52:20+0000] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-4.14-x86_64
[2019-12-11T14:52:20+0000] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.14-x86_64.img
[2019-12-11T14:52:20+0000] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.14-x86_64-fallback.img
[2019-12-11T14:52:23+0000] [ALPM-SCRIPTLET] Found Windows 10 on /dev/sdb1
[2019-12-11T14:52:25+0000] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
[2019-12-11T14:52:25+0000] [ALPM-SCRIPTLET] done
[2019-12-11T14:52:25+0000] [ALPM] running 'dbus-reload.hook'...
[2019-12-11T14:52:25+0000] [ALPM] running 'detect-old-perl-modules.hook'...
[2019-12-11T14:52:25+0000] [ALPM] running 'firefox-post.hook'...
[2019-12-11T14:52:25+0000] [ALPM] running 'fontconfig.hook'...
[2019-12-11T14:52:26+0000] [ALPM] running 'fontconfig-32.hook'...
[2019-12-11T14:52:26+0000] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2019-12-11T14:52:26+0000] [ALPM] running 'ghc-register.hook'...
[2019-12-11T14:52:30+0000] [ALPM] running 'gio-querymodules.hook'...
[2019-12-11T14:52:30+0000] [ALPM] running 'glib-compile-schemas.hook'...
[2019-12-11T14:52:30+0000] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2019-12-11T14:52:30+0000] [ALPM] running 'gtk-update-icon-cache.hook'...
[2019-12-11T14:52:30+0000] [ALPM] running 'gvfsd.hook'...
[2019-12-11T14:52:30+0000] [ALPM] running 'mktexlsr.hook'...
[2019-12-11T14:52:34+0000] [ALPM] running 'pacman-mirrors-upgrade.hook'...
[2019-12-11T14:52:42+0000] [ALPM-SCRIPTLET] ::e[1;37mINFOe[1;m Downloading mirrors from repo.manjaro.org
[2019-12-11T14:52:42+0000] [ALPM-SCRIPTLET] hint: use `pacman-mirrors` to generate and update your pacman mirrorlist.
[2019-12-11T14:52:42+0000] [ALPM] running 'texinfo-install.hook'...
[2019-12-11T14:52:45+0000] [ALPM] running 'texlive-fmtutil.hook'...
[2019-12-11T14:53:15+0000] [ALPM] running 'texlive-updmap.hook'...
[2019-12-11T14:53:20+0000] [ALPM] running 'thunderbird-post.hook'...
[2019-12-11T14:53:20+0000] [ALPM] running 'update-appstream-cache.hook'...
[2019-12-11T14:53:20+0000] [ALPM-SCRIPTLET] AppStream cache update completed successfully.
[2019-12-11T14:53:20+0000] [ALPM] running 'update-ca-trust.hook'...
[2019-12-11T14:53:21+0000] [ALPM] running 'update-desktop-database.hook'...
[2019-12-11T14:53:21+0000] [ALPM] running 'update-mime-database.hook'...
[2019-12-11T14:53:22+0000] [ALPM] running 'xorg-mkfontscale.hook'...

Output of inxi -Fxz:

System:    Host: conan Kernel: 5.4.2-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.2.0 Desktop: KDE Plasma 5.17.4 
           Distro: Manjaro Linux 
Machine:   Type: Laptop System: LENOVO product: 4180Q3U v: ThinkPad T420 serial: <filter> 
           Mobo: LENOVO model: 4180Q3U serial: <filter> UEFI [Legacy]: LENOVO v: 83ET67WW (1.37 ) date: 11/28/2011 
Battery:   ID-1: BAT0 charge: 13.9 Wh condition: 49.4/56.2 Wh (88%) model: SANYO 45N1001 status: Discharging 
CPU:       Topology: Dual Core model: Intel Core i7-2640M bits: 64 type: MT MCP arch: Sandy Bridge rev: 7 L2 cache: 4096 KiB 
           flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 22337 
           Speed: 2283 MHz min/max: 800/3500 MHz Core speeds (MHz): 1: 2094 2: 2227 3: 2217 4: 2245 
Graphics:  Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics vendor: Lenovo ThinkPad T420 driver: i915 
           v: kernel bus ID: 00:02.0 
           Display: x11 server: X.Org 1.20.6 driver: intel unloaded: modesetting resolution: 1600x900~60Hz 
           OpenGL: renderer: Mesa DRI Intel Sandybridge Mobile v: 3.3 Mesa 19.2.7 direct render: Yes 
Audio:     Device-1: Intel 6 Series/C200 Series Family High Definition Audio vendor: Lenovo driver: snd_hda_intel v: kernel 
           bus ID: 00:1b.0 
           Sound Server: ALSA v: k5.4.2-1-MANJARO 
Network:   Device-1: Intel 82579LM Gigabit Network vendor: Lenovo ThinkPad T520 driver: e1000e v: 3.2.6-k port: 5080 
           bus ID: 00:19.0 
           IF: enp0s25 state: down mac: <filter> 
           Device-2: Intel Centrino Advanced-N 6205 [Taylor Peak] driver: iwlwifi v: kernel port: efa0 bus ID: 03:00.0 
           IF: wlp3s0 state: dormant mac: <filter> 
           IF-ID-1: wwp0s29u1u4i6 state: down mac: <filter> 
Drives:    Local Storage: total: 1.36 TiB used: 798.21 GiB (57.1%) 
           ID-1: /dev/sda vendor: Samsung model: SSD 860 EVO 500GB size: 465.76 GiB 
           ID-2: /dev/sdb vendor: HGST (Hitachi) model: HTS541010A9E680 size: 931.51 GiB 
Partition: ID-1: / size: 63.84 GiB used: 27.27 GiB (42.7%) fs: ext4 dev: /dev/sda1 
           ID-2: /home size: 393.11 GiB used: 348.09 GiB (88.5%) fs: ext4 dev: /dev/sda2 
Sensors:   System Temperatures: cpu: 43.0 C mobo: N/A 
           Fan Speeds (RPM): cpu: 1960 
Info:      Processes: 245 Uptime: 15m Memory: 15.53 GiB used: 3.53 GiB (22.7%) Init: systemd Compilers: gcc: 9.2.0 
           clang: 9.0.0 Shell: bash v: 5.0.11 inxi: 3.0.37
1 Like

See here

Also, might wan to run from terminal:
rm -r ~/.cache/*
systemctl reboot

Also I see in neither of these scenarios a restart. Manjaro doesnt cater to automatically doing things like refreshing your plasma session (and probably shouldnt .. especially for examples much more ... 'difficult') ... so certain changes like for desktop environment, kernels, modules, etc ... should be followed by a reboot.

Thanks for your reply.
I tried

sudo pacman-mirrors -f && sudo pacman -Syyu

Mirror list was generated and saved, but then there was nothing to update.
I also ran

rm -r ~/.cache/*
systemctl reboot

I was asked to confirm the deletion of several files/directories, which I did. After the reboot, nothing has changed, i.e., still the same error messages, battery not being detected, several keyboard shortuts not working.

Thanks for the suggestion and recommendation.
I restarted the computer after the update and, since then, a few more times, including after attempting the solution proposed by @bogdancovaciu. The problem persists.

Some claim to have fixed it by installing kdelibs4support-git, however it might be simply an issue of kdelibs4support. We try to do a rebuild of that package you may test then. Since you already have some kde-git packages, you might be also interested in our buildserver. Maybe a newer package fixed it already.

2 Likes

Thanks, it worked!
For people having the same problem, installing kdelibs4support-git followed by a reboot solves the problem:

sudo pacman -S kdelibs4support-git
1 Like

Can you check if kdelibs4support-5.64.0-1.1 also fixes the problem?

I had the exact same problem, but updating kdelibs4support didn't work.
I also had to install kdelibs4support-git

....I think we need to get to the bottom of why this is happening .. most users do not experience this, and it is obviously kde4 libs ... so ... for example, what theme are you using @Occhioverde03 ? Something funny about panel or widgets ?

5.65 Libs should be available soon. However the issue is interesting.

1 Like

I am currently using the PearDark theme (https://store.kde.org/p/1313728)

Hey @nunonun

Thanks for saving my day :slight_smile:
Installing kdelibs4support-git fixed my issue with the KDE Application Launcher.

1 Like

Sorry for this late reply, I just saw your message.
I installed kdelibs4support-5.65.0-2 (the current version) and it worked.
In fact, I'm currently facing a similar problem to the one I reported in this thread, after another major system upgrade, and replacing kdelibs4support-git by kdelibs4support-5.65.0-2 solved the problems related to the shortcuts and made the error messages in Workspace > Shortcuts > Custom Shortcuts disappear.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by