KDE Desktop crashes on boot and Hot corner and multiple areas crash all system

In the last stable update my KDE have been crashing every time when I use hot corners and multiple tabs. I tested the recent 5.19.4 in testing branch and not helps
I removed my plasmoids like you specified here but I do not get result. How can I proceed?

System details configs

System: Host: nicolas-linux Kernel: 5.6.19-2-MANJARO x86_64 bits: 64 compiler: gcc v: 10.1.0
Desktop: KDE Plasma 5.19.3 tk: Qt 5.15.0 info: latte-dock wm: kwin_x11 dm: SDDM
Distro: Manjaro Linux
Machine: Type: Laptop System: ASUSTeK product: S400CA v: 1.0 serial:
Mobo: ASUSTeK model: S400CA v: 1.0 serial: UEFI: American Megatrends v: S400CA.210
date: 01/27/2014
Battery: ID-1: BAT0 charge: 34.4 Wh condition: 35.3/45.3 Wh (78%) volts: 11.2/11.2
model: ASUSTek X402--40 type: Li-ion serial: status: Unknown cycles: 450
CPU: Topology: Dual Core model: Intel Core i5-3317U bits: 64 type: MT MCP arch: Ivy Bridge rev: 9
L2 cache: 3072 KiB
flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 13574
Speed: 798 MHz min/max: 800/2600 MHz Core speeds (MHz): 1: 798 2: 798 3: 798 4: 798
Graphics: Device-1: Intel 3rd Gen Core processor Graphics vendor: ASUSTeK driver: i915 v: kernel
bus ID: 00:02.0 chip ID: 8086:0166
Display: x11 server: X.Org 1.20.8 driver: intel compositor: kwin_x11
resolution: 1366x768~60Hz, 1366x768~60Hz
OpenGL: renderer: Mesa DRI Intel HD Graphics 4000 (IVB GT2) v: 4.2 Mesa 20.1.3 compat-v: 3.0
direct render: Yes
Audio: Device-1: Intel 7 Series/C216 Family High Definition Audio vendor: ASUSTeK driver: snd_hda_intel
v: kernel bus ID: 00:1b.0 chip ID: 8086:1e20
Sound Server: ALSA v: k5.6.19-2-MANJARO
Network: Device-1: Qualcomm Atheros AR9485 Wireless Network Adapter vendor: AzureWave driver: ath9k
v: kernel port: f040 bus ID: 02:00.0 chip ID: 168c:0032
IF: wlp2s0 state: up mac:
Device-2: Qualcomm Atheros AR8161 Gigabit Ethernet vendor: ASUSTeK driver: alx v: kernel
port: e000 bus ID: 03:00.0 chip ID: 1969:1091
IF: enp3s0 state: down mac:
IF-ID-1: docker0 state: down mac:
Drives: Local Storage: total: 689.33 GiB used: 88.39 GiB (12.8%)
ID-1: /dev/sda vendor: Kingston model: SA400S37240G size: 223.57 GiB speed: 6.0 Gb/s
serial: rev: B1D2 scheme: GPT
ID-2: /dev/sdb type: USB vendor: JMicron Tech model: Generic size: 465.76 GiB serial:
rev: 0508 scheme: GPT
Partition: ID-1: / size: 42.71 GiB used: 29.23 GiB (68.4%) fs: ext4 dev: /dev/sda2
ID-2: /home size: 174.21 GiB used: 59.16 GiB (34.0%) fs: ext4 dev: /dev/sda3
Sensors: System Temperatures: cpu: 53.0 C mobo: N/A
Fan Speeds (RPM): cpu: 3400
Info: Processes: 200 Uptime: 6m Memory: 7.67 GiB used: 1.40 GiB (18.3%) Init: systemd v: 245
target: graphical.target Compilers: gcc: 10.1.0 clang: 10.0.0 Shell: fish
v: 3.1.0-444-g23339ae15 running in: konsole inxi: 3.0.37

PS: When I start manjaro the "crash" is only compositor, I run Alt+Shift+F12 and turn back. But I don't know what causing this. The other crash causes every time I use this "hot corners" or multiple tabs needs to reboot all system. Mouse and terminal it's no acessible.

Try this

I see, my configurations gone, I will configure hot corners again and test to confirm the solution.

Don't work, the system crash in the same way.

I use the corners too, but what are you using, what other scripts or effects? Have you tested if is one in particular that creates the issue?

I current use:

  • Two monitors
  • Two or three workspaces
  • Global theme: Pear dark
  • Plasma style: Layan
  • Applications styles: Kvantum
  • Kwin scripts: Force blur

I can get more detail if you need.

When I reset all the settings to default I just set the screen edges.

I'm having this issue for a few weeks now, since the last stable update (2020-07-19).

As I have a backup on my machine I went back to the previous one and this problem does not happen. Stable 2020-06-13

Some interesting here in the forum that I tested but I off:

  1. In compositor configs I found the following settings unchecked and checked (in this order):
  • Activate the composer at startup
  • Allow applications to block compositing

I reversed the configuration order and solved the problem of KDE appearing 'crashed' without blur etc. But the second problem that's the most dangerous and still not solved

  1. High latency in Screen edges
    I found here the information about Activation and Reactivation delay, I turn back to Defaults but no result. I currently use 100ms and 350ms. That was pretty boring, because I thought I'd solve it here

Can this may be a recent kde bug?

Forum kindly sponsored by