KDE Global Shortcuts

I'm on a fresh install and facing the issue described here and here, but the solution of creating ~/.local/share/kglobalaccel does nothing for me.

I'm running Plasma 5.19.3 with Kernel 5.6.19-2 (64 bits).

Kernel 5.6 is EOL. Please use either LTS 5.4 or current 5.7

1 Like

I have tried 5.7 and the issue is still occurring. I'll try with 5.4 and report back.

EDIT: 5.4 didn't solve it either. This problem does not seem to be kernel-related.

Sorry for bumping but this is still happening. Is there any known solution? Thanks

This seems to be relevant:

1 Like

Hmm it says fixed in 5.73 but I cannot find any version newer than 5.72 for plasma-framework for Arch/Manjaro. Should I wait or should I try to edit the file manually?

Yeah, it's not released yet. :slight_smile:

Okay, since it's my laptop and I'm mainly using my desktop computer during the summer I will wait for the release. If it's fixed after updating I will mark this as solved. Thanks!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by