KDE: I can't set max volume to 150% after 5.19.3 update

I installed the update recently and noticed that my maximum volume is now capped at 100%.

If you right-click on the speaker icon and hit Configure Audio Volume, there is no longer the option to set maximum volume at 150%.

I really appreciated the extra volume headroom incase I was in a noisy enviornment or if someone was sharing a video shot on their phone where the volume levels are really low.

How can I get that option back?

Thank you

If you click on the Audio icon in panel Tray, depending on your output device, you can enable it.

image

To be honest, i never had to do that, and 70% for me is still laud sometimes :slight_smile:

2 Likes

That did it! Thank you.

You're absolutely right, I usually have it at 60 and rarely take it over 80.

But there have been a few instances where I've needed to take it over 110.

I just wish KDE would do a better job of communicating with its users when it moves settings around.

1 Like

It seems the 5.20 version will bring some more changes that might not resonate with every one of us. We can hope for better indeed :slight_smile:

Oh no, i love the sense of intrigue & mystique.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by