KGET not working

Fresh install on a new (to me) laptop. Manjaro KDE.

Was able to start Kget once, closed it, tried to open it again later on, but nothing happened.

If I use the terminal nothing happens, if I use "sudo kget" in the terminal, this is what I get:

QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'
"Session bus not found\nTo circumvent this problem try the following command (with Linux and bash)\nexport $(dbus-launch)"

Any tips or tricks to solve this? I've used the search, some other people had the same problem a while ago but there's not solution in any of the threads.

Have you made an update of the system?

it's a fresh install and fully updated, yes (:

I tried to start KGet and works on my system.

The error you posted is because KGet doesn't like to run as root.

If you click on the x in the title bar KGet isn't closed, but minimized to tray. So your KGet is probably still running, check your system tray (extend) and look for it... :slight_smile:

Yeah, its kinda stupid that it doesn't pop-up again after running KGet from menu...

2 Likes

Nice man

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by