Konflikte beim Updaten

Hallo,

es scheint Konflikte beim updaten zu geben.

Kandidaten sind VeraCrypt und FreeFileSync.

Lade Pakete...
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...
:: wxgtk-trenchbroom und wxgtk stehen miteinander in Konflikt. wxgtk entfernen? [j/N] j
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: veracrypt: das Entfernen von wxgtk löscht ein benötigtes Packet von 'wxgtk>=3.0'
==> WARNUNG:Ihre Pakete wurden in /tmp/yaourt-tmp-username gespeichert
==> Erstellen von freefilesync neu starten?[j/N]
==> --------------------------------------------
==> j

==> PKGBUILD bearbeiten? [J/n] („A“ zum Abbrechen)
==> ----------------------------------------------
==> n

==> Von freefilesync benötigt:

  • webkitgtk2 (bereits installiert)
  • boost-libs (bereits installiert)
  • boost (bereits installiert) [makedepend]
  • wxgtk-trenchbroom (erstelle aus dem AUR)

Wie kann ich das beheben?

Vielen Dank!

Gruß

Revan335

Keiner eine Idee?

Hallo Revan335,
ich habe kein FreeFileSync, aber nach der Diskussion im AUR
https://aur.archlinux.org/packages/freefilesync/
scheint es nur die Möglichkeit zu geben, selbst in die Sourcen einzugreifen (xxarch commented on 2016-11-02 21:20) oder FreeFileSync zu downgraden (alexmo82 commented on 2016-11-02 21:46)

Viele Grüße gosia

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by