Latest manjaro releases are not able to dual boot alongside windows using rufus(SOLVED)

Hello. I've tried manjaro kde 17.0.1, same as xfce, used rufus to make bootable usb, and end up getting the same error: unknown file system entering grub rescue. Visited several forums and so far, 7 people have reported to have the same issues. (Reddit :5 and the rufus forum 2 people.) Rufus developer says that the Manjaro team added --enable-boot-time when involving configure to get grub boot statistics. He managed to compile grub versions with the --enable-boot-time flags but still the problem persists. Was hoping for some help from the Manjaro side.

don't use rufus use dd on windows or use rufus in dd its a option

2 Likes

It worked!! Thank you so much

Rufus works good, i use it all the time. The only bad thing that can happen is that manjaro installation process sometimes fails to detect correct storage devices, and by default selects usb drive from which you are installing as boot device and default storage device, you must change those to your ssd/hdd.

Forum kindly sponsored by